Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Stabilizacja 8V na tranzystorze-strasznie się grzeje

Rafal23 14 Lis 2006 22:20 840 2
  • #1 14 Lis 2006 22:20
    Rafal23
    Poziom 23  

    Siemka.
    W małej wieży zasilacz ma 19V i uszkodzony jest 2SD400 który "robi" 8V.
    Wiadomo,na bazie zenerka 9,1V itd.
    Problem polega na tym że założyłem BD135 i tranzystor się mocno grzeje.
    Na kolekor wchodzi 19V,przy podaniu z zewnętrznego zasilacza widzę że pobierany jest prąd ok.0,6A.
    Gdy dam na kolektor ok 10V tranzystor zimny i na emiterze jest te upragnione 8V.
    Wspomniane ciepło więc to ten spadek z 19V na 8V.
    Pytanie jak to mogło chodzić i jak rozwiązać ten przypadek.
    Liczę na sugestie i z góry dzięki.

    0 2
  • #2 14 Lis 2006 23:55
    transoptor
    Poziom 15  

    Zastosuj stabilizator nawejściu na 12v apotem twój układ choć możesz go zastąpić drugim stabilizatorem na 8V wtedy tracona moc rozłoży się na dwa stab oraz 2 radiatory . Takie z telewizora są do 1A -pozdrawiam

    0
  • #3 16 Lis 2006 14:20
    Rafal23
    Poziom 23  

    Jako że nie miałem stabilizatora 7808 wstawiłem 7805 i zenerkę 3V uzyskując 8V na wyjściu całość na sporym radiatorze i wszystko gra.Pozdrawiam

    0
TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo