Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

VCR Panasonic NV-L25- zaśnieżony pas na ekranie

anbe 19 Lis 2006 19:38 1352 10
  • #1 19 Lis 2006 19:38
    anbe
    Poziom 12  

    Witam. Mam problem z magnetowidem Panasonic NV-L25. Po wymianie głowicy na nową ze sprawdzonego sklepu internetowego "eltex co", na ekranie, przy odtwarzaniu wcześniej nagranych kaset pojawia się zawsze u góry ekranu zaśnieżony pas szerokości 1/4 jego wysokości. Identyczny pas ale u dołu ekranu występuje przy odtwarzaniu kasety nagranej już po wymianie głowicy. Pozostała część ekranu zarówno w pierwszym jak i drugim przypadku posiada bardzo dobry obraz. Regulacja toru taśmy nie zmienia położenia tego pasa natomiast pogarsza obraz pozostałej części ekranu. Proszę o jakieś wskazówki.
    Pozdrawiam Anbe


    20.11.2006-dodano
    Przeniosłem cały drum (cylinder unit wraz z tą głowicą) do drugiego magnetowidu i objaw jest ten sam. Czyżby jednak głowica.?

    0 10
  • #2 19 Lis 2006 20:57
    stan
    Poziom 23  

    Prawdopodobnie zamontowałeś głowicę obróconą o 180 stopni względem silnika.

    0
  • #3 19 Lis 2006 21:32
    mirko66b
    Poziom 29  

    Nie sądzę aby sugestia kol.stan dała jakiś pozytywny efekt. Aczkolwiek warto sprawdzić. Co do jakości głowicy polemizowałbym.

    0
  • #4 21 Lis 2006 19:49
    anbe
    Poziom 12  

    Witam. Obróciłem głowicę o 180 stopni. Nagrywa i odtwarza ( zarówno na lP i SP) dokładnie tak samo jak przed obróceniem głowicy. Zdecydowanie pogorszył się natomiast obraz przy odtwarzaniu kasety nagranej właściwie na innym magnetowidzie- obraz jest czarno-biały, skaczący i niestabilny. Już nie wiem co o tym sądzić. Może ktoś coś podpowie. Pozdrawiam.

    0
  • #5 21 Lis 2006 19:56
    mirko66b
    Poziom 29  

    Głowicę odwróć do pierwotnego stanu i wymień ją. Prawdopodobnie jest uszkodzona.

    0
  • #6 21 Lis 2006 22:00
    A_k
    Poziom 15  

    sprawdź oscyloskopem sygnał za wzmacniaczem glowicy czy jest prawidłowy ,bo może jednak wysokość prowadzenia taśmy jest nieprawidlowa -.Regulacja rolek wejścia i zejścia taśmy z glowicy .Jeżeli nie masz oscyloskopu to regulacja prawidlowa jest niemożliwa.

    0
  • #7 21 Lis 2006 23:13
    mirko66b
    Poziom 29  

    Bez oscyloskopu regulacja jest utrudniona ,aczkolwiek przy odrobinie doświadczenia nie,niemożliwa. Osobiście bez oscyloskopu ustawiłem 1135 magnetowidów.

    0
  • #8 22 Lis 2006 18:27
    anbe
    Poziom 12  

    Witam . Głowicę wysłałem do sprzedawcy. Obiecał wymianę. Poinformuję o wynikach podmiany. Pozdrawiam. Anbe.

    4.12.2006 r.
    Witam. Zamontowałem nową głowicę, niestety po zamontowaniu sytuacja jest taka sama jak przed wymianą. Teraz to już naprawdę nic nie wiem.
    Chyba go odstawię. Pozdrawiam. Anbe.

    0
  • #9 05 Gru 2006 08:03
    Telo
    Poziom 39  

    Jeżeli jest układ hybrydowy to wymień na niej elektrolity smd szczegółnie 3,3uF

    0
  • #11 14 Lut 2007 19:22
    anbe
    Poziom 12  

    Sprawy nie rozwiazałem. Sprzęt zutylizowałem. Temat zamykam. Pozdrawiam.

    0