Elektroda.pl
Elektroda.pl
X

Search our partners

Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Mita DC-1560 brudna kopia

metandrzej 20 Nov 2006 17:48 1230 5
  • #1
    metandrzej
    Level 18  
    Witam.
    Kopiarka jak w temacie, pierwsza kopia wychodzi bardzo dobrze ale jak puszczę dwie lub więcej to już jest trochę gorzej.
    Kopiowanie na automacie.
    Jak ustawię na ręczne to jest dobrze.
    Niestety w kodach już nie mogę rozjaśnić.
    Optyka czyszczona, wałki czyste, elektrody wymienione. Developera i toneru nie wymieniałem.
    Proszę o jakieś sugestie, co z tym można jeszcze zrobić.
  • #2
    Sir Charles
    Level 27  
    Pierwsze pytanie,czy wyjmowałeś bęben,jeśli tak to czy opuściłeś listwę czyszczącą.
    Drugie-przebieg maszyny,przebiegi bębna i DV.jakie wartości ma zapisane w sim.24,w jakiej pozycji ustawiona jest ekspozycja automatu?
  • #3
    metandrzej
    Level 18  
    Bęben nie był wyjmowany, listwa opuszczona.
    Wartość w kodzie 24 - 102
    Automatyka ustawiona chyba standardowo, nic nie zmieniałem.
    Co do przebiegu bębna i developera to nie wiem ile ma, nie znam historii tej maszyny.:|
    Jak pisałem na ustawieniu bez automatu, kopie wychodzą jedna po drugiej bardzo dobre.
  • Helpful post
    #4
    Sir Charles
    Level 27  
    A jaki jest całkowity przebieg maszyny?
    W sim24 masz 4 lub 5 wartości ustawienia ekspozycji,odkręć plecy maszyny tam masz ustawienia z fabryki.Spróbuj je pozmieniać (prócz wartości foto).Sprawdź na jakiej pozycji ustawiony jest automat.
    Jaki kolor ma bęben?Mimo że nie widać czasem po nich zbyt dużego zużycia dają takie efekty jak przerobią ze 120 tys (teoretycznie są na 80 tys).Rozjaśnienie w sim24 i pozostawienie mocno zużytego bębna spowoduje problem ze skalą szarości,pieczątkami itp.
    Zmień bęben listwę DV i parę drobiazgów w piecu,daj gwarancję na 100tys i masz po problemie.
  • Helpful post
    #5
    m1b
    Level 16  
    Kolego napisałeś że nie wyjmowałeś bębna więc jak wyczsciłeś przesłone nad bębnem? Pozatym jak napisał już kolega wcześniej w sym 24 jest kilka ustawień 1 odpowiada innemu 2 innemu itd. wartość 120 w tej sym to jest tak dużo przecież jest tam mozliwość regulacji nawet do 240 bądź coś koło tego. Może po prostu wystarczy rozjaśnic ekspozycje automatyczną, naciśjni i przytrzymaj przycisk od zmiany ekspozycji po 5 sek powinna zacząć migać dioda na skali ręcznej ekspozycji rozjaśniając lub przyciamniając zmieniasz automat. Zreszta na elektordzie jest umieszczona serwisówka do tej maszyny, więc mozna podeprzeć się lekturą
  • #6
    metandrzej
    Level 18  
    Witam.

    Dziękuję wszystkim za podpowiedzi do tego tematu i nakierowanie mnie na właściwą drogę.:D
    Na dzień dzisiejszy to mi wystarczy, choć wymiana bębna, listwy i DV za jakiś czas nastąpi.:D

    Pozdrawiam.