Elektroda.pl
Elektroda.pl
X
Texa PolandTexa Poland
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

VW Sharan, gdzie się znajduje włącznik Webasto?

ciemniol 04 Lis 2012 12:08 748691 1336
  • #1261
    ElKrzysiek
    Poziom 9  
    I ja zadam pytanie. Posiadam Forda Galaxy MK I 1.9TDI 110KM i posiada to tzw automatyczne dogrzewanie cieczy chłodzącej silnik. Niestety nie jest one sprawne u mnie. Ale czy niesprawny układ i tak i tak pobiera olej napędowy ? Ma ktoś jakąś opinie o tym ? Wydaje się, że u mnie jest to uszkodzone na elektronice, gdyż nie działa mi czujnik temp zewnętrznej ani nie posiadam czujnika temp podszybia (zaślepka).
  • Texa PolandTexa Poland
  • #1262
    klosek23
    Poziom 10  
    jeżeli ci nie działa to nie pobiera paliwa ani prądu
  • Texa PolandTexa Poland
  • #1263
    axidix
    Poziom 13  
    a czy nie masz może zegarka nad głową z włącznikiem ogrzewania ?
  • #1265
    grinio
    Poziom 11  
    Potrzebuje szybkiej porady.
    Autko tak jak pisałem wyżej grzeje ok, ale stała się rzecz dziwna.
    Po powrocie z małej przejażdżki postawiłem i zamknąłem auto. siedze sobie na balkonie a tu słyszę po jakiś 3-4 godz od przyjazdu że nagle zaczyna mi wentylator w d3wz pracować !!
    Chodzi już sobie z 20 min !!! nie wiem czy go mam odpiąć czy sam się wyączy?????
    mam zworkę na czujniku, ale to raczej nie przez to?!
    Pomóżcie !!
    Czy ktoś miał coś podobnego u siebie????

    Po ponad godzinie wypiąłem bezpiecznik
    Nie mam pojecia co się stało że sam się uruchomił i nie chciał się wyłaczyć.
    Ktoś ma jakieś pomysły
    Pozdrawiam

    Witam ponownie
    Po całej nocy wpiąłem bezpiecznik i wentylator dalej kręci
    Odpinałem i zapinałem wtyczkę od dogrzewacza i bez zmian.
    Czy mógł paść sterownik???? tak sam od siebie i to na zimnym i zgaszonym silniku?? co proponujecie?
    Jest szansa żeby coś z tym zrobić?
    Taki byłem szczęśliwy że mi w końcu ruszyło dogrzewanie a tu taka porażka
    I jeszcze jedno, mam zegar od webasto i chciałem go zamontować robiąc z niego postojowe.
    Zegar to dbw46 ma 9 przewodów na wyjściu, Czy ktoś ma rozpiskę do czego trzeba podłączyć poszczególne przewody?? część już rozszyfrowałem ale mam problem ze znalezieniem funkcji dla zielonego i fioletowego.
    Jakby ktoś miał jakieś info na ten temat to byłoby super

    Pozdrawiam i dziękuję
  • #1266
    carot
    Poziom 26  
    Hehe, masz pomieszane przewody. Posprawdzaj ze schematem.
  • #1267
    grinio
    Poziom 11  
    Przewody są ok fabryczne
    Dogrzewacz wcześniej pracował normalnie i nagle mu coś odbiło. Przypuszczam że sterownik padł albo jakiś przewód się przepalił i zwarł.
  • #1268
    grinio
    Poziom 11  
    Zwarł się przewód od wentylatora :)
    Pozdrawiam

    Dodano po 3 [minuty]:

    klosek23 napisał:
    czy może mi to ktoś przetłumaczyć na polski str. 10 widzę że pin 20 na tej kostce co na zdjęciu, ale co tam podać + czy - dzieki z góry


    Tam ma iść + po włączeniu urządzenia. Na wyśwwietlaczu powinno pojawiś się HE (oczywiście na wyłączonym zapłonie) Po właczeniu zapłonu wszystko wraca do normy. Jak równocześnie podasz + na pin 3 w tej kostce to załaczy się nawiew na przednią szybę :)
    Pozdrawiam
  • #1269
    klosek23
    Poziom 10  
    oki super czyli daje + na pin 3 i 2o i mam nadzieje ze bedzie git
  • #1270
    grinio
    Poziom 11  
    dokładnie tak , Ja dodatkowo chce puścić napięcie na pin3 z jakimś termicznym włącznikiem przyczepionym gdzieś do rurki wodnej, żeby dmuchawa mi się załanczała jak silnik będzie miał koło 50oC bo szkoda aku żeby dmuchał na zimnym silniku.pozdrawiam
  • #1271
    endriu27
    Poziom 13  
    Witam serdecznie wszystkich

    Mój piecyk to D5WZ w Sharanie z 2001r

    a problem taki, że jest całkowicie martwy :
    - temperatura na dworze +2*c
    - brak komunikacji z VAgiem (sprawdzany na odpalonym silniku, 3-ma różnymi programami 2 fachowców)
    - napięcia na pinach 1, 6 i 7 są =12v, masa na 2 jest prawidłowa.
    - pompka na podszybiu działa słychać
    - tylne przewody od cieczy chłodzącej po jakimś czasie robią się ciepłe (drożność prawidłowa)
    - kable ładne całe
    - pompka paliwowa nie wiem ??

    Moja diagnoza to albo całkowicie zablokowany dogrzewacz lub uszkodzony moduł w piecyku.

    Proszę specjalistów o jakąś radę, może ktoś już taki problem rozwiązał.

    Pozdrawiam
    Endriu
  • #1272
    grinio
    Poziom 11  
    Sprawdź świece żarową i pompkę paliwa. Jak jest uszkodzona to piecyk nie ruszy.
    Pozdrawiam
    Zmostkój jeszcze czujnik temperatury na podszybiu
  • #1273
    endriu27
    Poziom 13  
    Czujnik na podszybiu jest ok - na pin w kostce podaje 12v przy temp. +2*C

    Problem dotyczy tego, że dogrzewacz jest zablokowany nie robi nic żadnych testów itd. a ja nie mogę połączyć się VAGIEM aby go zdiagnozować odczytać błędy.

    Napiszę jeszcze raz kable wszystkie do piecyka są dobre i napięcia na wtyczce są ok.

    Na razie piecyka nie wyjmowałem brak kanału.
  • #1274
    grinio
    Poziom 11  
    musisz sprawdzić pompkę paliwa, świece żarową i silniczek dmuchawy. Jak są te rzeczy uszkodzone to piecyk nawet testu nie zrobi. W pompkach lubią styki zaśniedzieć lub nawet odpaść. Pompka jest przy zbiorniku paliwa. Spróbuj podać napięcie na pin3 we wtyczce idącej do samochodu i słuchaj czy coś będzie stukać. Pompka pompuje impulsowo więc trzeba zwierać i rozwierać napięcie do p3 i powinno za każdym dołożeniem przewodu robić "puk".
    Jeżeli będzie cisza to zajmij się tą pompką bo może ona jest powodem niedziałania pieca.
    Jak już pompka będzie ok, i dalej nie będzie działać , to trzeba wyciągnąć piec i posprawdzać wentylator (czasem lubi się przyblokować że nie da się nim zakręcić, lub ciężko się kręci) , oraz czy świeca jest sprawna. Jak to wszystko będzie ok i piec nie będzie chciał dalej działać to wtedy będzie sterownik zablokowany. D3WZ można odblokować przez wypięcie zasilania na jakiś czas , ale d5wz trzeba odblokować zegarem.
    Pozdrawim
  • #1275
    endriu27
    Poziom 13  
    grinio

    Mój piecyk to D5WZ sterowanie pompką jest z 2 i 4 pinu w kostce idącej do nadproża.
    Jeszcze raz napiszę brak komunikacji z komputerem.

    Dogrzewacz D5WZ ma diagnostykę za pomocą VAGA, u mnie brak tej komunikacji.
  • #1276
    T5
    Admin grupy Samochody
    endriu27 napisał:

    Dogrzewacz D5WZ ma diagnostykę za pomocą VAGA, u mnie brak tej komunikacji.
    To masz sterownik do wymiany-naprawy.
  • #1277
    zdzichu02
    Poziom 9  
    idoll napisał:
    witam
    podaj +na zółty przweód w wiazce załórz pompe wody i ładnie pracje jako postojowe montujesz pilota i sterownik typu on/of rano wstajesz pilocikiem pyk i pijesz kawe tymczasem grzeje sie silnik i kabinka

    Jak w temacie nie pracuje mi dogrzewacz w sharanie 1,9 TDI 2005r, chce go uruchomic, i przerobic go na ogrzewanie postojowe.Fachowcy w Słupsku mówią że się nie da, tu na forum wiem że można. Podrzućcie kontakt do kogoś w pobliżu Słupska. Podpowiedzcie jak niedrogo to przerobić. Mój dogrzewacz to Ebersprecher.
    Po wyjęciu i sprawdzeniu u elektryka wszystko w nim działa jak należy, a nie odpalał.
    Dzięki za info
  • #1278
    Stefanek1
    Poziom 26  
    endriu27 napisał:
    grinio

    Mój piecyk to D5WZ sterowanie pompką jest z 2 i 4 pinu w kostce idącej do nadproża.
    Jeszcze raz napiszę brak komunikacji z komputerem.

    Dogrzewacz D5WZ ma diagnostykę za pomocą VAGA, u mnie brak tej komunikacji.

    Pisałem ci zdaje się na innym forum, że musisz sprawdzic stan kabelków na wtyczce, po drugiej stronie 8-mio pinowego złacza pieca, czyli masz potrzebne napiecia na gniazdku tym co idzie z podwozia auta, a nie koniecznie to wchodzi do piecyka.
    Opuść dogrzewacz na dól i zobacz co dalej w stronę pieca w kablotece. Przy braku komunikacji ze sterownikiem najczęstrza przyczyna to przegnite kable.
    Pozdrawiam.
  • #1279
    zdzichu02
    Poziom 9  
    Jak w temacie nie pracuje mi dogrzewacz w sharanie 1,9 TDI 2005r, chce go uruchomic, i przerobic go na ogrzewanie postojowe.Fachowcy w Słupsku mówią że się nie da, tu na forum wiem że można. Podrzućcie kontakt do kogoś w pobliżu Słupska. Podpowiedzcie jak niedrogo to przerobić. Mój dogrzewacz to Ebersprecher.
    Po wyjęciu i sprawdzeniu u elektryka wszystko w nim działa jak należy, a nie odpala.
    Dzisiaj zdjagnozowałem że nie chodzi pompka wody,przystępuję do jej wyjęcia.Ciekawe czy to ta przyczyna.
  • #1280
    jarsaw
    Poziom 23  
    Witam,kolego zdzichu02 proszę o kontakt 505 509 597
  • #1281
    mamwi
    Poziom 13  
    Witam. Mam pytanie, może głupie: jak znaleźć pin 3 i 20 na climatronicu? Mam w Alhambrze climatronic dwustrefowy, z zaokrąglanym wyświetlaczem (Siemensa), a z tyłu trzy kostki: czerwoną, niebieską i białą. I na której kostce szukać? Z tego co się zdążyłem zorientować, po podłączeniu czerwonej kostki chyba robi test układów i wtedy też działa podświetlenie panela. Tylko jak policzyć piny???????????
  • #1282
    grinio
    Poziom 11  
    są opisane na kostce
    patrząc od przodu czerwonej kostki licz od lewej górny rząd.
    pin 3v ma wyprowadzony przewód trzeba się do nieg podlutować a pin 20 jest pusty trzeba włożyć mu pin.
    pozdrawiam
  • #1283
    mamwi
    Poziom 13  
    Dzieki, grinio. Kostek z tylu nie widzialem, bo przewody krotkie. Jakos musze pokombinowac
  • #1284
    zdzichu02
    Poziom 9  
    Stefanek1 napisał:
    W roczniku 2002 masz w SGA piec nie D3xx, tylko D5WZ i sitko z kołnierzem.
    Świeca po podaniu około 8 V, ma po 10 sek być na koncu rozgrzana na maxa i pobierać prąd powyzej 10 A. Stare świece nie spełniaja tych parametrów.
    Pozdr.

    Cześć Stefanek podaj mi tel.do siebie może być na pw, mam w Sharanie 2006r.dogrzewacz eber D5WF i po wymianie szczotek w pompce wody,były wytarte na 3mm, odpala na minute lub dwie i się wyłącza, prawdopodobnie mam uwalony sterownik,na diagnostyce pierwszy komunikat uszkodzony sterownik, kolejne podaje spalona świeca,a ponoć ty masz patent na te sterowniki. Czy wymieniać na D5WZ ale trochę drogo wychodzi. Pozdrawiam
  • #1285
    grunwald10
    Poziom 9  
    Witam ,mam pewien problem ,posiadam seata alhambre 1.9 tdi 115 koników rok 2000/2001 nowa buda .
    Wymieniłem stary dogrzewacz D5WZ na nowy po regeneracji .Rano jak odpalam auto dogrzewacz włącza sie na około 1-2 minuty i się wyłącza ,dodam ze jest -1 na dworze , podpiołem autko do vaga 4,9 i sprawdziłem dogrzewacz czy są błędy no i były dwa 1410 nagrzewnica przegrzana i 65535 uszkodzony sterownik ecm (ecu) ,co to oznacza? Czy to moze byc wina sterownika w dogrzewaczu ?Dogrzewacz jeszcze na gwarancji,
  • #1286
    Stefanek1
    Poziom 26  
    zdzichu02 napisał:
    Stefanek1 napisał:
    W roczniku 2002 masz w SGA piec nie D3xx, tylko D5WZ i sitko z kołnierzem.
    Świeca po podaniu około 8 V, ma po 10 sek być na koncu rozgrzana na maxa i pobierać prąd powyzej 10 A. Stare świece nie spełniaja tych parametrów.
    Pozdr.

    Cześć Stefanek podaj mi tel.do siebie może być na pw, mam w Sharanie 2006r.dogrzewacz eber D5WF i po wymianie szczotek w pompce wody,były wytarte na 3mm, odpala na minute lub dwie i się wyłącza, prawdopodobnie mam uwalony sterownik,na diagnostyce pierwszy komunikat uszkodzony sterownik, kolejne podaje spalona świeca,a ponoć ty masz patent na te sterowniki. Czy wymieniać na D5WZ ale trochę drogo wychodzi. Pozdrawiam


    W piecykach Hydronic II, jest za słaby i nieudany sterownik, straszna kaszanka firmy Hella, elementy wykonawcze sterujace swiecą, dmuchawą, pompką paliwa itd są umiejscowione na maleńkiej płytce z mizernym odprowadzeniem ciepła. Sterownik ten jest zamontowany w obudowie pieca bezposrednio nad wymiennikiem ciepła, co skutkuje jego nadmiernym przegrzewaniem. Róznica temperatur, np. na dworze -20 st. C, a później po rozgrzaniu pieca to około + 80 st. robi swoje. Płytka sterownika jak i elementy na niej podlegają naprężeniom co skutkuje zrywaniem połączeń ścieżek wenatrz 4-ro warstwowej płytki, wyrywaniem nózek w Eepromie, BTSach i wykonawczych tranzystorach inteligentnych, sterujacych pracą pieca, co skutkuje sianiem nieprawdziwych rozmaitych błędów. Naprawiałem te sterowniki, ale naprawisz jedno, pochodzi z pól roku i za chwilę pada co innego. To syzyfowa praca bez końca...

    Rozwiazanie i 'patent' na to znalazłem juz dawno - to HYBRYDA.
    Rozcinam piec i montuję do niego sterownik starszego typu np. D5WZ po stronie dmuchawy, na ssaniu, co zapewnia 'nowemu' sterownikowi stabilność temperatury i bardzo poprawne warunki pracy. Sterownik starszego typu jest lepszy kontrukcyjnie i oczywiście przed założeniem jest wyjęty z obudowy, przelutowany i przetestowany z nowym piecem. Zapewnia to poprawne jego działanie przez długi czas i brak reklamacji jak dotad, zadowolonych jego posiadaczy.
    Po wymianie na taka hybrydę, udręka z piecem Hydronik II, ma swoje pozytywne zakonczenie.

    Mój tel. 601052155.

    grunwald10 napisał:
    Witam ,mam pewien problem ,posiadam seata alhambre 1.9 tdi 115 koników rok 2000/2001 nowa buda .
    Wymieniłem stary dogrzewacz D5WZ na nowy po regeneracji .Rano jak odpalam auto dogrzewacz włącza sie na około 1-2 minuty i się wyłącza ,dodam ze jest -1 na dworze , podpiołem autko do vaga 4,9 i sprawdziłem dogrzewacz czy są błędy no i były dwa 1410 nagrzewnica przegrzana i 65535 uszkodzony sterownik ecm (ecu) ,co to oznacza? Czy to moze byc wina sterownika w dogrzewaczu ?Dogrzewacz jeszcze na gwarancji,


    Witaj, nie działa ci prawidłowo lub stoi pompka płynu na podszybiu, dlatego błąd przegrzania 01410, bo płyn jest za słabo przepychany przez piec.
    Jesli pompka pracuje, a piec się przegrzewa to mozesz mieć spaliny w układzie wodnym, co moze być spowodowane problemem z uszczelką pod głowicą silnika.
    Błąd pamięci 65535 uszkodzony Eeprom, nie powinien wystąpić !!!

    Pozdrawiam.
  • #1287
    grunwald10
    Poziom 9  
    Dziękuję za szybką odpowiedz,wymienię pompkę wspomagającą i napiszę czy pomogło.
    pozdrawiam.
  • #1288
    grunwald10
    Poziom 9  
    Stefanek jesteś wielki!! Wymiana pompki pomogła ,spaliny w układzie były dlatego że nie posiadałem kolektora ssącego , piecyk zasysał spaliny z tłumika .Teraz po zamontowaniu kolektora powietrze zasysa piecyk z progu i jest ok ,no i wymiana pompki to strzał w w dziesiątkę ,piecyk śmiga aż miło posłuchać .Dzięki za wszystko.
  • #1289
    Kozak_Barabasz
    Poziom 12  
    Witam,
    Mam zapytanie odnośnie montażu webasta.
    Sharan jest z roku 2005 i ma klimatronik. Jest zamontowany niesprawny dogrzewacz eberspacher, który będzie wyrzucany a w jego miejsce idzie webasto.

    Pytanie. Czy w tym modelu trzeba montować ten moduł IPCU, czy idzie to wysterować normalnie z przekaźniki i cięcia instalacji (tak jak ma to miejsce przy klimie manualnej) ?
    Mam schematy do rocznika 2000 (stary model), oraz do nowszego od 2011, ale brak mi własnie rozpiski ze środka (a to chyba model po FL).
    Bardzo proszę o informację.
  • #1290
    homer00
    Poziom 14  
    Raczej powinno sie dac. jesli dobrze pamietam to plus na pin 1 wtyczki D w klimatroniku