Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Philips 105B nie startuje

geniusm 23 Lis 2006 17:00 830 4
  • #1 23 Lis 2006 17:00
    geniusm
    Poziom 26  

    Witam,

    Jakiś czas temu ( ze 3 tygodnie )kolega przytachał mi jego monitor. Problem z nim polegał na tym że co kilka minut monitor się wyłączał a po kilku sekundach sam włączał.
    Pomachałem trochę lutownicą, posprawdzałem pod kątem zimnych lutów i problem znikł. Wczoraj znów go przyniósł, tym razem objawy inne:
    Po włączeniu zasilania monitor załącza się na 2 sekundy po czym wyłącza się i tak 2-3 razy. Później już tylko dioda świeci na pomarańczowo (std-by).
    Czy ktoś miał podobny przypadek ? Ew. Jakieś wsazówki? Od czego zacząć ?

    pozdr,
    szejk

    0 4
  • #2 23 Lis 2006 22:55
    marcin_211
    Poziom 24  

    Proszę teraz już nie machać lutownicą ale pożądnie przelutować wątpliwe połączenia-powodzenia.

    0
  • #3 24 Lis 2006 01:11
    radoslaw13
    Spec od monitorów

    105B to nazwa handlowa, pod tą nazwą kryje się kilka modeli. Znacznie się różnią, również wiekowo.
    Jeśli masz w przetwornicy TEA1504 to go wymień.

    0
  • #4 12 Gru 2006 22:09
    geniusm
    Poziom 26  

    witam ponownie,

    dokładny model to:
    15B1221W

    w przetwornicy siedzi MC44603P,

    połączenia sprawdzone.

    zauważyłem jeszcze coś -
    jeżeli monitor podłączy się do komputera i włączy, to próbuje on trzykrotnie wystartować po czym przechodzi w stan czuwania. Natomiast gdy najpierw się go włączy to wydaje się startować normalnie ( dioda świeci na zielono a więc nie stdby ) a gdy podłącze kabel sygnałowy to monitor próbuje zastartować - słychać odgłos włączania, sekunda, dioda gasnie, sekunda i znów się próbuje załączyć ... i tak w kółko ....

    0
  • #5 12 Gru 2006 22:20
    radoslaw13
    Spec od monitorów

    Może być uszkodzone trafo, ale nie musi.
    Sprawdź co się dzieje z zasilaniem.

    0