Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Compaq n600c piszczy i wyłącza się....

Morphinum 24 Lis 2006 23:46 1194 5
  • #1 24 Lis 2006 23:46
    Morphinum
    Poziom 10  

    Witam. Posiadam uszkodzonego Compaq`a n600c, uszkodzenie polega na tym, że komputer po włączeniu piszczy, a następnie po kilkudzieięciu sekundach wyłącza się (jednak dopóki chodzi, wszystko działa normalnie, uruchamia się Windows). Pisk ten, nie pochodzi rzecz jasna z głośników, przypomina dźwięk wydawany przez modem telefoniczny, przy inicjalizacji połączenia. Ponadto gdy włożę do wyłączonego komputera baterie, coś w nim cyka, tak jakby jakieś cewki. Podejrzewam okolice układu MAC 1632, ponieważ gdy wyjmę na której się znajduje, komputer oczywiście nie startuje, ale nie ma też tego cykania po włożeniu baterii (na tej płytce znajdują się 2 cewki). Napięcia na max1632 wydają się byc w normie w końcu komputer teoretycznie działa. Dodam jeszcze,że do uszkodzenia doszło podczas normalnej pracy na zasilaczu, zasilacz padł kompletnie, a w domu wystrzeliły bezpieczniki, komputer też się wyłączył... Proszę o pomoc, z góry dziekuję.
    Pozdrawiam

    0 5
  • #2 25 Lis 2006 14:28
    Jemi5
    Poziom 15  

    Witam

    Miałem podobny problem, przy właczeniu komputer ten zaczynał piszczeć. Przyczyną była płyta główna, po wymianie na nową wszystko wróciło do normy.
    Wina leży po stronie płyty głównej.
    Pozdrawiam

    0
  • #3 25 Lis 2006 15:51
    Morphinum
    Poziom 10  

    Dzieki Jemi5 za odpowiedz, ale powiedz mi czy w serwisie tak poprostu zaproponowali ci wymiane, czy zdiagnozowali przyczyne i stwierdzili, ze nie ma sensu i konieczna jest wymiana?? Poniewaz wydaje mi sie, ze ten komputer mozna naprawic naprawde niewielkim kosztem, gdyz ta plyta w zasadzie jest sprawna. Moim zdaniem ma tylko problemy z elementami zasilajacymi, a takie na ogol sa serwisowalne....

    Jezeli ktos ma na sprzedaniu taka plyte, rowniez prosze o kontakt.
    Pozrawiam

    0
  • #4 25 Lis 2006 16:06
    Jemi5
    Poziom 15  

    W serwisie powiedziałem o wystepujacej usterce. Po 3 tygodniach powiedzieli mi, że problem stanowi płyta główna i wymienili na nową. Jednakże śmiem twierdzić, że nawet nie próbowali tej płyty głównej naprawic tylko wysłali ją do producenta z rekalamacją, a mi włozyli nową.
    Tak jest po prostu najprościej. Najprawdopodobnie jest tak jak napisałeś, że problem tkwi w elementach zasilających. W serwisie gdzie naprawiają podzespoły komputerowe powinni Ci to bez problemu zrobić.

    Pozdrawiam

    0
  • #5 25 Lis 2006 20:25
    Morphinum
    Poziom 10  

    Chyba tak bede musial zrobic.... Widze, ze tez jestes z Łodzi, znasz moze jakis rzetelny serwis?? Dzieki za zainteresowanie.

    Pozdrawiam

    0
  • Pomocny post
    #6 26 Lis 2006 12:20
    Jemi5
    Poziom 15  

    Z przykrością musze stwierdzić, że ze znalezieniem rzetelnego serwisu w Łodzi bedzie Ci ciężka. Ja osobiście takiego nie znam.

    Pozdrawiam

    0