Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Manta DVD-007 Emperor - po wymianie kondensatorów -martwa

cyferblat 25 Nov 2006 13:59 3630 11
  • #1
    cyferblat
    Level 23  
    Najpierw migały niebieskie diody coraz słabiej aż wreszcie przestały .
    Wymieniełem wszystkie kondensatory i dwie diody szeregowo włączone ( spadek napięcia z 5V do 3.3V) pod nimi ścieżki były przegrzane . Na wtórnej stronie są napięcia ale za niskie i niestabilne (pływają) od 0.5V do 6 V i z obciążeniem i bez .
    Co tu jeszcze można zrobić ?
  • #2
    gorzyga
    Level 20  
    Witam. Do sprawdzenia sa diody na pierwotnej stronie zasilacza. Mniemam, ze kondensator filtrujacy na 400V zostal wymieniony.
  • #3
    cyferblat
    Level 23  
    Diody po pierwotnej sprawne. Kondensator 33micro Farad wymieniony. 310V napięcie na nim. Może nie pracuje przetwornica lub jest uszkodzona - jak to sprawdzic ?
  • #4
    gorzyga
    Level 20  
    Sprawdz reszte diod prostowniczych po wtornej stronie (szczegolnie ta duza od 5V). Wyglada na to ze przetwornica probkuje nie z powodu zlego napiecia wejsciowego (prostownik i filtracja sprawdzona), a z powodu zbytniego obciazenia po stronie wtornej (mozliwe, ze ktoras z diod jest "przywarta" i wraz ze sprawnym kondensatorem robi za duze obciazenie). Pozdrawiam.
  • #5
    cyferblat
    Level 23  
    zmieniłem dużą diodę na inną. Pozostałe diody odłączyłem. Na katodzie dużej diody 2.3 V
  • #7
    cyferblat
    Level 23  
    Malutkie napięcia na diodach - od 1-2V . Zasilanie układu przetwornicy ok 12 V (pływa) na 1,2,3 pinie 0V . Na 4 i 5 Wysokie > 400 V impulsy . Mierzyłem miernikiem .
    Może to wina układu scalonego . Zaminiłem mostek Graetza po pierwotnej .
    Może ten układ 431 i transoptor cos nie działa?
    Rezystory wszystkie zmierzyłem . NIe wiem co dalej .
  • #8
    cyferblat
    Level 23  
    Podejrzewam uszkodzenie układu ICE2A0565 . Ale żaden z kondensatorów nie utracił na tyle pojemności by być suchy . Przetwornica nie daje prawidłowych napięć na wyjściu zasilacza Manta Emperor DVD-007 .
    Ps.
    Powielam temat ale pytam o układ ponieważ jest do kupienia w Poltronicu za 8 zł .

    Moderated By oldboy:

    Scalono dwa tematy

  • #9
    ketjoww
    Level 12  
    to nie jest uszkodzony scalak tylko kondek i to nie elektrolityczny tylko ceramiczny. Po stronie pierwotnej przetwornicy stoją 3 kondki małej pojemności nie pamiętam nr. schematowego ,ale maja pojemności w granicach 10nF lub 100nF. Najlepiej wymień wszystkie i będzie OK.
  • #10
    cyferblat
    Level 23  
    wymieniłem te kondesatory, mialy pojemnosc: 1nF, 10nF, 100nF - dalej to samo, po wylączeniu wyłącznikiem sieciowym niebieskie diody zabłysną. W trakcie pracy przetwornicy na dużej diodzie występuje napięcie 1,3V. Po odpięciu złącza z CDroom- diody nie błyskają.
  • #12
    cyferblat
    Level 23  
    Silniki nie mają tu nic do sprawy , ponieważ przetwornica bez obciążenia nie daje właściwych napięć ( odpiąłęm silniki i wyświetlacz)
    Wcześniej wymieniłem transoptor i scalak przetwornicy i dalej nie działała - ojawy jak opisane wyżej . Miałem zupełnie martwą Elte 3884 ze sprawnym zasilaczem - podmieniłem zasilacz , podlutowałem pod piny gniazd zasilających i Manta działa - wszystko jest OK !
    Tak więc uszkodzenie jest w samym zasilaczu - pozostało tylko Trafo ?
    Nie mam na podmianę i nie znam indukcyjności uzwojeń ...
    Innych pomysłów nie mam .\

    ps
    Chyba możemy zamknąć ten temat , chociaż szkoda tej Elty ( silniki ani drgnęły a firmware wgrałem przez złącze ale to już chyba temat na zupełnie inny post)

    Dzięki wszystkim za pomoc w diagnostyce powyższego przypadku .
    Administratora proszę o decyzję zamknięcia tematu .