Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Renault Megane 1,6 8v 1998r - zbyt wysokie oborty

sivel 26 Nov 2006 14:56 3151 2
  • #1
    sivel
    Level 14  
    Mam dość dziwny , ale dokuczliwy problem, wygląda mi to na uszkodzenie komputera , ale sami oceńcie:

    Jadąc samochodem i wrzucając na"luz" silnik pracuje cały czas na 1500-2000 obrotów.
    Jeśli wtedy wyhamuje do ok np.20km/h i wrzucę 2 bieg obroty spadają do 1000, daję na "luz" i już trzyma 1000, no ale jak przejadę kawałek dalej jest to samo .
    Usterka występuje zarówno na zimnym jak i na gorącym silniku w 95% przypadków, 5% to że obroty są w granicach 1000.
    Oprócz tego silnik pracuje nie równo - trochę jak traktor.
    Usterka występuje zarówno na benzynie jak i gazie.
    Dawniej obroty były poprawne, czyli w granicach 700

    Samochód podłączony pod komputer pokazuje w 70% przypadków temperaturę czujnika powietrza na poziomie -40C lub + ~39C, napięcie jakie podawane jest w tym czasie na komputer odczytywane jest jako 8V !!!. (przy silniku wyłączonym jak i włączonym)
    w pozostałych 30% przypadków (może to się zmieniać podczas jednego pomiaru) temperatura odczytywana jest jako + ~20C i napięcie 12V lub 14V gdy silnik chodzi. Pomiar dokonywany przy temperaturze otoczenia około 7C stopni. (silnik zimny).



    Wniosek jest taki że gdy napięcie odczytywane jest jako 8V to pomiar z czujnika temperatury jest błędny, gdy napięcie jest pokazywane jako 12V odczyt jest w miarę poprawny (tak mi się wydaje).

    Wymieniane lub podmieniane były: czujnik temperatury powietrza(ten co niby źle pokazuje) , silniczek krokowy, naładowany został akumulator , przeczyszczone przewody (masy, klemy), przeczyszczone styki komputera, sprawdzone kable od czujnika temperatury. ustawione były zawory

    Jakieś dwa miesiące temu wymieniane były świece, 1 cewka

    Ma ktoś jakieś pomysły ?? bo mi ręce opadają
  • #2
    User removed account
    User removed account  
  • #3
    mateo027
    Level 26  
    Co do czujnika temp. to 39'C pokazuje gdy jest zarejestrowane uszkodzenie czujnika. Z reguly przy takich dolegliwosciach trzeba szukac 'lewego' powietrza, sprawdz cisnienie w kolektorze odczytywane z MAP.