Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Kamera telewizji dozorowej

Ryszard Głowala 27 Jul 2003 21:36 1682 9
  • #1
    Ryszard Głowala
    Level 2  
    Posiadam kamerę cz.b. telewizji dozorowej zasilaną koncentrykiem 75 om i przekazującą sygnał video tym samym przewodem .
    Wiem, że można ją zasilać napięciem 9 V z zasilacza z separatorem i podłączyć do wejścia AV telewizora lub magnetowidu. Niestety, nie wiem gdzie mogę nabyć taki zasilacz z separatorem.
    Byłbym nezmiernie wdzięczny, gdyby ktoś pomógł mi rozwiązać ten problem.
    Chętnie widziałbym schemat takiego separatora do zasilacza.
    Z poważaniem Ryszard Głowala
  • #2
    krzysiek
    Level 27  
    bedzie ciezko mam ten sam a raczej mialem problem nierozwiazany do dzis problemem jest czestotliwosc sygnalu podlacze sie pod twoj post :wink:
  • #3
    Ryszard Głowala
    Level 2  
    Przepraszam ale ja raczkuje w internecie i nie wiem, czy to co piszę do Ciebie dotrze?
  • #4
    oldking
    Level 32  
    Witam

    Jak rozumiem tym samym kablem biegnie zasilanie do kamery i wraca sygnał.
    Na zasilaczu szeregowo z zasilaniem umieścić dławiki (pytanie tylko o jakiej indukcyjności) i powinno działać.
    Ale częstotliwość sygnału wizyjnego to około do 6 MHZ.
    Chba że źle zrozumiałem pytanie ?.
    W podobny sposób zasilane są wzmacniacze antenowe przy antenach (trochę inne częstotliwości) ale system taki sam.
  • #5
    krzysiek
    Level 27  
    :arrow: oldking zrozumielismy pytanie obaj niestety sposob podany przez ciebie nie dziala ja doszedlem do takiego etapu ze mialem napiecie przy kamerze plus oczywiscie sygnal nie potrafilem niestety odebrac tego napiecia istotnym problemem jest pasmo sygnalu tak jak napisales
  • #6
    Ryszard Głowala
    Level 2  
    oldking
    Dokładnie tak jak opisałeś. Sprawdzałem z zasilączem do wzmacniaczy antenowych. Zasilanie jest ale sygnał nie przechodzi przez filtry ba inna częstotliwość.
  • #7
    Ryszard Głowala
    Level 2  
    w separatorze zmieniłem kondensatory z warości.001pF na 10 nano ale sygnał nie dotarł do wejścia AV
  • #9
    miwi
    Level 28  
    No to może przy kamerce uda się zastosować modulator naprzykład taki http://www.telmor.com.pl/Karta.py?gr=20&deal=Telmor no a potem polecieć samym koncentrykiem do TV na dowolnie ustawionym kanale w modulatorze. Zainstalowałem trochę takich i chodzą zawodowo no i wejście AV jest wolne :)
  • #10
    krzysiek
    Level 27  
    :arrow: Ryszard Głowala nie pisz postow jeden po drugim masz przycisk zmien :wink: jak wczesniej napisalem problem nie jest prosty sam meczylem sie dlugo zaprzaglem znajomych z miasta i z elektrody niestety bez efektu drazymy dalej temat moze ktos cos wie nie rozumiem tego schematu ale robilem to dokladnie podobnie dodac do tego trzeba r celem dopasowania impedancji 75 om