Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Motorola E365 - martwa. Nic się nie dzieje po podłączeniu ładowarki.

Agentlos 28 Lis 2006 18:26 1740 8
  • #1 28 Lis 2006 18:26
    Agentlos
    Poziom 25  

    Witam wszystkich.


    Mam problem z telefonem Motorola E365. Podobno się wyłączył i już nie wstał. Tak twierdzi jego poprzedni właściciel. Podobno kupił nową baterie i na niej to samo.

    Sprawa wygląda następująco.
    Telefon nie daje oznak życia. Po podłączeniu ładowarki nic sie nie dzieje. Nie sprawdzałem czy można go sfashować ponieważ nie mam kabla i puki co nie opłaca mi sie go kupować jeśli okaże się że to nic nie da.

    Spostrzeżenia:
    Pierwsze co sprawdziłem po długiej lekturze postów na Elektrodzie to czy bateria i ładowarka są sprawne, jak sie ma bezpiecznik i dioda zabezpieczająca w środku. Niestety uważam że w telefonie ktoś już grzebał, czyli poprzedni właściciel nie powiedział mi prawdy. Teraz inne spostrzeżenia. Jak widać na skanach płytka jest w nienajlepszym stanie przy złączu systemowym, mam nadzieje ze ścieżki nie są uszkodzone.
    Moim zdaniem ktoś próbował lutować coś w tej Motoroli ponieważ elementy plastikowe są lekko przytopione.

    Kilka następnych rzeczy.

    Bateria z którą był telefon była martwa. Napięcie na blaszkach baterii wynosiło około 2V. Przelutowałem układ i podładowałem baterie na sztywno przez 40s do około 3.4V. Po włożeniu baterii telefon zaczął vibrować - troszkę "leniwie" po podłączeniu ładowarki przestał i jak znów odłączyłem znów wibrował aż przestał.

    Gniazdo ładowania jest dobre, na stykach baterii jest 4,98V. Bezpiecznik zastąpiłem puki co zworą, potem sprawdzę jak się zachowa z bezpiecznikiem 2A.
    Co do ładowania baterii to przełożyłem ogniwo od baterii od Siemens'a C35 i podłączyłem zgodnie z biegunami tak jak ogniwo oryginalne. Sytuacja podoba, szybko się rozładowała bo była słaba nie ładowana. Po włożeniu baterii do telefonu i podłączeniu ładowarki grzeje się scalak SN20V.

    Jak sprawdzić czy to wina elektroniki w baterii czy telefonu? Niestety nie mam innej baterii do tego telefonu.

    W środku była bateria do podtrzymania pamięci - chyba uszkodzona - nie ma kompletnie napięcia i jest zwarta. Nie wkładałem jest spowrotem do telefonu.

    Ostatnią rzeczą jaką zaobserwowałem to to że jak telefon poleży sobie jakiś czas to po włożeniu wtyku ładowarki pojawia się często jakiś pas na wyświetlaczu, w różnych miejscach, czasem jest dobrze widoczny czasem praktycznie wcale.

    Tak wstępnie to uważam że sytuacja telefonu nie wygląda dobrze - uważam że winę za to ponosi procesor, lecz czy odłączył by vibrację po podłączeniu ładowarki gdyby był uszkodzony?

    Jakieś pomysły? Co mogę sprawdzić? Wolę sprawdzić wszystkie opcje zanim przeznaczę ją na części czy do czegokolwiek innego.
    Jakieś pomysły?
    Pozdrawiam.
    Agentlos.
    Motorola E365 - martwa. Nic się nie dzieje po podłączeniu ładowarki.
    Motorola E365 - martwa. Nic się nie dzieje po podłączeniu ładowarki.

    0 8
  • #2 01 Gru 2006 17:18
    Agentlos
    Poziom 25  

    Nikt nie ma kompletnie żadnego pomysłu co sprawdzić, co zmierzyć?
    Może ma ktoś rozpiskę napięć z testpoint'ów?

    0
  • #3 01 Gru 2006 22:38
    BONO
    Poziom 28  

    jak tel po włozeniu bateri wibruje , to moim zdaniem juz go ktos wczesniej odpowiednio pobudzil

    niewiem czy jest sens marnowac przy nim czas

    0
  • #4 01 Gru 2006 23:24
    Agentlos
    Poziom 25  

    Co to znaczy "odpowiednio pobudził"?

    0
  • #5 02 Gru 2006 11:12
    Kuśnier
    Poziom 13  

    wymien uklad PCAP, po jego wymianie nie trzeba flashowac telefonu

    0
  • #6 02 Gru 2006 12:22
    sim
    Poziom 28  

    To jest motorola-acer, gdzie tam pcap widzisz?
    Naprawę obowiązkowo należy zacząć od softu.
    Jeśli nie będzie wchodził, to przelutować pcb i znowu soft - aż wejdzie.
    Jeśli będzie się zawieszał, formating fcmg itp - przelutowywać aż do skutku.
    Jeśli stałby się martwy - przekulkować bga.
    Co do wplywu braku bateryjki to nie sprawdzałem czy ma jakieś znaczenie.
    No i wywal ten kabel zamiast bezpiecznika - jeśli nie masz bezpieczników smd - cienki drucik to chyba nie problem?
    Bateria na full do flashowania.
    Kabel com do flasha trzeba mieć sprawdzony - bardzo źle są wykonane wtyczki i często nie kontaktują.

    0
  • #7 02 Gru 2006 15:39
    Kuśnier
    Poziom 13  

    chodzilo mi o tego scalaka bga podobnego do upp z nokii, czesto go wymieniam w tym modelu.

    0
  • #8 02 Gru 2006 20:16
    Agentlos
    Poziom 25  

    Witam.

    Zamiast kabla wlutowałem cieniutki drucik - ledwo mogłem go złapać tylko co to da? Raczej lepiej wygląda i nie wystaje :-) .

    Właśnie wyjąłem ogniwo z jakiejś baterii Li-ion z Siemens'a C35 która była rozładowana i przełożyłem ją do elektroniki baterii od E365 - też Li-ion - stare ogniwo usunąłem.

    Bateria naładowała się bezproblemowo w Motoroli do 3.9V - na moje oko mogło by być więcej ale może to przez to że bateria w C35 miała 1200mAh a ta w E365 (uszkodzona) miała 700mAh.

    O dziwo telefon nie wibruje jak poprzednio. Może to przez to że przegrzałem płytę kilka dni temu.

    W każdym razie bateria się naładowała, podłączałem ją do C35 - oczywiście na elektronice od C35 i działa.

    O wymianie scalaków raczej nie mam co marzyć bo musiałbym kupić na allegro uszkodzona E365 a to będzie gdzieś w granicach 30zł więc nie bardzo mi się to opłaca :P. Jak już przeznaczę ją jako element doświadczalny ale o tym zdecyduje potem jak wszystko zawiedzie i będę wiedział że to szrot do nauki, ewentualnie na części.

    Co fo flashowania to musiałbym najpierw zdobyć kabel bo nie posiadam takowego a to znów wydatek około 20zł. Co prawda można kupić na allegro już za 9zł ale do tego i tak dochodzą koszty przesyłki.
    No cóż, będę musiał pokombinować :P .

    A co do Test Point'ów, ma ktoś jakieś dane dotyczące napięć na nich występujących?


    Pozdrawiam.
    Agentlos.

    -----------------------------------------
    Witam.
    Zdobyłem kabelek pod COM - Foof'a i chce go teraz przerobić ale mam do niego kilka pytań.

    W środku są tylko 3 przewody i nic poza tym, a na stronie http://www.e365.xt.pl/ pokazane jest ze jest 6 i na dodatek jakiś rezystor. Czy to niczemu nie przeszkadza i czy wystarczy tylko połączyć piny tak jak piszą na stronie?

    0
  • #9 21 Gru 2006 15:30
    Agentlos
    Poziom 25  

    Witam.

    Oglądając płytkę natknąłem się na brak jednego elementu tuż przy gnieździe komunikacyjnym. Oznaczony jest VR9 a dokładnie na schemacie jest to warystor "varistor 5.5V 0402" i prowadzi bezpośrednio do pinu nr.1 . przeglądałem inne warystory na płytce i z tego co widze identyczny warystor jest przy wejściu od słuchawek (zresztą takich samych warystorów jest dużo w tym telefonie).

    Jeszcze jedno. Z tego co widzę to warystor został prawdopodobnie oderwany - pole lutownicze nie jest uszkodzone a nie wygląda na lutowane.

    Co do warystora. Spróbować z tym od gniazda słuchawek czy można go czymś ewentualnie zamienić?

    0
  Szukaj w 5mln produktów