Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Pralka Bosch WFB 1604. Po włączeniu kręci jak szalona!

TUNA1 28 Nov 2006 22:36 4052 21
Bosch
  • #1
    TUNA1
    Level 10  
    Witam wszystkich forumowiczów!!

    Mam problem z pralką Boscha. Otóż po włączeniu obojętnie jakiego programu pobiera wodę i zaczyna rozkręcać bęben, do takiej prędkości, że pobór prądu wywala korki. Trwa to ok.15 s i korki do wymiany :( Jeżeli macie jakieś rady lub propozycje to z chęcią skorzystam.

    Nigdy nie naprawiałem pralki i postanowiłem ,że to będzie pierwszy raz :) Wiadomo student jakoś musi sobie radzić, szczególnie z praniem.

    Pozdrawiam
  • Bosch
  • #2
    andrzej1959
    Home appliances specialist
    Cześć.
    Sprawdż prądniczkę tachometryczną ,która znajduję się na silniku i magnes który jest w środku tej prądniczki.
    Pozdrawiam
  • Bosch
  • #3
    Spitor
    Level 16  
    Nie , moim zdaniem jest to wina programatora .Miałem to samo w pralce Whirelpola (programator elektromechaniczny)
  • #4
    TUNA1
    Level 10  
    Dziś już trochę za późno na akcję pralka, ale jutro zajrzę na pewno. Jeżeli chodzi o programator - można to naprawić czy raczej wymiana??
  • Helpful post
    #6
    User removed account
    User removed account  
  • #7
    TUNA1
    Level 10  
    sorki, ale nie wiem sprawdzić triaka. Czy wystarczy mi do tego omomierz?? Użyłem go i opór 24 om występuje tylko między skrajnymi wyprowadzeniami, tzn. ,że jest sprawny. Środkowa nóżka zwarta z obudową.Z kolei prądniczka daje napięcie, opór uzwojenia wynosi 25 om.
  • Helpful post
    #8
    cezet
    VIP Meritorious for electroda.pl
    To znaczy że triak walnięty .
  • #9
    TUNA1
    Level 10  
    Momencik, który objaw wskazuje na uszkodzenie?? Mały opór (pomiędzy skrajnymi), czy jego brak (między środkiem , a obudową)
  • #10
    staszekf
    Level 33  
    Sprawdź połączenie cewki tacho z wtyczką silnika a nasępnie połączenie z modułem bo jeżeli będzie przerwa to objaw będzie taki sam .Pozdrawiam.
  • Helpful post
    #11
    POL02
    Home appliances specialist
    Witam.
    Triak sprawdzony na rezystancję może być dobry natomiast pod napięciem przebija.
    Aby wątpliwości nie było odłącz rezystor szeregowy od bramki triaka.
    Łatwo rozpoznać bo ścieżka zawsze jest najcieńsza.
    Bramka jest z lewej strony patrząc od płaszczyzny przylegającej do radiatora.
    Jeżeli po odłączeniu bramki silnik będzie pracował to masz odpowiedz.
    Gdyby nie pracował to przyłącz rezystor a odłącz prądnicę a wtedy silnik nie powinien pracować.Jeżeli będzie pracował to może być uszkodzony TDA 1085.
    Powodzenia POLO2
  • #12
    TUNA1
    Level 10  
    No więc tak. Sprawdziłem triaka układem przedstawionym na rysunku (BTB.jpg) w temacie " jak sprawdzić czy BTB 15 jest sprawny" - https://www.elektroda.pl/rtvforum/topic196139.html

    Mój triak to BTB 24. Jego zachowanie jest takie samo jak w tamtym opisie, czyli:
    - w pierwszym połączeniu żarówka świeci, także po zmianie biegunowości
    - w połączeniu drugim po zwarciu nóżek żarówka gaśnie

    Teraz nie wiem, czy dalej uważać ten triak za uszkodzony?? Jeżeli jest sprawny to pozostaje mi tylko programator, bo prądniczka generuje napięcie i nie ma przerwy w uzwojeniu. Macie jakieś propozycje??

    ups!! nie zauważyłem 2 nowych postów :)

    Obwody są całe i zdrowe, nie ma przerw między prądniczką, a modułem
  • #13
    User removed account
    User removed account  
  • #14
    TUNA1
    Level 10  
    Kurcze nie wiem która to bramka. To ta która jest połączona z warystorem??

    Chyba doszedłem bramka, nie jest połączona bezpośrednio z warystorem, tylko nie wiem jeszcze który to opornik. Ten który łączy bramkę ze scalakiem??
  • #15
    staszekf
    Level 33  
    Tam gdzie jest najcieńsza ścieżka tak pisał kolega POLO 2, zobacz od strony druku .Pozdrawiam
  • #16
    TUNA1
    Level 10  
    Chodzi o to, że grubości są tu podobne sugerowałem się tym rysunkiem https://www.elektroda.pl/rtvforum/topic622849.html

    Dodano po 29 [minuty]:

    Dobra koledzy nie mogłem się doczekać i odlutowałem kolejno oporniki połączone z triakiem. Efekt był taki, że pralka za każdym razem myślała 2s po czym startowała jak z procy - czyli triak do wymiany. Poza tym ktoś już usilnie grzebał przy TDA 1085 (umocowany jest na podstawce - nie wiem czy tak jest w oryginale).

    Jutro wymiana triaka. Dam znać szto zdiełałem:D
  • #17
    POL02
    Home appliances specialist
    Nieuważnie czytasz odpwiedzi .
    Wszystko Ci napisałem o triaku a Ty pytasz ponownie.
  • #18
    TUNA1
    Level 10  
    Hmm...Może i jest w tym kropla prawdy?? Po prostu jestem problematyczny. Nie wiedziałem, jak zinterpretować "patrząc od strony płaszczyzny przylegającej do radiatora" tzn. patrząc na tą płaszczyznę, czy patrząc na płytkę będąc za nią. W końcu chyba poprawnie rozszyfrowałem zagadkę triaka, czy nie?? :D
    W każdym bądź razie wielkie dzięki, ponieważ myślałem już , że triak jest sprawny.

    ----------------------------------------------------------------------------------------

    Witam!!

    Wymieniłem triaczka nieboraczka i pralka zaczęła działać!! Próbne pranie wyszło spoko :]
    WIELKIE WIELKIE DZIęKI DLA ELEKTRODOWEJ EKIPY!! POZDROWIENIA Z POZNANIA

    WHO!!

    P.S.
    Do następnej awarii :]

    -----------------------------------------------------------------------------------------

    Cześć!!

    Właśnie skończyłem boje ze zwartym triakiem w module. Myślałem, że to koniec walki, ale gdzie tam. Pralka nie chce mi do końca oddać wody :cry: nawet specjalnie włączyłem ją na program oddawania wody i... cisza. Jeżeli możecie to pomóżcie studenciakowi.

    Pozdrowionka dla Elektroda CREW!!

    Moderated By skryn:

    Posty z poprzedniego wątku oraz tematy scaliłem. Problemy dotyczące jednego urządzenia, należy kontynuować w jednym miejscu!

  • #19
    zayzayer
    Home appliances specialist
    Prościej będzie jak napiszesz co już zrobiłeś (odpływ, filtr pompy itd)
  • #20
    staszekf
    Level 33  
    Sprawdź wąż łączący zbiornik z filtrem oraz fitr jak również wąż odpływowy jeżeli te elementy będą drożne to wszystko będzie OK .Pozdrawiam .
  • #21
    Parol
    Level 17  
    Może podczas "walki " z modułem spadł przewód z pompy.
  • #22
    TUNA1
    Level 10  
    Już wszystko opanowane :) Jeszcze raz dzięki za pomoc:D