Elektroda.pl
Elektroda.pl
X
Sklep HeluKabel
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Telewizor Grundig.Chassis CUC5361-trafopowielacz

Jakub Urban 30 Lis 2006 14:43 2319 11
  • #1 30 Lis 2006 14:43
    Jakub Urban
    Poziom 17  

    Witam!
    Przywiozłem taki telewizor. Niestety okazało się,że spalone jest trafo(iskrzenie), po czym telewizor nie startował tylko przetwornica piszczała takim bardzo wysokim piskiem.
    Po wylutowaniu trafopowielacza piszczenie zanikło, a TV włączył się z pilota i zaświecił się wyświetlacz.
    Mam więc pytanie,jaki trafopowielacz w tym gracie siedzi, bo odpadły nalepki.
    TV ma numer chassis CUC 5361.
    Podajcie mi tani zamiennik.Jeden serwisant doradzał mi powielacze HG.
    Pytam też, jaki jest w tym telewizorze HOT i gdzie kupić pewny tranzystor.
    Proszę o szybką odpowiedź.

    0 11
  • Sklep HeluKabel
  • #2 30 Lis 2006 15:09
    Mirek Z.
    Moderator

    Typowo HR6504. HG dla tego modelu osobiście nie polecam. BU508A. Co do trafo, lepiej byłoby znać model TV.

    0
  • Sklep HeluKabel
  • #3 30 Lis 2006 15:42
    Jakub Urban
    Poziom 17  

    Witam!
    Już kupiłem HR6504
    TV to
    Grundig Wien
    Model:
    ST1663

    0
  • #5 01 Gru 2006 12:41
    Jakub Urban
    Poziom 17  

    Witam ponownie.
    Przy rozbieraniu TV odłączył się kabelek od uziemienia kineskopu.
    Drugi kabelek idzie do PK.
    Gdzie podłączyć z powrotem masę kineskopu.
    Podejrzewam ,że do masy chassis
    Proszę o szybką odpowiedź.

    0
  • #6 01 Gru 2006 13:05
    Mirek Z.
    Moderator

    Sztyfcik powinien być chyba z lewej strony płyty, obok ramki - do podłączenia przy wsuniętej płycie. Przy naprawie połączenie nie jest konieczne.

    0
  • #7 01 Gru 2006 13:16
    Jakub Urban
    Poziom 17  

    A czy po złożeniu TV mogę ten kabel przylutować do masy?
    Chcę tak zrobić bo nie ma sztyfcika.

    0
  • #8 01 Gru 2006 14:10
    Mirek Z.
    Moderator

    Raczej nie, bo po drodze jest chyba kondensator separujący. Radziłbym włożyć płytę do oporu i spróbować znależć miejsce, gdzie było połączenie. Można też to podłączenie "odpuścić". Spróbuję znależć zaraz taką płytę - jeżeli odnajdę, dam znać, gdzie to jest. Niekiedy przewód masy od kineskopu kończył się oczkiem pod śrubę z lewej strony płyty, ale chyba nie w tym typie.

    Dodano po 11 [minuty]:

    Z lewej strony jest wzm. fonii TDA7262, pod nim w kierunku modułu jest elektrolit C377, od niego w lewo, w kierunku ramki bocznej jest mały kondensatorek C351. Z kolei tuż nad nim jest oznaczone małym prostokątem miejsce na sztyft do podłączenia masy kineskopu. Zauważ, że łączy się z masą TV przez C598A.

    0
  • #9 01 Gru 2006 15:21
    Jakub Urban
    Poziom 17  

    OK.
    Znalazłem ten styk .
    Po drodze jest kondensator.

    0
  • #10 02 Gru 2006 17:23
    Jakub Urban
    Poziom 17  

    Witam!
    Wymieniłem trafopowielacz i BU508A.
    Po włączeniu z pilota,TV krótko pisnął i BU spalony.Z drugim było tak samo.
    Po drugim BU wyświetlacz zgasł i nie ma B+.
    Podejrzewam ,że spalił się zasilacz TV.
    Mocno grzeje się tranzystor na radiatorze przy wejściu 230V
    Nie wiem co robić.To mój pierwszy naprawiany telewizor.
    Proszę o szybką odpowiedź

    Przeniosłem z TV[obcy7]

    0
  • #11 02 Gru 2006 20:03
    dagbar
    Poziom 18  

    Witam!!
    Walczyłeś ze skutkiem a zapomniałeś o przyczynie. Nie sztuka wymienić, najważniejsze jest pytanie "dlaczego". Ale do rzeczy, na dzień dobry wymień kondensator wysokonapięciowy przu BU.., następnie sprawdź jego sterowanie i półprzewodniki w okolicy, później przejdź do zasilacza. Wymień wszystkie elektrolity po pierwotniej i po wtórnej, sprawdź diody , rezystory, tranzystory i jeśli wszystko to uczynisz i będzie ok uruchom zasilacz na żarówkę, odłączając wcześniej obwód rozmagnesowywania kineskopu (taka czarna pętla). Jeśli żarówka się żaży to ok, jeśli świeci pełną mocą, coś przywiera.
    Pozdrawiam

    0
  • #12 02 Gru 2006 22:43
    Mirek Z.
    Moderator

    Byłem święcie pewien, że problem z masą to końcówka naprawy - skręcanie TV. Do postu poprzednika dodam, że chodzi o podłączenie żarówki (100-150W) zamiast bezpiecznika sieciowego. Ponieważ bezpiecznika zastosowanego w tym chassis lepiej nie ruszać, można przerwać jedną ze ścieżek na dojściu zasilania przed lub za wyłącznikiem sieciowym, czyli włączyć żarówkę szeregowo z jednym z przewodów zasilania sieciowego. W samym zasilaczu nie zaszkodzi wymiana obu rezystorów do nóżek 2 i 3 scalaka - R632 i R634. Rzuć okiem na kondensator C648 - jeśli na jednej z nóżek jest niepewny lut, to go wymień. To samo przy innych kondensatorach impulsowych przy odchylaniu i WN - jak lut przegrzany to kondensator należy wymienić. W ogóle luty w Grundigu warto poprawić na całej prawej połowie i wybiórczo na lewej. Wracając do usterki - sprawdź wyjścia z zasilacza, czy za katodami diod prostowniczych nic nie przywiera, a szczególnie na D682. Sprawdź styki na gnieździe od cewek odchylających. Dobrze, gdybyś na wyjściach z zasilacza coś znalazł, bo wtedy można pominąć kombinacje z żarówką i włączyć TV z wyjętym wtykiem cewek - na początek. Wtedy +B będzie zawyżone (jak w st-by) a inne powinny być w normie. I jeszcze jedno - gwałtowne uszkodzenie BU zawsze jest wskazaniem do szukania przyczyny. Należy wymienić kondensator w kolektorze (C569 - to minimum) i spróbować znaleźć inne elementy - najczęściej któryś z pozostałych kondensatorów imp., luty i przerwy (również na płytce na cewkach kineskopu). Sama wymiana tranzystora - jak zauważyłeś - nic nie daje.

    0