Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Wieża Technics , problem z odczytem płyt

Mario_78 01 Gru 2006 00:37 1620 11
  • #1 01 Gru 2006 00:37
    Mario_78
    Poziom 9  

    Witam,

    mam problem z wierza Techicsa .... nie dziala cd , co za tym idzie wymienilem laser na nowy .... po wymianie nic sie nie zmienilo.

    Objaw jest taki , ze po wsynieciu plyty ruszy ona deczko i wyskakuje komunikat " no disc"

    Co moze byc przyczyna?
    Czyzby padla elektronika?

    pozdrawiam

    0 11
  • #2 01 Gru 2006 09:02
    Krzychu7
    Poziom 39  

    Witam. Usunąłeś zabezpieczenie w nowym czytniku?

    0
  • #3 01 Gru 2006 12:50
    Mario_78
    Poziom 9  

    nie , nie usowalem ( generalnie nie zauwazylem zadnego zabezpieczenia ) .... ale w starym czytniku objaw byl identyko ... plyta ciutke ruszyla po zaladowaniu i komunikat "no disc"

    0
  • #4 01 Gru 2006 13:10
    djlj24
    Spec od car audio

    Fajnie by było jakbyśmy wiedzieli jaki to model CD, jaki laser. Bo tak pozostaje nam gdybanie - może problem leży w elektronice układu servo a może rozstrojony PLL, a może po prostu mechanicznie jest źle ustawiony.

    0
  • #5 01 Gru 2006 15:01
    Mario_78
    Poziom 9  

    model Technicsa toSC-EH570 ( oznaczenie segmentu cd - wieza czztero segmentowa ) a oznaczenie napedu cd to RAE0152Z

    0
  • #6 02 Gru 2006 16:04
    djlj24
    Spec od car audio

    I teraz pytanie czy wymieniłeś sam laser czy cały mechanizm. Bo niektóre firmy sprzedawały komplet co niby pasował ale trzeba było elektronikę ze starego napędu przełożyć. A z tego co pamiętam to RAE ma zworkę w pobliżu złącza na taśmie.

    0
  • #7 02 Gru 2006 18:52
    Mario_78
    Poziom 9  

    wymienilem mechanizm , elektronika jest stara ... ?

    jakies rozwiazanie sie nasowa ?
    Bede BAAAARDZO wdzieczny :D

    0
  • #8 03 Gru 2006 10:14
    Mario_78
    Poziom 9  

    Szanowni .......... POMOCY

    0
  • #9 03 Gru 2006 13:15
    djlj24
    Spec od car audio

    Jeszcze raz czy usunąłeś tą kroplę z cyny na taśmie?

    0
  • #10 03 Gru 2006 16:08
    Mario_78
    Poziom 9  

    nie :( ... jest to kropka na tasmie ktora wsowamy do gniazda elektroniki ?

    0
  • #11 04 Gru 2006 18:40
    Mario_78
    Poziom 9  

    Czy te zworke na tasmie nalezy wyciac? .... w starej tasmie ma dziure w tym miejscu

    Dodano po 13 [minuty]:

    Juz jest wszystko ok ... to byla ta nieszczesna zworka :D .... dzieki wielkie za pomoc

    pozdrawiam

    0
  • #12 23 Gru 2006 22:46
    krzych*
    Poziom 11  

    ja mialem ten sam problem w technics sl-p200 najpierw powoli sie psul nie dalo sie przewijac utworów zmieniac na np 7 utwór musiałem po kolei przeskakiwać utwory potem wogule nie widział płyty to wziąłem cala głowice na części pierwsze rozebralem wyjąłem soczewke (pod nią się kurz zbiera bo to nie jest chermetycznie zamknięte) i patykiem z watą poczysciłem skręciłem i jak nówka śmiga

    1