Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Matryca nie świeci po dodaniu ramu

02 Gru 2006 17:00 2652 16
  • #1 02 Gru 2006 17:00
    341440
    Użytkownik usunął konto  
  • #2 02 Gru 2006 17:08
    tronic1
    Spec od komputerów

    Rozbierz jeszcze raz i dokladnie obejrzyj co mogłeś uszkodzić.

    0
  • #3 02 Gru 2006 18:04
    kondziub
    Poziom 21  

    jedrysekjarek napisał:
    Witam panowie zakupiłem dzisiaj sobie nową kośc ramu. Rozkręciłem laptopa włożyłem w płytę główną i po skręceniu przestała mi działaś matryca a mianowicie nic się nie wyświetla. Więc spowrotem wyciągałem ram ale nic to nie dało. POMOCY


    A oprocz tego ze nie swieci, to normalnie sie komputer uruchamia?
    Co to za sprzet i jaka pamiec dokladales? Robiles to bez baterii mam rozumiec?

    0
  • #4 02 Gru 2006 20:35
    341440
    Użytkownik usunął konto  
  • #5 02 Gru 2006 22:05
    tronic1
    Spec od komputerów

    Ten komputer oprócz nazwy ma chyba symbol ?
    Gericomp ...... Jaką masz grafikę ? Rozbierz jeszcze raz i sprawdź spokojnie i dokładnie jeszcze raz.

    0
  • #6 03 Gru 2006 00:04
    syriuszblack
    Poziom 22  

    Raz, że Gericom a nie Gericomp...
    Dwa, sprawdź dokładnie przewody przy kostkach podłączanych do płyty gł,czy nie urwałeś jakiegoś kabelka.

    Uszkodzenie płyty raczej odpada. Przełączenie na zewnętrzny monitor zrób jakieś 10s po włączeniu komputera koniecznie na starej kości RAM. Przełączasz wyjścia za pomocą kombinacji przycisków FUNKCJA + Fx (funkcja to przycisk Fn a Fx to F1-F12 zależy od modelu, u mnie akurat F4 bo F3 to wyłączenie pikania komputera o słabą baterię). Najpierw podłącz monitor oczywiście.

    Sprawdź taśmy czy przy przykręcaniu prawej osłonki nie uszkodziłeś kabli.

    Jak nic nie pomoże, odłącz całkowicie matrycę i odkręć zawiasy od komputera. Następnie rozkręć obudowę matrycy (4 śróbki i zatrzaski u mnie) zdejmij obudowę przednią. Następnie odkręć tylną obudowę matrycy i odłącz kabelek sygnałowy, podlącz go ponownie. Odłącz kabelki wyjściowe z inwertera (bodajże biały i różowy/czerowny) podłącz ponownie. Odłącz wtyczkę z inwertera z drugiej strony i podłącz ponownie. Następnie połóż matrycę na płaskiej powierzchni i podłącz ją do komputera. Włącz go.

    Jak zadziała, załóż obudowę i skręć.


    Jeszcze jedno, poklikaj parę razy przyciskiem od wyłączania matrycy jest obok prawego zawiasu taki pypek, jak on się zacina to nie działa podświetlenie.


    Podaj model tego Gericoma.

    0
  • #7 03 Gru 2006 16:32
    341440
    Użytkownik usunął konto  
  • #8 03 Gru 2006 17:16
    syriuszblack
    Poziom 22  

    Zrób co mówiłem. Odłącz kabelki od matrycy widoczne po lewej stronie. Odkręć zawiasy i zdejmij matrycę. Wypinij ram i dysk, wsadź na miejsce. Podłącz pod zasilacz i monitor zewnętrzny , włącz komputer. Wciśnij po kilku sekundach kombinację na zewnetrzny monitor. Co sie stanie?

    Przy okazji zaobserwuj kontrolkę od dysku co sie będzie z nią działo, powiedz nam, daj koniecznie głośniki ma max.

    0
  • #9 04 Gru 2006 18:20
    341440
    Użytkownik usunął konto  
  • #10 04 Gru 2006 18:52
    Rychuu
    Poziom 21  

    A sprawdzales ten przycisk od matrycy? Ten co jak sie zamyke matryce to on sie wciska. Jak on bedzie wcisniety to nie bedzie nic na matrycy przynajmniej ja tak mialem :] A karte grafiki wyciagales?? Moze nie docisneles ?
    Tak swoja droga to dziwne te laptopy co trzeba calego rozkrecic :p Choc nie twierdze ze jest to trudne bo sam rozlozylem mojego w celu wymiany gniazdka.... A ty przypadkiem od spodu nie masz klapki od ramu ?? Bo ja mam starszy model gericoma i od spodu mam klapki od ramu,modemu a i dysk cd-rom bateria fdd sa wysuwane :P Jest to nawet wygodne z tego co widze bo duzo tematow ostatnio sie pokazuje jak rozkrecic obudowe bo chce wymienic cos tam;p

    Pozdro

    0
  • #11 04 Gru 2006 20:20
    341440
    Użytkownik usunął konto  
  • #12 11 Lut 2007 21:43
    341440
    Użytkownik usunął konto  
  • #13 12 Lut 2007 14:39
    Sylwester
    Poziom 19  

    Witam :)

    Kolega uparcie idzie w kierunku zniszczenia całkowicie podzespołów laptopa - skoro monitor zewnętrzny podpięty pod wyjście VGA nie zaświecił to usterki NIE należy szukać w matrycy laptopa ! Sprzęt przestał działać po włożeniu pamięci więc sugeruję albo uszkodzenie gniazda albo zasilanie pamięci padło - czy nowa pamięć była testowana w innym laptopie ?

    Pozdrawiam:)

    0
  • #14 15 Lut 2007 23:12
    341440
    Użytkownik usunął konto  
  • #15 16 Lut 2007 01:23
    ruff22
    Poziom 20  

    Pozdrowienia dla znajomych bo inverter raczej jest sparwny , a może uszkodzone jest miejsce wpinania kabla czasem są igły i przy złym podłaczeniu się wyginają

    0
  • #16 23 Lut 2007 20:24
    syriuszblack
    Poziom 22  

    KOlejny "serwis". Inwerter 30 zł.

    Odezwij się na PM będziemy radzić.

    0
  • #17 02 Lip 2007 12:39
    Snake71
    Poziom 11  

    Witam, mialem podobny problem (chyba z tym laptopem). Ja mam Gericom A 40, takie same parametry jak pisales. Mi nic nie poszlo, tylko jak masz wyloncznik podświetlenia matrycy (poniżej toutch pada, tam gdzie zaskakuje tam ząb od matrycy) tam blaszka która naciskala na ten mikro wyloncznik sie urwala i caly czas naciskala go. Efekt taki jak przy zamkniętej matrycy. Sprawdz pod światłem czy nic nie widzisz na matrycy, ja widzialem. I wlasnie dlatego mozesz nie miec napiecia na wyjsciu z przetwornika. Popatrz dobrze. Pozdrawiam.

    Popraw błędy.
    [jankolo]

    0