Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

TV thomson21mh15cl. Nie włącza się. Świeci LED. Piszczy.

grundig22 04 Dec 2006 17:23 907 11
  • #1
    grundig22
    Level 16  
    Witam mam do naprawy ten telewizorek.Usterka polega na tym ze niechce sie zalonczyc swieci led po prubie wlonczenia piszczy przetwornica jest obciozona na galezi b+ 25v tranzystor HOTA-sprawny elki w ;przetwornicy wymienione proosze o pomoc
  • #2
    danielkk
    Level 31  
    25V na gałęzi b+ to stanowczo za mało poprawnie napiecie to musi sie zawierac w granicy 90V-135V to napiecie z kolei jest podawane na trafo WN. sprawdz dokładnie przetwornice czy nie ma jakiegos zwarcia i przelutuj płyte zeby zimne luty zniwelowac
  • #4
    danielkk
    Level 31  
    musisz miec schemat i:

    sprawdz dokładnie wszystkie napiecia jakie wychodza z przetwornicy....
    sprawdz trafo serujace przetwornica.....

    Dodano po 1 [minuty]:

    w poscie piszesz ze piszczy?? ale co piszcze przetwornica czy trafo WN???
  • #6
    danielkk
    Level 31  
    a tranzystor sterujacy jest w 100% sprawny?? sprawdz go. ewentualnie mogło sie spalic ktores z uzwojen trafa w przetwornicy
  • #7
    grundig22
    Level 16  
    przy prubie pomiarow tv zgasl calkowicie zadnych oznak zycia znalazlem uszkodzony tranzystorek w przetwornicy bc557 oraz rezystor 5w/5,1ohm padl tak ze glowny tranzystor w prztwornicy wymienilem te elementy i dalej jest martwy gdzie szukac usterki prosze pilnie o pomoc
  • #8
    CHACA
    Level 43  
    Wylutuj HOT-a i podstaw żarówke.Jak odpali i napięcia będą ok- to pozostaje trafo WN.
  • #10
    danielkk
    Level 31  
    Brak B+ czyli jest uszkodzone trafo w przetwornicy.
  • #11
    grundig22
    Level 16  
    Uszkodzona byla dioda zenera dp21 na 15v.Brak wysokieko napiecia po wylutowaniu hota jest napiecie okolo85v po podlonczeniu zarowki w miejsce hota emiter kolektor napiecie spada do 25v piszczy przetwornica
  • #12
    teleantenka
    Level 11  
    Witam. Sprawdż kondensator 150µF/400V po stronie pierwotnej oraz diodę impulsową po stronie wtórnej trafa sterującego.Powodzenia: :P