Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Canon 6010 - problem z wydrukiem

cantonek 05 Gru 2006 09:11 1125 4
  • #1 05 Gru 2006 09:11
    cantonek
    Poziom 12  

    Tak jak w temacie - kseruje super ale co kilka kartek pokazuje się ładniutki czarny pasek przez całą sronę szerokości ok 1 cm po czym znika i znowu kilka kartek jest ok po czym znowu jedna, dwie są z paskiem i znowu jest ok .... i tak w kółko ;)

    Pozdrawiam

    0 4
  • #2 05 Gru 2006 11:42
    ABLublin
    Specjalista - kserokopiarki

    jeżeli w poprzek to wyjmii bęben i zagjętym spinaczem dognii blaszkę w środku bębna z tyłu (brakuje masy w bębnie )

    0
  • #3 05 Gru 2006 21:23
    krystian k
    Specjalista - kserokopiarki

    może być równiez zuzyta listwa bebna

    0
  • #4 05 Gru 2006 22:16
    gandalf.s
    Specjalista - kserokopiarki

    Ta maszyna jest bardzo podatna na zle wyczyszczona elektrode ladujaca. Wyczysc bardzo dokladnie siatke i wymien drut elektrody. Domyslam sie ze jest po konserwacji i czyszczeniu. Napisz przedewszystkim jaki przebieg ma to cacko i ile ma beben?

    0
  • #5 08 Gru 2006 09:21
    cantonek
    Poziom 12  

    linia jest wzdłuż :)

    bęben odpada bo jest w miarę nowy - wymieniany był 2 miesiące temu oczywiście oryginał;

    co do elektrody to napewno trzeba ją wyczyścić :)

    generalnie problem znikł po tym jak ksero zostało otworzone i zamknięte ;) - chodzi juz bez paska ponad 2 tygodnie więc podejrzewam że jakiś kabelek jest luźny - może ten od skanera - w następnym tygodniu będę widział to 6010 to sobie zobaczę :)

    Pozdrawiam

    0