Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Panasonic KX-P6500 - poziomy pas na wydruku

dlugi_a 05 Gru 2006 16:41 1518 16
  • #1 05 Gru 2006 16:41
    dlugi_a
    Poziom 10  

    Witam, mam problem z tą drukarką, ponieważ na wydruku pojawia się poziomy pas, zawsze w tym samym miejscu (licząc od góry kartki). Co ważne wystepuje tylko raz, zatem chyba to nie problem z bębnem OPC. Pasek przy drukowaniu tekstu nie rzuca się tak w oczy, jednak przy grafice jest denerwujący. Pojawia się zarówno na pokryciu tonerem, jak i na czystym wydruku - ale przy drukowaniu pierwszej strony po włączeniu drukarki jest trochę mniej widoczny.
    Patrząc na prędkość pobierania papieru pasek ten pojawia się w momencie opuszczania listwy podajnika papieru. Nie wiem czy to przypadek, czy jedno ma związek z drugim.
    Poniżej zamieszczam skany stron - zadrukowaną w miejscu paska i czystą.

    Z góry dziękuję za pomoc.
    Pozdrawiam
    Andrzej


    Panasonic KX-P6500 - poziomy pas na wydruku

    Panasonic KX-P6500 - poziomy pas na wydruku

    0 16
  • #2 05 Gru 2006 20:01
    gandalf.s
    Specjalista - kserokopiarki

    Te drukarki sa bardzo czule na brudne elektrody. Wyczysc je bardzo dokladnie a druty wymien.

    1
  • #3 06 Gru 2006 20:02
    dlugi_a
    Poziom 10  

    Elektrody czyściłem, nie zajmuję się naprawami więc wymiana drutu chyba by mnie przerosła.
    Dodam tylko dla pewności, że ten pasek o którym mówię to oczywiście to zabrudzenie na wysokości 1/3 kartki. Ten czarny pas na samej górze wydrukowałem tylko dla porównania.

    0
  • #4 07 Gru 2006 02:14
    gandalf.s
    Specjalista - kserokopiarki

    To zmienia postac rzeczy ????????
    Wyczysc optyke i powinno ustapic. Tylko nie rozkrecaj przypadkiem mechanizmu lasera. Do optyki dostaniesz sie po zdjeciu obudowy. Czarne pudelko. Napisz o efektach.

    Pozdrawiam

    0
  • #5 07 Gru 2006 10:33
    pjprezes
    Poziom 19  

    Ciekawy problem ponieważ tego rodzaju "błędy" gdy pochodzą od bębna są cykliczne i symetryczne względem siebie. Natomiast gdy pochodzą od układu optycznego wówczas są ciągłe w całym zakresie szerokości bądź długości kartki (zależne w jakiej pozycji został podany papier). W Twoim przypadku "błąd" występuje raz i zawsze w tym samym miejscu. Miałem kiedyś przypadek, że papier był polany jakąś nieprzezroczystą substancją której w zasadzie nie było widać, a uniemożliwiało to poprawne drukowanie. Ale to tylko taka luźna uwaga. Ja na Twoim miejscu czyściłbym po kolei wszystkie elementy optyczne, a później mechaniczne po każdym kolejnym kroku sprawdzając stan urządzenia, wówczas będziesz wiedział dokładnie gdzie powstawało zakłócenie.

    0
  • #6 07 Gru 2006 23:19
    dlugi_a
    Poziom 10  

    A jak się dobrać do optyki. Zdjąć tą plastikową osłonę? W serwisówce nie ma nic o rozbieraniu laser unit, wolę się zapytać żeby nie uwalić całego modułu.

    0
  • #7 08 Gru 2006 21:29
    gandalf.s
    Specjalista - kserokopiarki

    gandalf.s napisał:
    To zmienia postac rzeczy ????????
    Wyczysc optyke i powinno ustapic. Tylko nie rozkrecaj przypadkiem mechanizmu lasera. Do optyki dostaniesz sie po zdjeciu obudowy. Czarne pudelko. Napisz o efektach.

    Pozdrawiam


    Tak ja napisalem. Czytaj uwaznie.

    0
  • #8 09 Gru 2006 00:15
    dlugi_a
    Poziom 10  

    Optyka przeczyszczona, głównie to druga strona tej szybki z obudowy. Żadnej poprawy - zabrudzenie się nie zmieniło.

    0
  • #9 09 Gru 2006 10:02
    pjprezes
    Poziom 19  

    Rozbierz całe urządzenie, zablokuj wszystkie czujniki typu "otwarcie pokrywy", puść wydruk i obserwuj dokładnie cały proces wydruku. Może szukamy problemu w złym miejscu. Może jakiś głupi docisk papieru jest brudny i odbija ślad, albo coś w tym rodzaju. A najlepiej by było puścić jakiś wydruk i wyciągnąć wtyczkę zasilania w momencie kiedy miejsce w którym powstaje "błąd" przechodzi przez bęben. Wtedy wyciągasz kartkę i bęben i sprawdzasz czy ślad na kartce ma swoje odzwierciedlenie na bębnie. Jeśli nie to będziemy myśleć dalej nad tym problemem.

    0
  • #10 09 Gru 2006 11:49
    dlugi_a
    Poziom 10  

    Na bębnie jest to samo.
    Czyli zostaje mi rozebranie całego modułu. Swoją drogą teraz zauważyłem że z prawej strony bębna sypią się małe ilości tonera na boczną pokrywę.

    0
  • #11 09 Gru 2006 12:10
    pjprezes
    Poziom 19  

    dlugi_a napisał:
    Na bębnie jest to samo.


    To samo? Chodzi Ci o to że na bębnie jest identyczny ślad co na kartce?

    0
  • #12 09 Gru 2006 12:25
    dlugi_a
    Poziom 10  

    Dokładnie, ten sam ślad z zabrudzeniem. Ale bęben po przetarciu oczywiście nie ma żadnego uszkodzenia w tym miejscu. Tak jakby coś "szurnęło" po bębnie zaraz po nałożeniu tonera.

    0
  • #13 09 Gru 2006 13:04
    pjprezes
    Poziom 19  

    Może w miejscu gdzie toner dozuje proszek jest jakiś paproch albo zagięła się listwa. Obejrzyj dokładnie bęben, dozownik proszku, pokręć wałkiem tonera i sprawdź czy równomiernie rozprowadza proszek. Skontroluj również wnętrze urządzenia, miałem przypadek, że w środku był spinacz biurowy i dociskał za mocno toner do bębna i robiły sie jaja.

    Czekam na odpowiedź!

    0
  • #14 09 Gru 2006 22:37
    dlugi_a
    Poziom 10  

    Przeczyściłem głównie listwę, bo miałem problemy z wyciągnięciem bębna oraz jego okolice od strony rolki podającej na niego toner i jest znacząca poprawa - pozostała tylko cienka linia.

    Panasonic KX-P6500 - poziomy pas na wydruku

    Panasonic KX-P6500 - poziomy pas na wydruku

    Co najważniejsze zabrudzenie pojawia sie już tylko na czarnym tle.
    Chętnie bym jeszcze dokładniej przeczyścił, ale jak wcześniej wspomniałem mam problem z wyciągnięciem bębna od strony zębatek. Coś trzyma obudowę bębna - jakby sprężyna, czy zamocowana tulejka.

    0
  • #15 10 Gru 2006 10:57
    pjprezes
    Poziom 19  

    Czyli w największym stopniu problem leżał w listwie? Podejrzewam, że bęben w miejscu gdzie listwa wprowadzała "błąd" może też być lekko zużyty. Piszesz, że ślad pojawia się już tylko na czarnym tle, czyli można uznać to za połowiczny sukces.

    Jeżeli uda Ci się usunąć całkowicie problem to opisz to.

    Pozdrawiam!

    0
  • #16 10 Gru 2006 11:30
    dlugi_a
    Poziom 10  

    Jakby ktoś mógłby mi powiedzieć jak wyciągnąć bęben. Z jednej strony wszystko odkręciłem - obudowa bębna wychodzi. Nie wiem, czy można odkręcić wszystkie wkręty z drugiej strony przy bocznej obudowie przy zębatkach. Odkręciłem dwa górne wkręty i bęben się poluzował, ale jak wcześniej napisałem coś go trzyma. Boje się, że jak za dużo rozkręcę to będę miał problemy ze złożeniem tych zębatek. Oczywiście mam przed sobą rysunek z manuala.

    0
  • #17 10 Gru 2006 11:52
    pjprezes
    Poziom 19  

    Nie pamiętam jak się go rozbiera ale ja zawsze robię zdjęcia telefonem i na ich podstawie składam nawet najbardziej skomplikowany mechanizm.

    0