Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Sanyo 2130pv. Nie startuje z klawiatury. Styk wyłącznika?

jabbson 06 Gru 2006 18:37 1196 7
  • #1 06 Gru 2006 18:37
    jabbson
    Poziom 13  

    Cześć, Czy może mi ktoś poradzić ??

    TV to SANYO CEM2130 PV 20

    Podczas włączania przyciskiem raz mignie kontrolka St.by.
    Po włączeniu jest ciemna. TV nie startuje z klawiatury (sprawdzę z pilota). Napięcia St.by. z transformatorka obok przetwornicy +5V dobre.

    Zauważyłem , że wyłącznik sieciowy ma dwie pary styków: -jedna 230VAC, a druga para - pin20 MN5245.

    Czy ten styk wył. sieciowego do procesora jest stykiem zwiernym bistabilnym ? bo u mnie wygląda że on tylko podczas ruchu wyłącznika na moment styka.

    0 7
  • #2 06 Gru 2006 19:13
    mirex
    Poziom 43  

    Pewno tak ma być, tak najczęściej działa styk info o włączeniu, ale w tym wypadku na 100% nie pamiętam.
    Czy masz zmiany napięcia na nodze 25 procesora przy wł/wył a dalej na kolektorze Q721?

    0
  • #3 06 Gru 2006 22:39
    jabbson
    Poziom 13  

    Dzięki za odpowiedź, wykonałem troche pomiarów.

    napięcie na pin 25 procesora przy zmianach przycisku sieciowego wyciśniety 0V, wcisniety +5V.
    Przy wcisnietym przycisku sieciowym po naciśnięciu przycisku P+ na klawiaturze lokalnej napięcie na pin25 spada do około 3V.
    Brak reakcji na pin 21 na przyciśnięcie P+ : stale 0V.

    Napięcie na kolektorze Q721 ciągle 0V. Oczywiście przetwornica nie jest wystartowana w stdby. więc nie daje reszty napięć zasilających.

    Dziwi mnie dlaczego dioda czerwona nie swieci sie w stdby.mimo iż zasilana jest z linii +5V stdby. przez R829 ?
    Ile może kosztować i czy to może być usterka procesora MN5245SAY-1 ??

    Jeszcze raz dziękuje za zainteresowanie temetem.
    pozdrowienia !!

    0
  • #4 06 Gru 2006 23:07
    mirex
    Poziom 43  

    Nie przejmuj sie na razie procesorem, choć może być uszkodzony. Wątpię czy kupisz.
    Ja źle popatrzyłem i ci niepotrzebnie mieszam. Oczywiście chodzi o pin21 a nie 25.

    Czy masz napięcia na nogach 40, 41, podstaw kwarc, sprawdź reset pin8.

    Wydaje mi się że ten model, jeśli jest w stby, włącza sie tylko pilotem. Plus oczywiście start z wyłącznika sieciowego.
    Uruchom przetwornicę i zobacz co z resztą tv. Aby wystartowała rozłącz wtyk WF - KF obok transoptora.
    Może sie okazać, że wszystko poza tym działa.

    0
  • #5 07 Gru 2006 12:18
    jabbson
    Poziom 13  

    cześć,
    Jak pisalem na pin21 układu MN 5245 ciągle 0V (nie reaguje na wciśnięcie Prog+ na klawiaturze lokalnej).

    przetwornica impulsowa nie startuje po otwarciu WF-KF2...
    Czy powinna startować gdy dioda w transoptorze świeci czy ciemna??
    Widziałeś może datasheet układu MN5245 ? :)

    sprawdze kwarc jeszcze. Mam oscyloskop ale na moim schemacie nie ma przebiegów i napięć.

    dzięki mirex za pomoc - czytałem wiele twoich postów o Sanyo.
    pozdrowienia

    0
  • Pomocny post
    #6 07 Gru 2006 18:34
    mirex
    Poziom 43  

    Należy więc uruchomić najpierw przetwornicę. Ona musi pracować jeśli transoptor jest odpięty i sprawny.
    Upewnij się, że nie masz na żadnym z wyjść przetwornicy zwarcia.

    Dla porządku podaję napięcia: pin 21 procka - OFF=H, ON=L
    Na tranzytstorze Q711 : emiter - ON = 0V, OFF=5V i dioda świeci.
    Teraz więc masz taki stan jakby procesor normalnie pracował.

    0
  • #7 11 Gru 2006 23:58
    jabbson
    Poziom 13  

    dzięki za rady związane z wymuszeniem pracy przetwornicy!!

    uszkodzone były oporniki R320 R321 (120k) w przetwornicy.
    (opornik dostał przerwy a wyglądał zupełnie zdrowo)

    Ogólnie TV mocno wymęczony.
    Napięcia z przetwornicy dobre, ale pokrętło FOCUS na trafopowielaczu skręcone na maksa a i tak brakuje ostrości.
    Zaraz poczytam na forum co sie dzieje z tą regulacją (czy sie przypadkiem kineskop nie wypala?).

    pozdrowienia

    0
  • #8 12 Gru 2006 00:07
    mirex
    Poziom 43  

    W Sanyo były niezłe kineskopy, ale nie oczekuj za wiele po tym staruszku.
    Sprawdź/ustaw poprawne napięcia zasilacza, profilaktycznie wymień 22µ w 180V, ustaw poprawnie G2 a następnie, najlepiej jak to możliwe, FOCUS, ale idealnej ostrości raczej nie osiągniesz.

    0
  Szukaj w 5mln produktów