Elektroda.pl
Elektroda.pl
X
PLC Fatek
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Wzmacniacz słuchawkowy Klasy A

Grzesiek05 16 Kwi 2007 14:06 130741 238
  • #61 16 Kwi 2007 14:06
    Fobos319
    Poziom 14  

    Lampowce jak lampowece \9bez obrazy ;) ale ja wole ta kase wydac na moski ::
    pozdrawiam

  • Semicon
  • #62 16 Kwi 2007 14:34
    jogin211
    Poziom 10  

    widze ze robi się offtopic.
    czy moze ktoś mi odpowiedziec na pytania związane konkretnie ze wzmacniaczem, który jest przedstawiony w tym temacie??

  • Semicon
  • #63 16 Kwi 2007 18:31
    rafaelson
    Poziom 14  

    Cytat:
    1. płytka jest niedopracowana - przekaźnik powinien mieć scieżki dorobione jeszcze pomiedzy nozki]

    pomiędzy które ? - przecież są różne typy. Poza tym przecięcie dwóch ścieżek to nie problem.
    Cytat:
    2. potencjometr moze być chyba tylko i wyłącznie JEDEN z tego co wiem bo na moim (chinski TOMY 50k 2x3 nożki) sygnału z WEJSCIA nie mozna wyciszyc do ZERA

    Nie wiem jak podłączyłeś ten potencjometr - rozumiem, że jest dwurzędowy.
    Najprawdopodobniej gdzieś zgubiłeś masę. Zauważ, że na płytce masa wejściowa jest rozdzielona. I nie pisz mi chłopie, że płytka jest niedopracowana skoro u mnie działała bez problemów, sprzeżeń, buczenia i tym podobnych pierdół.

    A co z prądem spoczynkowym ? Przy pierwszym odpaleniu radzę skręcić na min i dopiero podciągać.
    Zresztą poczekaj trochę. Jak znajdę chwilę to przerobię płytkę pod tradycyjny potek i wystawię, chyba, że już sam to zrobiłeś ?

    ==============================================
    Wedle życzenia:
    1. Zmiana pod tradycyjny potencjometr
    2. Zmiana wyprowadzeń przekaźnika
    3. Więcej miejsca na kondensator 4700uF
    Powinno być git. Może jeszcze coś zmienić ?.
    Wzmacniacz słuchawkowy Klasy A

  • #64 16 Kwi 2007 23:22
    jogin211
    Poziom 10  

    wielkie dzięki.
    postaram sie wytrawic płytke jeszcze w tym tygodniu bo umieram z ciekawosci.
    napewno odpisze wrażenia. co do kondensatorka 4700uF to mysle ze nawet mozna walnąć wiekszy (miezylem oscyloskopem przy 4700uF i napiecie przy 15V wacha się o cały 1V p-p (moze stabiliaztor nie jest w stanie obsłużyć dwuch kanałów?)

    pozdrawiam i jeszcze raz dzieki za odp :)

  • #65 17 Kwi 2007 07:54
    rafaelson
    Poziom 14  

    Z tego co pamiętam przy Ispocz=100mA jeden kanał pobierał ok. 200mA, więc cała płytka brała w sumie nie więcej niż 0,5A. Stabilizator przy Uzas = 20V spokojnie to wytrzyma na niewielkim radiatorku. Zalecam jednak podnieść zasilanie do 20-22V ponieważ występuje jeszcze spadek napięcia na mostku Graetza i te 18V może być za mało. U mnie spokojnie wystarczał 1000uF w zasilaniu - przecież tu nie występuje szarpanie prądem bo to klasa A - pobór prądu stały niezależnie od poziomu wysterowania i basu.

    Przypomniała mi się jeszcze jedna sprawa. Mianowicie, potencjometr zastosowany w 1 wersji to model bez odczepu na kontur. Spotkałem się później z identycznie wyglądającym, który jednak posiadał odczepy i miał inny pinout. Aby go "ukompatybilnić" z tą płytką nie należy podłączać lewego wyprowadzenia patrząc od frontu, w przeciwnym razie jeżeli polutuje się wszystko - nie można ściszyć jednego kanału.

  • #66 08 Maj 2007 22:44
    kkoperekk
    Poziom 13  

    Oba wzmacniacze są na 5+. Mam zamiar zrobić taki sam i zastanawiam sie, czy ten wzmacniaczyk dałby rade na słuchawki wysokoomowe? Myślałem o zwiekszaniu napiecia zasilania, zmniejszeniu Iszpocz. i zwiekszeniu wzmocnienia na T1, poprzez zwiekszenie R3,R4,R5 i zmniejszenie R6.

    Jeśli napisałem jakieś głupoty, czekam na wytłumacznie kwestii.

  • #67 02 Cze 2007 18:33
    carsonpoland
    Poziom 11  

    rafaelson moglbys zmodyfikowac plytke pod tradycyjne potki montazowe? niedlugo zabieram sie za robienie tego wzmaka i bardziej odpowiadalyby mi zwykle potki. chcialem jeszcze zapytac jaki transformatorek zastosowales u siebie. dzieki i czekam na info

    ps. aaa i jeszcze jedno, podaj mi model przekaznika pod ktory zrobiles rozmieszczenie otworow.

  • #68 02 Cze 2007 20:13
    rafaelson
    Poziom 14  

    Chwilowo nie mam czasu na przeprojektowanie płytki ale jak zastosujesz zwykłe potki pionowe i delikatnie wygniesz środkową nogę to powinny się zmieścić. Jeśli chodzi o przekaźnik to jest to standardowy najpopularniejszy rozstaw przekaźników "średniej" wielkości (symbolu nie pamiętam i nie mogę sprawdzić bo już nie jestem posiadaczem tego sprzętu). Zasilałem to ustrojstwo z przetwornicy do laptopa o napięciu 18V i wydajności 1A ale bez mostka Graetza ponieważ było za mało.

  • #69 02 Cze 2007 21:46
    carsonpoland
    Poziom 11  

    przekaznik ma byc na 12v czy lepiej 24v?

  • #70 02 Cze 2007 21:51
    Morg
    Poziom 12  

    Witam
    Przekaźnik 24V - musi być podwójny - tzn. dwa styki przełączane - ja kupiłem trochę za duży - ale po zgięciu krańcowych nóżek do środka, wszedł :D U siebie zastosowałem trafo dające 18V (praktycznie 19V).

    rafaelson - sprzedałeś swój :?: Jeśli można wiedzieć, to za jaką kwotę - bo nie wiem ile w przyszłości chcieć za mojego.

  • #71 02 Cze 2007 23:04
    carsonpoland
    Poziom 11  

    Morg pokaz fotki obudowy do wzmaka ktora miales zrobic bo zapowiadalo sie ciekawie, bardzo mi sie podobaja obudowy (do przeroznych urzadzen) z dodatkami drewna.

  • #72 02 Cze 2007 23:29
    Morg
    Poziom 12  

    No niestety - obudowy nie skończyłem (jak na razie wzmacniacz pracuje w zwykłej uniwersalnej). Pod koniec czerwca jak skończy się sesja ją wykończę - wtedy też przedstawię wzmacniacz na elektrodzie :)

  • #73 06 Cze 2007 20:49
    carsonpoland
    Poziom 11  

    moze mi ktos zaznaczyc na ostatnim pcb rafaelson'a jaki tu zamiescil (ten kilka postow wyzej), na jakich nozkach poszczegolnych potkow musi byc ustawiony max opor przed podlaczeniem wzmaka do sieci (ustawianie pradu spoczynkowego). bede wdzieczny

    juz sobie poradzilem ;)

  • #74 09 Cze 2007 00:07
    carsonpoland
    Poziom 11  

    panowie mam problem. zmontowalem wzmacniacz, ustawilem prad spoczynkowy na okolo 100mA, wszystko ladnie dziala ale...no wlasnie jest jedno ale. mam przydzwiek/buczenie. nie mam pojecia co jest grane, mecze sie juz z tym od wczoraj. nawet "pociagnalem" miedziany drut po glownym obwodzie masy i kupa dalej. sprawdzane na dwoch transformatorach. jakies sugestie?

    a i jeszcze jedno, zastosowalem same buz11.

    znow sobie poradzilem, przykro mi to mowic rafaelson ale masz strasznego babola w projekcie pcb, wine za buczenie ponosi zle umieszczony kond filtrujacy napiecie za mostkiem (przed stabilizatorem). "przepiecie" konda filtrujacego (4700uf) bezposrednio na nozki mostka wyeliminowalo problem w 110%, zero szumow i przydzwieku. Najbardziej zastanawia mnie dlaczego nie bylo u ciebie tego buczenia, albo nie chciales o tym powiedziec :|

  • #75 09 Cze 2007 07:02
    Warg
    Poziom 11  

    co do buczenia, robiłem do tego wzmacniacza swoje płytki, i buczy ale jak niema żadnego źrudła dźwięku podłączonego, będe musiał się przy wrzucaniu w obudowe z prowadzeniem masy powalczyć, poza tym mam lekie szumienie ale to już wina płytek bo mi się przetrawiły albo potka bo do testów miałem jakiegoś hmmm TOMY czyli coś najtańszego w elektronicznym :p

  • #76 09 Cze 2007 09:58
    carsonpoland
    Poziom 11  

    u mnie jest po prostu kapitalnie, zero ale to doslownie zero szumow, jeszcze wczoraj udalo mi sie wyeliminowac to buczenie i jest super. po "spauzowaniu" muzyki wzmacniacz doslownie znika, jakby go nie bylo, za ta kase (niewielka) to jest swietny wzmak, tylko cholernie sie grzeje.

  • #77 09 Cze 2007 10:06
    Morg
    Poziom 12  

    carsonpoland napisał:

    znow sobie poradzilem, przykro mi to mowic rafaelson ale masz strasznego babola w projekcie pcb, wine za buczenie ponosi zle umieszczony kond filtrujacy napiecie za mostkiem (przed stabilizatorem). "przepiecie" konda filtrujacego (4700uf) bezposrednio na nozki mostka wyeliminowalo problem w 110%, zero szumow i przydzwieku. Najbardziej zastanawia mnie dlaczego nie bylo u ciebie tego buczenia, albo nie chciales o tym powiedziec :|


    U mnie ten wzmacniacz działa od dłuższego czasu, lekkie szumy były. Faktycznie jest błąd, kondensator filtrujący musi znajdować się przed stabilizatorem, a nie za. Właśnie dolutowałem drugi przed mostkiem - i również wszelakie szumy znikły :D Dzięki za tą poprawkę :)

    Carsonpoland - rafaelson, z pewnością nie chciał nikogo wprowadzić w błąd, jakbyś przeczytał dokładnie temat to byś wiedział że on zasilał całość z przetwornicy do laptopa, więc miał od razu stałe i odfiltrowane napięcie.

    Ale fajnie byłoby gdyby autor poprawił błąd, gdyż widać iż płytka rafelsona cieszy się sporą popularnością :)

  • #78 09 Cze 2007 10:33
    carsonpoland
    Poziom 11  

    nie no zalamalem sie, znow mi cos buczy. wczoraj 3godziny sluchalem muzyki (po wykryciu usterki) i bylo ok, dzisiaj rano wlaczam i cos czasami buczy ;/ juz nie mam sily

  • #79 09 Cze 2007 10:41
    rafaelson
    Poziom 14  

    Oj panowie, panowie... o czym wy mówicie ?. Jaki błąd ?. Z tego co widzę jeden kond jest na wejściu stabilizatora a drugi na wyjściu, więc nie wiem o co wam chodzi. No chyba, że stabilizator podlutowaliście odwrotnie. W tym projekcie należy go wlutować i przegiąć "pyskiem" do dołu, tak żeby blaszka odprowadzająca ciepło była skierowana do góry i stykała się z radiatorem. Wtedy kondensator 4700uF trafi na wejście stabilizatora a nie na wyjście. Zresztą myślałem, że jest to oczywiste bo jaki byłby sens takiego montażu radiatora ?.

    carsonpoland - gdzie mam tego strasznego babola ? bo dalej nie wiem ?.

  • #80 09 Cze 2007 10:52
    carsonpoland
    Poziom 11  

    sciezki miedzy kondami a stabilizatorem sa zle rozmieszczone (kondy sa za bardzo oddalone=poumieszczane na krancach sciezek) wg mnie tak powinna wygladac sekcja zasilania
    Wzmacniacz słuchawkowy Klasy A

    albo jeszcze inaczej:
    Wzmacniacz słuchawkowy Klasy A

  • #81 09 Cze 2007 11:02
    ostry_18
    Poziom 24  

    w jaki sposób chcesz zmieścic konda 4700u zaraz koło radiatora?

  • #82 09 Cze 2007 11:04
    carsonpoland
    Poziom 11  

    to jest przyklad, chce pokazac o co mi chodzi. stabilizator jest polaczony z mostkiem a na ich drodze nie ma konda tylko jest gdzies wypchany na ubocze, przeciez tak napewno nie zapewni dobrej filtracji napiecia

  • #83 09 Cze 2007 11:10
    esh0
    Poziom 19  

    ostry_18 napisał:
    w jaki sposób chcesz zmieścic konda 4700u zaraz koło radiatora?

    Wystarczy postawić stabilizator i zastosować inny radiator.

  • #84 09 Cze 2007 11:33
    rafaelson
    Poziom 14  

    carsonpoland -> jesteś pewien, że to jest powodem buczenia? bo ja szczerze wątpię.

    Recepty na przydźwięk:
    1. Zasilić na próbę z zasilacza stabilizowanego - sprawdzić czy buczy.
    2. Przylutować do masy obudowę potencjometru.
    3. Podłączyć grubszy kabelek do obudowy (jeśli jest metalowa) i dotykając masy na PCB znaleźć punkt gdzie nie buczy.
    4. Zwrócić szczególną uwagę na to, żeby nie doprowadzić do zapętlenia masy uwzględniając połączenia zewnętrzne.
    5. Jeśli dalej buczy - wyrzucić do śmieci i zrobić coś z TDA.

    Jest to kolejny dowód na to, że wzmacniacze tranzystorowe, choć wyglądają na schemacie niewinnie i kuszą swoją prostotą, nie są łatwe w uruchomieniu dla początkującego dłubacza. Nie przypuszczałem, że "dwa tranzystory na krzyż" będą powodem takich frustracji.

    Wzmacniacz słuchawkowy Klasy A

  • #85 09 Cze 2007 11:55
    carsonpoland
    Poziom 11  

    rafaelson nie denerwuj sie ;) jestem ci bardzo wdzieczny za to pcb (lepiej to wyglada niz jak mialbym zlozyc na osobnych plytkach kazdy kanal i zasilacz) tylko problemik byl z buczeniem ale juz jest ok. ale nadal wydaje mi sie ze 4700 jest troche w zlym miejscu, w koncu przelutowanie go na nogi mostka rozwiazalo moj problem ;)

    byc moze wystarczy tylko przeciac sciezke w miejscu ktore zaznaczylem i poprowadzic miedziaka od stabilizatora kondow (pomiedzy nie) w przypadku buczenia
    Wzmacniacz słuchawkowy Klasy A

  • #86 09 Cze 2007 12:04
    rafaelson
    Poziom 14  

    Nie denerwuję się i cieszę się, że w końcu Ci się udało. Jeżeli jest tak jak mówisz to sprawdź jedną sprawę. Włóż z powrotem tego konda gdzie był i połącz kablami jego nogi od strony druku ze stabilizatorem lub pogrub ścieżkę plusową i minusową przez dolutowanie drutu - może one są za cienkie ?.
    Co do rysunku to tą ścieżkę masową dałbym bezpośrednio do nogi "-" konda.
    Jeżeli to pomoże poprawię płytkę.

  • #87 09 Cze 2007 12:23
    carsonpoland
    Poziom 11  

    ok, pozniej sprawdze bo na razie chce zobaczyc czy znow sie nic nie skopie ;) ale sie cholernie grzeja te buz11 z reszta 7815 tez ma konkretna temperature mimo ze zaserwowalem im ladnych rozmiarow szyny aluminiowe (bardzo grube)

  • #88 09 Cze 2007 22:12
    jaskrow71
    Poziom 9  

    Witam. O jakich wartościach zastosować potencjometr do regulacji głośności ?

  • #90 10 Cze 2007 15:57
    carsonpoland
    Poziom 11  

    rafaelson wlasnie sprawdzilem, to nie jest kwestia pogrubienia sciezek/dolutowania kabli ;) nadal buczalo. zrobilem tak jak narysowalem i jest pieknie (najwazniejsze ze kond jest na swoim miejscu i nie trzeba robic "przemeblowania" na plytce ;)

    Wzmacniacz słuchawkowy Klasy A