Elektroda.pl
Elektroda.pl
X
Testo
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

rozstrajający sie tuner Diora AS 641

07 Gru 2006 16:27 2343 9
  • Poziom 14  
    Witam! po właczeniu sprzetu po nocy wszystkie zaprogramowane kanały sie rozstrajają ale po około 5 min od właczenia wszystko wraca do normy. gdy jednak na chwilę wyłącze i włącze sprzeta znów sie rozstroi tyle że juz po chwili jest OKI... gdzie leży przyczyna?
  • Testo
  • Poziom 30  
    Sprawdź elektrolity w zasilaczu , nie mam akurat schematu ,ale przeważnie nap. do przestrajania głowicy
    robiono na stabilizatorze UL1550 , jeżeli tam taki masz to sprawdź kondensatory przy nim.
  • Testo
  • Poziom 15  
    A nie ma tam przypadkiem bateryjki podtrzymującej - sprawdź
  • Poziom 14  
    nie ma baterii,,, wymieniłem wszystkie wieksze kondensatory elektrolityczne zostawiłem tylko 2 takie najwieksze od zasilania. mierzyłem napiecie na nich i jest w miare stabilne. zauważyłem jednak że jak przeszukuje pasmo i znajde sygnał to przygasa lekko podświetlanie :| sprawdziłem diody i są OK... układy scalone w nim to UL 1200, UL 1203, TCA 4500A i jeszcze jakies 2 układy simens SAS 590 i SAS 580,,, nie znam sie az tak na elektronice i nie wiem do czego sluza. radio dostałem w spadku i nie wiem od kiedy jest cos takiego
  • Pomocny post
    Poziom 30  
    C297,C281,C283,C284 , chyba że stabilizatorowi coś jest IC204.Są jeszcze kondensatory w bloku programatora to są te SAS 590 i SAS 580.Ściągnij sobie schemat z elektrody to ci będzie łatwiej.
  • Poziom 35  
    Ja bym sprawdził (wymienił) C300 w zasilaniu głowicy.
  • Poziom 14  
    nie moge znależć schematu :cry: zauważyłem jednak że nie mam wogóle kondensatora C297... pozostałych wogóle nie znalazłem... to bedzie trudniejsze niz myslałem.... wlutował bym ten C297 ale nie wiem jaki...

    Dodano po 7 [minuty]:

    w sumie troche zle opisałem swoj problem bo nie tylko te zaprogramowane stacje sie rozstrajaja ale tez manual.... dokładnie o 0,4 w dół cały zakres sie przesówa a po kilku minutach od wlaczenia powoli wszytko wraca na swoje miejsce...

    Dodano po 4 [minuty]:

    a jednak znalazłem ten schamat :P bede szukał .. ale prosze o pomoc... te rozstrajanie mnie denerewuje... cały odbiornik sie rozstraja! :/
  • Poziom 23  
    Koledzy nie należy w slepo wymieniac elementów przydałyby sie jakies pomiary choćby jak zachowuje sie napiecie strojenia na warikapach.
    Jesli kolega dysponuje multimetrem, i w tym momencie nawet wskazany byłby analogowy, to prosze pomierzyc to napiecie które zmienia pojemnosc diod pojemnosciowych w głowicy i czy ono "pływa".
    Jesli pływa - co jest bardzo prawdopodobne, trzeba szukac przyczyny. moze stabilizator 1550 jest do wymiany.
    Pozdrawiam.
  • Poziom 14  
    wymieniłem wszystkie kondensatory które podejżewaliście.. i nie wiem... w sumie nadal sie rozstraja ale jak by szybciej sie dostraja :) zobacze jutro rano. aha... jak wymieniłem kondensator 100nM na 100nK to źle? nie moglem znaleźć identycznego :(
    posiadam multimetr cyfrowy nedznej jakosci, nie wiem jednak o co chodzi z tymi pomiarami diod pojemnosciowych?
    dzieki za link do schematów!

    Dodano po 27 [minuty]:

    hehe,, dzieki chłopaki za pomoc. szukając odpowiedniego kondensatora znalazłem stabilizator 1550... wlutowałem i radyjko działa idealnie :D no pieknie nic sie nie rozstraja!
    jeszcze raz dziekuje. Wy to macie łeb. nie widzicie a zrobicie :D