Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Tuner brak sygnału stereo

07 Gru 2006 20:16 6881 9
  • Poziom 11  
    Witam, mam problem z tunerem Fine Arts T-905. Nie załącza się w nim tryb stereo mimo, że poziom sygnału jest bardzo wysoki, na większości stacji maksymalny - jeśli antena znajduje się w oknie, jak jest w pokoju sygnał jest minimalnie gorszy (udało mi się nawet złapać kilka stacji czeskich czy słowackich). Na wyświetlaczu nie zapala się również tryb stereo.
    Zamieszczam zdjęcia jak to wygląda na wyświetlaczu, zależnie od tego w jakiej pozycji jest przycisk "mono/mut. off" na wyświetlaczu pojawia się mono albo muting.
    Dodam, że antena to dipol i radmor odbiera na niej bez problemu.
    Proszę o odpowiedz, co może być przyczyną takiego stanu i jak można naprawić tą usterkę.

    Tuner brak sygnału stereo
  • Spec od car audio
    Rozstrojona p.cz. - myślę, że może złapać stereo i poprawiać odbiór przy zestrojeniu o 0,05MHz wyżej od wyświetlanej częstotliwości (np. 89,35 zamiast 89,3) i wtedy na 99,9% do strojenia p.cz.
  • Poziom 23  
    A moze rozstrojony jest dekoder stereo warto sciągnąć datasheet i czestotliwosciomierzem lub oscyloskopem ustawić oscylator w dekoderze, no chyba że jest stabilizowany kwarcem to moze kwarc jest rozbity????
    Radio przypadkiem nie zaliczyło upadku????
    Pozdrawiam Michał.
  • Poziom 11  
    djlj24 napisał:
    Rozstrojona p.cz. - myślę, że może złapać stereo i poprawiać odbiór przy zestrojeniu o 0,05MHz wyżej od wyświetlanej częstotliwości (np. 89,35 zamiast 89,3) i wtedy na 99,9% do strojenia p.cz.


    Próbowałem właśnie tak ustawić jednak nie słychać stereo.
    Nikną wtedy wszystkie kreski od wskaźnika mocy sygnału i gaśnie trójkąt po prawej stronie. Wyświetlacz również nie wskazuje stereo.
    Wygląda to tak:
    Tuner brak sygnału stereo

    Dodano po 58 [minuty]:

    michas napisał:
    A moze rozstrojony jest dekoder stereo warto sciągnąć datasheet i czestotliwosciomierzem lub oscyloskopem ustawić oscylator w dekoderze, no chyba że jest stabilizowany kwarcem to moze kwarc jest rozbity????
    Radio przypadkiem nie zaliczyło upadku????
    Pozdrawiam Michał.


    A po czym poznać, że jest stabilizowany kwarcem? Co do upadku to jest to całkiem możliwe było przesyłane pocztą. Jeśli kwarc jest rozbity to da się jakoś naprawić taki tuner?
  • Poziom 23  
    Musisz popatrzec jakie scalaki pracują w tunerku i zlokalizowac ten co dekoduje stereo sciągając datasheety tych scalaczków z netu. Są różne dekodery miedzy innymi takie które mają oscylator stabilizowany kwarcem, ale są tez takie które mają generatory RC i czestotliwosc reguluje sie "podkówką" . Na datasheetach zobaczysz na której nóżce jest punkt pomiarowy na którym powinien byc przebieg o okreslonej czestotliwosci przy poprawnym działaniu scalaka.

    Pozdrawiam Michał.
  • Poziom 23  
    Cytat:
    Cytat:
    djlj24 napisał:
    Rozstrojona p.cz. - myślę, że może złapać stereo i poprawiać odbiór przy zestrojeniu o 0,05MHz wyżej od wyświetlanej częstotliwości (np. 89,35 zamiast 89,3) i wtedy na 99,9% do strojenia p.cz.



    Próbowałem właśnie tak ustawić jednak nie słychać stereo.
    Nikną wtedy wszystkie kreski od wskaźnika mocy sygnału i gaśnie trójkąt po prawej stronie. Wyświetlacz również nie wskazuje stereo.


    Zrób tak jak napisał Ci djlj24, tylko wyłącz "muting".
  • Poziom 11  
    bratyslaw napisał:
    Zrób tak jak napisał Ci djlj24, tylko wyłącz "muting".


    Właśnie tu jest tak rozwiązane, że mam na panelu przycisk "Mono/mut. off" i wygląda to tak, że jak wyłączę muting to automatycznie przerzuca na mono. Przynajmniej tak jest teraz.

    Dodano po 15 [minuty]:

    michas napisał:
    Musisz popatrzec jakie scalaki pracują w tunerku i zlokalizowac ten co dekoduje stereo sciągając datasheety tych scalaczków z netu. Są różne dekodery miedzy innymi takie które mają oscylator stabilizowany kwarcem, ale są tez takie które mają generatory RC i czestotliwosc reguluje sie "podkówką" . Na datasheetach zobaczysz na której nóżce jest punkt pomiarowy na którym powinien byc przebieg o okreslonej czestotliwosci przy poprawnym działaniu scalaka.

    Pozdrawiam Michał.


    Scalaki jakie rozpoznałem to: LM341T-5.0, na drugiej płytce są dwa: LA1266 i LA3401. Jest jeszcze stabilizator: MC7812C i syntezator częstotliwości: LC7217 9K5.
  • Poziom 23  
    Musisz przesledzić poprawnosc działania układu LA3401
    http://www.ortodoxism.ro/datasheets/sanyo/ds_pdf_e/LA3401.pdf tu masz datasheet oscylator jednak pracuje na kwarcu. Sprawdź czy oscylator chodzi
    i ma własciwą czestotliwosć.
    Oscylator pracuje prawdopodobnie na f=456kHz ; f/24 daje 19kHz czestotliwosc pilota ; f/12 daje 38kHz czestotliwosc przełączania kluczy elektronicznych.

    Pozdrawiam Michał.
  • Poziom 24  
    Odgrzebałem ten temat, bo miałem do dzisiaj rana identyczny problem z tunerem Marantz ST6000.
    Okazało się, że problem nie tkwił w streodekoderze LA3401, tylko w rozstrojonej pcz. Wystarczyło lekko ruszyć rdzeniem przy cewce najbliżej położonej LA1235 i problem znikł. Dodam, że oprócz utraty "stereo" tuner przy ponownym automatycznym wyszukiwaniu stacji dostrajał się o 0,05 MHz wyżej niż powinien, lecz "stereo" nadal nie zaskakiwało.

    Pozdrawiam
  • Poziom 13  
    Witam
    Usterka którą opisujesz występowała rutynowo w tym modelu odbiornika. Najczęściej wystarczyło nieznacznie ruszyć filtr w detektorze FM. Ewentualne rozstrojenie się pozostałych filtrów w torze p.cz FM nie ma większego wpływu na utratę efektu stereo, dlatego nie należy ich ruszać. Filtry toru FM rozpoznasz szybko - patrz na napisy - seria 200 , oraz nieznacznie większą średnicę rdzeni.