Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Elemis 5511T

26 Lip 2002 14:51 1842 8
  • Poziom 26  
    hej

    mam Elemisa 5511T w którym słabo świeci niebieski kolor
    ale np gdy wyświetlay jest jasny przedmiot na ciemnym tle
    to zostawia dość jasne niebieskie smugi w prawą stronę i świeci z przewagą koloru niebieskiego....

    czy to będzie kinol czy coś w torze wizji
    Darmowe szkolenie: Ethernet w przemyśle dziś i jutro. Zarejestruj się za darmo.
  • Poziom 19  
    sprawdź sobie napięcia na poszczególnych torach rgb i jeżeli są prawidłowe to wygląda na to że kinol,a co z kontrastem?
  • Poziom 29  
    Napięcia to nie wszystko,wystarczy że sygnał się gubi(np zwiększył wartość opór zasilający katote niebieską) i efekt ten sam przy dobrych napięcach(sprawdzić oscyloskopem na katodach muszą być przebiegi o tych samych wartościach),najlepiej zamień miejscami np. czerwony z niebieskim (opory końcowe na PK) i ci wyjdzie czy uwalony kineskop.
  • Poziom 13  
    Albo zmierzyć emisję katod, urządzeń do tego typu pomiarów jest full. :D
  • Poziom 26  
    ok jutro powiem coś więcej na ten temat
  • Poziom 19  
    Sprawdz żażenie i pokręć siatką drugą.
  • Poziom 29  
    A co z ogranicznikami prądu kineskopu ?
    jeden z PK a drugi z dołu powielacza, efekt ten sam jak padnie tam jakiś kondzio

    No i kineskop padnięty kolor R
  • Poziom 16  
    No R to chyba nie , raczej B :lol:
  • Poziom 26  
    ok problem opanowany!
    uszkodzony się okazał opór 68k w torze wzmacniacza wizyjnego B...
    a dokładnie zrobił sobie przerwę ! :-)
    dzieki wszystkim za pomoc