Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

problem z ECAS, autobus jelcz mastero m121

warth 09 Gru 2006 13:25 1479 2
  • #1 09 Gru 2006 13:25
    warth
    Poziom 12  

    witam,
    dostałem z firmy jelcz interface ECAS do WABCO. (interface jest pod USB dodam) Zainstalowalem sterowniki USB, podpiąłem się pod autobus... i tu zaczęły się schodki: program w ogóle nie wykrywa obecności autobusu. Pomyślałem że może interface jest uszkodzony, wiec żeby sprawdzić jego działanie wpiąłem się pod złącze ABS, uruchomilem odpowiedni program - ale wszystko dziala należycie, łączy się, mam możliwość pełnej diagnostyki i zmiany parametrów. Więc wniosek: interface jest sprawny. I nie mam już pomysłu dlaczego tak może być. Program mam odpowiedni (ECAS Bus A, zresztą innych też próbowalem i też nie dziala). Wpadl mi do glowy pomysł że może przez przypadek linie K i L w sterowniku WABCO są zamienione...

    Ma ktoś jakieś sugestie?

    pozdrawiam i z góry dziękuje za wszelkie rady i spostrzeżenia

    0 2
  • #2 11 Wrz 2007 10:36
    Pluta Grzegorz
    Poziom 12  

    To jest Jelcz więc wszystko jest możliwe jestem elektronikiem w PKM Sosnowiec i mamy tu tych wynalazków 40 sztuk wiem tylko tyle że przyłącze diagnostyczne do ECAS nie działa w żadnym ja używam przyrządu wabco i wpinam się bezpośrednio do złącza w module ecas.
    Pozdrawiam

    0
  • #3 29 Sty 2008 16:12
    rekin21
    Poziom 2  

    nie podłączony pin 2 i 4 (k i l) elektroniki ze złączem diagnostycznym (pin 8 i 10)

    0