Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

!PILNE! Co spowodowało uszkodzenie 2 tranzystorów w TV?

bartp1 09 Gru 2006 13:37 3777 23
  • #1 09 Gru 2006 13:37
    bartp1
    Poziom 14  

    Witam!
    Niedawno pisałem o TV Panasonic TC-29V30R, że miał uszkodzony tranzystor Q801 (2SC4706). Oprócz niego znalazłem także drugi zepsuty - Q802 (2SD966). Oba wymieniłem i właśnie jestem gotów do włączenia TV. Jednak mam obawy, czy znowu nie wysadzi korka w sieci i coś się w TV spali !?
    Proszę, powiedzcie mi:
    -Co mogło spowodować uszkodzenie tych dwóch tranzystorów?
    - Jakie elementy w tym układzie mogą spowodować takie, lub podobne uszkodzenie? Czyli jakie jeszcze powinienem na pewno sprawdzić, PRZED włączeniem TV do sieci!? Kondensatory, rezystory, diody...?

    ==>Schemat TV<==
    Załączam też screeny (2) samego układu z tymi w/w tranzystorami.

    !PILNE! Co spowodowało uszkodzenie 2 tranzystorów w TV?


    !PILNE! Co spowodowało uszkodzenie 2 tranzystorów w TV?

    Bardzo Was proszę o szybką odpowiedź, bo żona mi tu zrzędzi :)
    Siedzę też na GG teraz - 1733873 !!
    Pozdrawiam. Bartek.

    0 23
  • #2 09 Gru 2006 13:53
    any56
    Poziom 39  

    Sprawdź jeszcze elementy R i C (od kolektora Q801 do masy) oraz ich montaż (czy nie ma "zimnych lutów).
    Ich uszkodzenie mogło wywołać przepięcia na Q801.

    0
  • #3 09 Gru 2006 14:28
    wieslawpanek
    Poziom 22  

    Witam. Odpalaj na 100 W żarówce zamiast bezpiecznika nigdy nic nie spalisz po uprzednim wymontowaniu pozystora, jeżeli żarówka zgaśnie wtedy możesz założyć bezpiecznik.

    0
  • #4 09 Gru 2006 14:43
    bartp1
    Poziom 14  

    Ale mówisz o bezpieczniku w TV na samym wejściu?
    Dlaczego mam wymontować pozystory??

    0
  • #5 09 Gru 2006 15:03
    slawek1111
    Poziom 26  

    Te tranzystory były na zwarciu czy nie przewodziły,jeżeli nie przewodziły to można odpalać prawdopodobnie się przegrzały.

    Dodano po 15 [minuty]:

    sprawdź kondy C811 C837 C860 C806 C838 oraz D804 i zenerę D844

    0
  • #6 09 Gru 2006 15:51
    bartp1
    Poziom 14  

    Q801 miał zwarcie we wsystkie strony, a Q802 miał tylko 29 Ohm na C-E.

    !PILNE! Co spowodowało uszkodzenie 2 tranzystorów w TV?

    A to ów stary dziad :)

    0
  • #7 09 Gru 2006 18:49
    wieslawpanek
    Poziom 22  

    Jeżeli cokolwiek robisz w przetwornicy zawsze podczas próby uruchomienia wstawiaj obciążenie zamiast bezpiecznika tj; żarówka 230V/100W uchroni cię to od niespodzianek i kosztów no i od wywalania korków, pozystor często robi zwarcie można też wyjąć wtyk od pętli na kineskopie kineskop.

    0
  • #8 09 Gru 2006 21:58
    bartp1
    Poziom 14  

    Powoli mnie juz szlag trafia przez ten TV.
    Znalazłem jeszcze przebitą zenerkę 6,2V.

    Podłączyłem TV przez żarówkę, jak poradziłeś. Żarówka świeci MOCNO! Jak odpiąłem cewkę rozmagn. kineskop, to nadal świeci. Nie wiem jakie parametry powinny mieć te pozystory i czy są sprawne. Złącze N7 (3 kable) rozłączyłem dla spokoju.
    Bez cewki rozm. na wejściu (230V) jest 59 Ohm, a razem z nią jest tylko 13 Ohm !!
    Czy tak ma być??

    0
  • #10 10 Gru 2006 03:40
    bartp1
    Poziom 14  

    Który transoptor masz na myśli??
    Ten u góry - D841, czy na dole - D812 ??

    Wie ktoś może gdzie znaleźć parametry techniczne tych pozystorów ERPW5B0N120D ??

    0
  • #11 10 Gru 2006 05:33
    Remeknapr
    Poziom 33  

    Naprawa przetwornicy polega na wymianie WSZYSTKICH kondensatorów elektrolitycznych i pólprzewodników, oraz dokładnym sprawdzeniu pozostałych elementów. Bez tego możesz ją jeszcze długo naprawiać, a okaże się, że za parę dni znów padnie. Żarówka wstawiona zamiast bezpiecznika nie zawsze uchroni tranzystor wykonawczy przed uszkodzeniem, ponieważ ładunek zgromadzony w kondensatorze el. filtru sieciowego może wystarczyć do jego uszkodzenia. Dlatego żarówkę należy włączać pomiędzy + tego kondensatora, a "zimny" koniec uzwojenia trafa.

    Na tym kawałku schematu, który wkleiłeś jest ten wspomniany pozystor? Nie mogę go zlokalizować, a dziwne rzeczy piszesz na jego temat.


    Remeknapr

    0
  • #12 10 Gru 2006 15:15
    mirex
    Poziom 43  

    Daj spokój temu pozystorowi. On nie ma żadnego bezpośredniego wpływu na pracę przetwornicy. Albo wylutuj go, albo żarówkę wepnij nie zamiast bezpiecznika ale, jak radzi Remeknapr, między trafo a styk 1 złacza D7. trzeba zrobić np. przerwę na ścieżce.

    Dokładnie posprawdzaj elementy na tym module, gdzie masz mostek i pozystor!! Jeśli w twoim TV jest układ detektora 120/240V, czyli T1 i dwa elektrolity duże, to właśnie tu może być przyczyna nieszczęścia.

    D841 to optor od stby, wyłącza tylko przetwornicę główną. Podejrzany jest D812 od regulacji.

    Chassis NMX-M16MA, czyli np. TC26L1PX.

    0
  • #13 10 Gru 2006 18:00
    bartp1
    Poziom 14  

    Remeknapr napisał:
    Na tym kawałku schematu, który wkleiłeś jest ten wspomniany pozystor? Nie mogę go zlokalizować, a dziwne rzeczy piszesz na jego temat. Remeknapr


    Jakie dziwne rzeczy???
    Wiadomo, że nie ma go na tych fragmentach, bo to nie fragmenty dotyczące płytki z mostkiem, kondensatorem 330µF no i pozystorami :)
    Oto schemat:
    !PILNE! Co spowodowało uszkodzenie 2 tranzystorów w TV?
    Na czerwono zakreśliłem układ, którego nie ma na płytce, są tylko puste miejsca. C809 także nie ma w układzie.

    Widać, że są 2 pozystory na sobie równolegle.

    Nie odpowiedzieliście mi, czy podane przeze mnie wyżej rezystancje są w normie, czy nie!! Proszę ponownie!

    Mam też wielką prośbę (tylko nie śmiejcie się ze mnie proszę).
    Możecie mi podać dokładnie które tranzystory (Q...) oraz trafa (T...)
    pracują w układzie przetwornicy napięcia wg schematu?? Podajcie ich oznaczenia Q i T.
    Czy HOT to jest Q801 ?? Skąd pochodzi ten skrót?
    Będę bardzo wdzięczny, bo teraz nie mam już pewności.

    Pisze kolega o (+) kondensatora, możecie mi podać jego oznaczenie na schemacie?? I o które trafo chodzi, oznaczenie dla pewności.

    Po prostu operujmy konkretnymi oznaczeniami, bo ja nie jestem taki dobry jak Wy. Chyba o tym zapomnieliście :)

    BARDZO mi zależy by go naprawić i to właśnie sam!! Dlatego wierzę w tą grupę :) W Boga oczywiście na pierwszym miejscu :)

    0
  • #14 10 Gru 2006 20:30
    mirex
    Poziom 43  

    W skrócie po kolei:

    Na temat pozystora już sie wypowiedziałem, ale powtarzam - może mieć około 20Ω z wpiętymi cewkami. To jest normalne. Zostaw go w spokoju.
    Jego uszkodzenie powoduje tylko spalenie się bezpiecznika sieciowego.

    Masz w zasadzie szczęście, że nie masz tego na czerwono!

    Przetwornica? Elementy? Lepszym słowem jest zasilacz.
    Są proste, ale i jak u ciebie, trudne w serwisie. Ten dla początkujących nie jest najlepszym egzemplarzem do nauki, ale trudno.
    Jeśli na schemacie, na wysokości napisu D6/złącze/ postawisz pionową linię, to wszystko z lewej to zasilacz i wiele elementów po wtórnej stronie transformatora T801 ma wpływ na pracę Q801 na pierwotnej.

    HOT, Horizontal Output Transistor, to w twoim przypadku Q551 sterujący trafopowielaczem. Masz więc rozwiązanie skrótu.

    Elektrolit C808 i trafo główne T801 kolega miał na myśli.

    0
  • #15 10 Gru 2006 23:30
    Remeknapr
    Poziom 33  

    > Jakie dziwne rzeczy???

    Nie bierz tego tak na poważnie. Ja tylko głośno myślę. Przy podanych przez Ciebie rezystancjach powinien "lecieć" bezpiecznik sieciowy, ale mogę się mylić. Przyjrzę się dokładniej układowi. Zresztą chyba nie będę sie wtrącał, bo widzę, że dostajesz sensowne rady od kolegów znających dobrze ten model.


    Pozdrawiam Remeknapr

    0
  • #16 11 Gru 2006 12:04
    bartp1
    Poziom 14  

    Witam w piękny poniedziałek :)

    Sprawdziłem cały układ z prostownikiem, pozystorami itd.
    Jest w 100% sprawny. Cewka rozm. działa, a na kondensatorze 330µF jest 320V.
    Teraz powinienem chyba podłączyć wtyk D7, ale mam cykora, że mi znowu jakieś elementy polecą.

    Nie da się jakoś sprawdzić przetwornicy bez wylutowywania z niej elementów?? Płytkę całą przykręciłem, bo myślałem, że będzie już wszystko ok.
    Jak pisałem półprzewodniki są ok, kondensatory wyglądają też na sprawne - nie ma przebić i się ładują.

    Co teraz doradzicie, co mam koniecznie zrobić??

    0
  • #17 11 Gru 2006 12:24
    CHACA
    Poziom 43  

    Wylutuj Q551 i w jego miejsce (C-E) podstaw żarówke i odpalaj bo Sylwek już blisko:-)

    0
  • #18 11 Gru 2006 21:42
    bartp1
    Poziom 14  

    To jest jakiś horror!!
    Tych durnych diod, to w sklepie nawet nie widzieli. Kupilem TYLKO tą Zenera na 6,2V i transoptory.
    Z kondensatorów mieli mniej niż połowę z tego, co wypisałem na kartce. Oby te nie wymienione były całkiem ok...
    Jakie diody można tam wstawić, zamiast tych kosmicznych??
    Naliczyłem tam aż 5 typów diod, pomijając Zenera.

    Poradźcie coś, prosze!!

    0
  • #19 11 Gru 2006 22:57
    mirex
    Poziom 43  

    To nie jest horror tylko PANASONIC.
    Wiele w nich, szczególnie na schemacie, bywa nietypowych elementów, jak np tutaj 180µF w bazie Q801, czy inny, 12µ. Trzeba po prostu, najczęściej z konieczności, montować zbliżone. I właśnie wiedza i doświadczenie są potrzebne, aby odbyło się to bez szkody dla układu.

    Diody? Może podam ci parę linków i sam sobie poszukasz ich parametrów i odpowiedników.
    http://www.alldatasheet.com/
    http://www.datasheet4u.com/
    http://www.datasheetcatalog.com/
    http://www.elenota.pl/
    W razie czego pytaj.

    0
  • #20 11 Gru 2006 23:02
    DJ_Opornik
    Poziom 20  

    bartp1 napisał:
    Na czerwono zakreśliłem układ, którego nie ma na płytce, są tylko puste miejsca. C809 także nie ma w układzie.


    Fragment schematu jest niepełny ale to co jest sugeruje mi że jest to powielacz napięcia i u ciebie nie występuje ponieważ TV nie pochodzi np. z USA, bo to jest po to zeby zasilić TV napięciem 120V.

    Diody nie muszą być ściśle tych samych typów. Jest wiele zamienników.

    0
  • #21 12 Gru 2006 01:20
    bartp1
    Poziom 14  

    Echhh, a czytał kolega dokładnie com napisał?
    Nie pytałem się od czego jest ten zaznaczony czerwoną linią fragment, tylko napisałem, że go po prostu nie ma na płytce i tyle. Tak dla jasności, żeby ktoś nie szukał tam przyczyny uszkodzenia.


    Chrzanię te diody! Miernik pokazuje, że są sprawne i już. Nie mam nerwów przeszukiwać na stronach jakie te 7 diod mają odpowiedniki, o których zapewne w sklepie powiedzą mi, że też nie słyszeli.
    Facet w sklepie ma katalog i nie znalazł tam nic na ich temat.

    Jeśli jest taki gigant wśród Was, który ma to w głowie, bądź w jakimś extra katalogu, to bardzo mu dziękuję jeśli wpisze tutaj odpowiedniki, które powinienem dostać w sklepie :)
    MA165 -
    MA170 -
    TVSEU2 -
    TVSRU2AM -
    MA650RL -
    MA4104J -
    MA4160 -

    0
  • #22 12 Gru 2006 18:19
    mirex
    Poziom 43  

    Nie sądzisz chyba, że ktoś będzie odwalał za ciebie czarna robotę. Dostałeś 4 linki katalogów! Nie chce ci się, to po prostu daj zarobić fachowcom w najbliższym serwisie i będziesz miał święty spokój + gwarancję na usługę. Amen.

    0
  • #23 12 Gru 2006 22:06
    bartp1
    Poziom 14  

    Więc:
    HOT wylutowany (przy okazji okazało się, że ma 39Ω na B-C)
    W sklepie mają tylko BU508AF na 35W, a ten 2SD1556 jest na 50W i nie wiem co tu teraz poradzić... Inny zamiennik?

    W momencie zamknięcia obwodu z żarówką (w miejscu bezpiecznika) słychać było króciutki pisk któregoś trafa.
    Żarówka zapaliła się na około 4s, po czym zaczęła cyklicznie troszkę przygasać (słabiej świeciła) co około 0,5s.
    Podczas tego zjawiska słychać "pykanie" w układzie.

    Co robimy dalej?

    0
  • #24 23 Sty 2007 00:12
    bartp1
    Poziom 14  

    Nareszcie TV naprawiony!!!
    Zdobyłem 2SC4706 i po kłopocie.

    Nigdzie nie mogłem go zdobyć, a zamiennik BUV48A zbyt mocno się grzeje i ma zbyt duże Uce(sat).

    Dzięki wszystkim za pomoc!

    Pozdrawiam. Bart.

    0