Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Zrywa się połączenie. Co zrobić, żeby wzmocnić sygnał między PC i routerem?

10 Gru 2006 10:32 1588 8
  • Poziom 11  
    Witam. Co mozna zrobic zeby wzmocnic sygnal pomiedzy komputerem a routerem. Mam połaczenie router pentagram kablem skretka nie ekranowanym na odleglosci 65m i komputer z karta 3coma bo na karcie zintegrowanej wcale nie bylo połaczenia. A zeby bylo polaczenie trzeba zmienic na sztywno predkosc lacza na 10 full bo na auto nic nie wykrywa zadnego polaczenia. Czy mozna np. swicha dac na koncu czy to cos pomoze?
  • Pomocny post
    VIP Zasłużony dla elektroda
    Trzeba poprawnie zarobić końcówki - nie będzie problemu.

    W 99% takich przypadków wtyczki RJ-45 są zarobione w dziwaczny sposób.
    Zarobienie według standardu TIA/EIA-586B rozwiązuje problem.

    Przy poprawnym zakończeniu przewodu sieć musi działać do 100 m. przewodu UTP.
  • Poziom 11  
    A jest roznica czy połaczymy na prosto czy skrosujemy tak jak radzisz myslalem ze nie ma roznicy. A powiedzcie jeszcze czemu na auto wyborze predkości nic nie wykrywa dopiero po zmniejszeniu na 10 Mb/s
  • Pomocny post
    Poziom 18  
    Dokladnie 65 metrow to nie duzo ja mam osobiscie podlaczona osobe ktora ma do switcha 120 metrow i na 100 mbit chodzi normalnie i nawet pakietow nie traci wiec wina napewno lezy albo po stronie sieciowki bo moze byc uszkodzona jak kiedys ja taka trafilem albo zle zarobionym kablem
  • Poziom 11  
    po stronie sieciowki to napewno problem jest bo jak podlaczam pod laptopa to nawet na 100 Mb/sdziala. Koncowki napewno dobrze zalozone obie wedlug standardu z posta wyzej. A czy wina moze byc po stronie kabla bo podejrzewam ze ten kabel to najgorszy jaki moze byc?
  • Pomocny post
    VIP Zasłużony dla elektroda
    pawel.lubanski napisał:
    A jest roznica czy połaczymy na prosto czy skrosujemy tak jak radzisz myslalem ze nie ma roznicy.


    standardowo przewód prosty, choć dla większości obecnych switch'y nie ma różnicy, ponieważ mają wbudowany automatyczne wykrywanie.

    Cytat:

    A powiedzcie jeszcze czemu na auto wyborze predkości nic nie wykrywa dopiero po zmniejszeniu na 10 Mb/s


    Uszkodzony jest albo przewód albo sieciówka.
    Skoro na laptopie działa bez problemu na 100Mb/s to najwyraźniej karta pada ...
  • Poziom 12  
    A na pewno masz skretke kategorii 5 (moze byc tez oznaczona 5+, 5e), a nie kat. 3 (np. z jakiegos odzysku/demontazu) ?
  • Pomocny post
    Poziom 18  
    Sam widzisz jak ci powiedzialem ze moze sieciowka to sam rozwiazales problem ze to wina sieciowki wymien sieciowke to zobaczysz tez kupilem jedna taka fabryczna wiec wymien ja i zobaczysz ze bedzie smigac u mnie na 120 metrow kabla najtanszego chodzi 100 mbit bez problemu
  • Poziom 11  
    Skretka napewno 5 kategorii. Dzieki za porady dziala ale nie tak jak powinno. 100 Mb/s działa ale jak ustawiam we wlasciwosciach zaawansowanych kary sieciowe szybkosc lacza na sztywno 100 Mb/s full a na auto nie dziala wogole. Narazie temat uwazam za zamkniety ale podejrzewam ze to nie koniec problemów .