Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Centrala CA-5 v1.09 zaprogramoanie przez kabel rs232

maromarek 10 Gru 2006 18:06 10092 10
  • #1 10 Gru 2006 18:06
    maromarek
    Poziom 10  

    Witam
    Męczę się z takim oto problemem
    Mam podłączony kabel od komputera do centrali włączam program dload10 v1.00.024 gdy wybieram Połącz lokalnie z CA-5(rs232)TTL pojawia sie komunikat uruchom funkcje serwisową FS78 posiadam manipulator led i nie wiem jak ta funkcje uruchomić.
    Będę wdzięczny za okazałą pomoc
    Pozdrawiam

    0 10
  • Pomocny post
    #2 10 Gru 2006 18:11
    pkhenr
    Poziom 32  

    wpisujesz kod serwisowy -fabrycznie 12345 #( wyjście 0# i wtedy wpisujesz 78#

    1
  • #3 10 Gru 2006 18:20
    maromarek
    Poziom 10  

    Dziekuje za szybką odpowiedź wygląda na to, że włączyłem ten tryb ale program wyświetla komunikat
    Odebrano komunikat centrali w wersji CA5v1.09
    W katalogu danych nie ma centrali w tej wersji i z takim identyfikatorem centrali
    Dalsza komunikacja jest niemożliwa
    Domyślam sie że chodzi o wersje dload (mimo że dostarczony razem z centralką)

    Skąd można pobrać nowszą wersje? (nie aktualne ;) wiadomo że ze strony producenta) ale problem nadal występuje

    0
  • #4 10 Gru 2006 18:28
    pkhenr
    Poziom 32  

    program na stronie satela ale jak masz komplet to nie jest możliwe żeby program nie pasował .może w kompie wybrałeś zły typ tak samo w ca6 i 10 wybierasz jaką masz centralę i wersję ,
    Oprócz komunikatu --odebrano zagłoszenie centr. masz jeszcze inny ?

    0
  • #5 10 Gru 2006 18:40
    maromarek
    Poziom 10  

    W programie aktualnym ściągnietym ze strony satel wybieram w menu plik potem nowy i tam są wypisane centralki jeżeli chodzi o mają to są aby dwie ;/ CA5 v1.01 i CA5 v1.08 niestety w spisie nie ma mojej wersji 1.09 to jedyny komunikat jaki się pojawił

    0
  • #6 10 Gru 2006 19:00
    pkhenr
    Poziom 32  

    to jeżęli pojawiło się tylko nawiązanie połaczenia -zgłoszenie to jest ok.to że pisze wersja inna nie znaczy że nie jest obsługiwana to teraz zrób odczyt ( ikonka )popraw go i zapisz

    0
  • #7 10 Gru 2006 20:15
    maromarek
    Poziom 10  

    Niestety
    Program informuje że w ziazku z nie obsługiwaną wersją centralki komunikacja nie może być kontynuowana , nie zrozumieliśmy sie wcześniej ;) jednak była informacja
    Poprosiłem o pomoc satel zobaczymy co odpowiedzą. Na dzień dzisiejszy utknąłem na tym, że program nie obsługuje tej wersji centralki (1.09).

    0
  • Pomocny post
    #8 11 Gru 2006 03:10
    AliYO
    Poziom 17  

    Witam

    Z opisu wnioskuję że jedyną przeszkodą w połączeniu są błędnie ustawione hasła komunikacji komputera i centrali.

    FS 2 - HASŁO KOMUNIKACJI CENTRALI
    fabrycznie |3|7|3|6|3|5|3|4|3|3|3|2|3|1|3|0|#

    FS 3 - HASŁO KOMUNIKACJI KOMPUTERA
    fabrycznie |3|0|3|1|3|2|3|3|3|4|3|5|3|6|3|7|#

    Sprawdź czy takie jest ustawienie w kompie, zakładka Opcje i zaprogramuj je w centrali. Jak się będą zgadzały to powinno się połączyć.

    0
  • #9 11 Gru 2006 20:46
    pkhenr
    Poziom 32  

    czy na pewno te funkcje są potrzebne do RS-a ,bo chyba nie

    0
  • Pomocny post
    #10 12 Gru 2006 01:19
    telesystem
    Poziom 21  

    tak jak kolega Ci pisał wpisz te hasla... lub bedac w trybie serwisowym 12345# wprowadz 75# i wtedy robisz polacz z CA 5 jak poprosi o 78# to wprowadz z klawiatury i po problemie ! jesli nie chcesz resetowac hasel funkcja 75# to bedac w trybie serwisowym wprowadz te hasla co kolega podal czyli 2# 3736353433323130#
    3# 3031323334353637#

    Poprostu ktos wczesniej programowal centrale na innym kompie.

    0
  • #11 12 Gru 2006 13:10
    maromarek
    Poziom 10  

    Witam
    Jak tylko dostanę sie do kompa ;) wypróbuję dam znać jak poszło.
    Pozdrawiam wszystkich

    Dodano po 40 [minuty]:

    Witam
    No już posprawie okazało sie że hasła do komunikacji sie nie zgadzały. ;)
    Wszystkim za pomoc bardzo dziękuję
    Wesołych Świąt ;)
    Zamykam temat

    0