Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

TV LCD Color Tac brak obrazu

14 Gru 2006 09:16 2617 12
  • Poziom 14  
    W tv COLOR TAC 26" LCD model LT26C - brak obrazu, widoczne podświetlenie ekranu. Napięcia z zasilacza 24V ,12 V, 5V są świeci się dioda na kolor żółty , nie wyświetla żadnego błędu ,nie reaguje na pilota ani klawiaturę lokalną. Czy ktoś z kolegów może coś poradzić - gdzie schemat do tego tv dostać ?
  • Poziom 14  
    Po wypięciu wtyczki od klawiatury lokalnej odbiornik jakby się zresetował i po ponownym wpięciu zachowuje się następująco: świeci się zielona leda po załączeniu tv startuje leda przygasa , słychać cichy szum w głośnikach,obrazu brak lecz po 2 sekundach samoczynnie przechodzi w stand by.Po kilku takich próbach ponownie blokuje się całkowicie i nie reaguje na nic. Czy można gdzieś kupić w całości płytę ?
  • Spec od TV
    Moze byc bardzo wiele przyczyn, jedna to software (FLASH), eeprom oraz zimne luty, jeśli jest BGA na płycie to bardzo prawdopodobne, jeżeli napięcia sa ok (3,3, 2,5, 1,8, 5V), I2C ok to trzeba zacząć od wsadu eepromu, FLASH-a itd. Co do zimnych lutów o potrzebujesz hotaira, choć wszelkie SMD poprawiam normalną lutownicą. Jak co to daj fotkę płyty to może pomogę, mam duza bazę FLASHy, eepromów do LCD,i plasm etc.[/img]
  • Poziom 40  
    Monitory i TV LCD oprogramowanie jest zawarte w procesorze który jest zabezpieczony przed odczytem i zapisem. Praktycznie f-my produkujące elektronikę do nich nie udostępniają procesorów ani oprogramowania które jest zawarte w nim.
  • Spec od TV
    Ostatnia wypowiedź brzmi raczej jak notka prasowa. Polemizowałbym z ta wypowiedzią, jak do tej pory chyba największą tajemnicę robią producenci nagrywarek DVD, przynajmniej tak wynika z moich doświadczeń...
  • Poziom 14  
    Napięcia są 3.3V 5V 1.8V jutro powietrzem przelutuję całą płytę , zobacz jaki to da efekt.

    Dodano po 12 [minuty]:

    Co to jest BGA a tu jest fotka.
  • Poziom 40  
    To jest dział usterkowy, więc wpisz BGA w Google wikipepia nawet o tym pisze...
  • Poziom 14  
    Po ponownym zresetowaniu TV ( wypinając klawiaturę lokalną) wypiąłem moduł WCZ i po ponownym podłączeniu TV zaczął pracować poprawnie.Obraz poprawny, wszystkie funkcje wykonuje poprawnie. I tak pracował przez 2 godziny, dopiero po całkowitym wyłączeniu wtyczki sieci i ponownym załączeniu zablokował się ponownie. Biorę się za przelutowanie całej płyty - efekty wieczorem opisze. A - kondensatory w przetwornicy podkładałem.
  • Poziom 14  
    Przelutowanie płyty nic nie dało - objaw identyczny, po uruchomieniu TV poprzez wypinanie wtyczek pracował cały dzień poprawnie, wieczorem wyciągnięcie wtyczki sieci i ponowne załączenie po 2 min spowodowało zawieszenie. ?????
  • Spec od TV
    Z tego wynika, ze raczej nie masz problemu z softwarem. Jaki typ masz klawiatury, bo chyba cały czas mówisz o jej odłaczaniu tzn czy jest to matryca czy np. drabinka rezystorowa, czy klawiatura jest razem na wtyku z czujnikiem IR, czy reaguje na pilota,s prawdź czy np. po podgrzaniu suzarką płyty zaczyna ona działać, sprawdź czy I2C nie jest w stanie niskim, z tego co opisujesz wynika, ze występuje błąd lub działa zabezpieczenie, jeżeli FLASH (masz go w podstawce) jest 'bad' to w ogóle płyta nie reaguje albo jest ciągle w jednym ze stanów 'on' lub 'standby' lub 'dead'(najczęściej). Uszkodzenie nie jest łatwe, po prostu trzeba najlepiej mieć cos na 'podstawienie'. Niestety nie rozpoznaję do konca tej płyty ale dlatego, ze nie za bardzo znam specyfike polskiego rynku ponieważ pracuję w dużej londyńskiej firmie, raczej wygląda to na 'Relisys' albo 'Fergusona' :D, zwłaszcza jeśli chodzi o osobny 'signal panel' a więc don't worry bo nie jest to 'turkish shit', good luck!
  • Poziom 14  
    Klawiatura jest na oddzielnej płytce a odbiornik IR jeszcze na innej ( kilka rezystorów smd i tranzystorków), jak odbiornik doprowadzę do pracy pilot działa normalnie.
  • Poziom 14  
    Podłożyłem jeszcze większe wartości kondensatorów na płycie i ku mojemu zdziwieniu odbiornik zaczął pracować poprawnie mimo napięć 12V , 5V , 3.3V . Podgrzewanie płyty w tym przypadku nic nie dało. Wymieniłem je wszystkie 470µF ( 10 szt. ) odbiornik pracuje ok.