Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Siesta 3 M449 brak synchronizacji pionowej i poziomej

14 Gru 2006 16:03 1338 6
  • Poziom 10  
    Witam

    Mam Sieste 3 M449 . Brak jest synchroznizacji pionowej jak i poziomej .

    TV juz ktos probowal naprawic wczesniej i chyba go uszkodzil bardziej bo juz nie chcial wlaczac .

    Ktos wymienil procesor SDA 20562 i wstawil taki procesor na module z inter-chipu.

    Na wstepie okazal sie uszkodzony uklad TEA 2029CV gdyz nie zalaczalo sie wysokie .

    Zamowilem uklad TEA 2029CV nowy i wysokie wystartowalo ale strzelalo cos z transformatora WN wiec wstawilem nowego HR .

    Wszytko pieknie ale podlaczam antene a tu brak synchronizacji pionowej i poziomej przez wejscie antenowe jak i euro .
    OSD jest .

    Jako ze mam druga sieste 3 tylko ze troszeczke wieksza podstawilem Telegazete , P.Cz , juz dla pewnosci podstawilem tez modul foni i dalej to samo ( moduly sa na 100% sprawne gdyz tv z ktorego to podstawialem dziala w 100% )

    Dla pewnosci podstawilem jeszcze raz TEA2029CV , procesor wizyjny TDA4680 , wymienilem tez kwarc kolo TEA , C564 i C567 ( te dwa c564 i c567 juz ktos wczesniej wymienial ale wstawilem nowe ) .

    Wczesniej dla pewnosci wstawilem tez nowe kondensatorki w przetwornicy i 2x 47/250V.

    Czy ktos ma jakis pomysl na ta usterke ???
  • Poziom 17  
    Sprawdź oscyloskopem, czy sygnał video dochodzi do modułu TXT, a potem czy wychodzi z niego sygnała synchro i czy dochodzi d o TEA 2029. Miałem kiedyś przypadek, że zablokowany był wtórnik T101 w module UMP, bo przerwę miał R377. Wyglądało na to, że sygnał jest przy braku synchronizacji, choć był za słaby. Mam wrażenie, że bez pomiarów oscyloskowpowych będzie trudno. Masz schemat?
  • Poziom 16  
    Spróbuj podmienić jeszcze raz kwarc, najlepiej z wylutu. Nowe 503 w kolorze żółtym czsto żle chodziły i efekt był taki jak piszesz- brak synchro
  • Poziom 24  
    podpowiedz na początku może wydawać się śmieszna ,ale czy podstawiłeś ze swojego chodzącego trafo, bo z tego co napisałeś nie w stawiłeś oryginału
    pozdr,
  • Poziom 10  
    Kwarc jest na 100% dobry po zamienilem z chodzacego tv , z tymi sygnalami to bede mial problem bo nie mam oscyloskopu .

    Trafa nie podstawialem z dzialajacego TV dla pewnosci zrobie to jutro a HR polecili mi w interchipie na podstawie oryginalu ktory stal w tym modelu . Nie zdazylo mi sie ze by dali zly lub uszkodzony ale dla pewnosci podstawie ten z dzialajacej siesty .
  • Poziom 10  
    Witam ponownie .

    Transformator tez podstawilem z dzialajacego tv i dalej to samo :(((((
  • Moderator
    Jakoś nie piszesz, czy jest telegazeta. Jeżeli nie ma, to sprawdź napięcia na module txt i przejścia sygnału video z p.cz. na moduł txt. Sprawdź luty na wtykach modułów itp. Przy niesprawnej telegazecie TEA nie dostanie z niej impulsów synchro.