Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

soft (chyba) w C60...:( mam problem...

15 Gru 2006 18:37 1227 14
  • Poziom 24  
    witam!
    mam wielki problem z wgraniem softu do siemensa c60...z poczatku robił bzyyy po nacisnieciu czerwonej sluchawki oraz po podlaczeniu pod ladowarke.
    Probowalem juz chyba wszystkimi znanymi mi sposobami...:( jedyne co zdzialalem to to, ze po sflashowaniu go patentem ze najpierw jako m55 wrzuca sie czesc softu a potem jako c60 reszte....
    po tym zabiegu telefon nadal sie nie wlacza ale po podlaczeniu pod ladowarke podswietla sie, wyswietla baterie i pokazuje ze lauje ale za nic nie mozna go wlaczyc...
    co sie moglo stac????ktos moze wie jak to naprawic???byl bym bardz wdzieczny:)
    ps: znalazlem na forum wiele tematów dotyczacych WRONG SOFTWARE itp ale w rzadnym nie bylo takiego przypadku jak moj:/
    pozdr.
  • Admin grupy GSM
    Nie przeczytałeś widzę zadnego postu o C60 i bzzzyy których jest na elektrodzie setki. Pierwsze poczytaj a potem pytaj. Za ten temat już należy Ci się żółta kartka.
  • Poziom 24  
    przeczytałem wiele postów na ten temat...!!!!!i prosze nie oskarżać mnie o robienie ''syfu'' na forum! poprostu w rzadnym z tematów nie znalazłem takiego przypadku jaki jest u mnie:( wgrywałem rózne wersje softu...uzylem ''pakietu naprawczego'', który takze znalazłem na tym forum...softy i eeprom wgrywaja sie prawidłowo ale i tak nie moge wlaczyc telefonu:( tylko tj pisałem po podłaczeniu do ładowarki wyswietla, że laduje i nic wiecej...
    freia go widzi,joker, stt także...TP przecięty prawidłowo.
    ps a jak sie w chodzi w ''service mode''...chodzi o widoczność we frei itp????
  • Admin grupy GSM
    Więc jeżeli wszystko już przerobiłeś łącznie z naprawą imei która jest bardzo ważna to poprostu trafiła Ci sie oporna sztuka którą wyleczy w ciągu 25 min. doktor martech. Zanim kupiłem martecha też robiłem bzyczki darmówkami i kilkakrotnie poddawałem się. Ostatnio przyjechał do mnie jeden z userów elektrody z C75 którego połozył przy simlocku a robił takie już wiele razy i tydzień czasu z nim walczył bez żadnego efektu, podpielismy skubańca pod martecha i wstał po 35 min.
    Więc pamiętaj, że nie zawsze wszystko się uda zrobić za free i to nie jest nasza niechęć aby Ci pomóc ale poprostu siła wyższa która siedzi w Twoim telefonie.
    Jeżeli poprawnie jest wgrany flash następnie eeprom i naprawiony jest imei (wpisany ten z pod naklejki) bo po dograniu eepromu imei w otp będzie inny niż w eepromie, telefon powinnien działać, skoro nie działa to naprawdę nie jest się w stanie na odległość go naprawić.
    pozdr
  • Poziom 24  
    heh...martech:) trzeba go mieć <lol> a czy dało by radę zdziałać coś N-BOXem????bo mam dostep jedynie do takiego sprzetu...:( a nie wiedziałem, że może być az taka różnica w flashowaniu serwisówką a boxem...:)
  • Poziom 26  
    ktoś kto ma martecha a wcześniej męczył się "domowymi sposobami", powie - jest kolosalna różnica... w tryb serive mode można wejść np jokerem (w celu ustawienia np kontrastu)... jakie masz napięcie na przycisku power? robiłeś już kiedyś jakiegoś c60??
  • Poziom 24  
    wlaśnie ze nie...kiedyś, ale dawno temu robiłem c55 ale tamten poszedł bezproblemowo, i mc60 ktory tez poszedł jak po maśle:) ogólnie wkraczam w świat gsm...jestem na poziomie tuningu noki (dejana itp:)) a jak mam zmierzyć napięcie na power???wiem tylko, że na stykach od baterii jest tylko 1,5V a powinno byc chyba wiecej???
    Gdy w jokerze wchodze w kontrast i Service mode to wyskakuje mi:


    Start...
    Loading ServiceBoot...
    Sending ServiceBoot Ok.
    HWID: 40 (C60)
    C60 lg4 Sw14 08.10.03 09:25:41
    IMEI: 351948009499638
    DisplayID: 34, Sharp Hynix HM17CM4101
    Code(05): OTP closed
    Code(08): BootKEY is unknown
    Code(0D): Keys are registered in BCORE
    Code(10): Minimal access to BFB
    Code(15): Complete condition
    Code(19): Monitoring is switched on
    Code(1D): Blocks 5121,5122,5123 are present
    Battery Voltage 4182 mV.
    SecurityMode: Customer

    czyli chyba wchodzi w tryb serwisowy:)
  • Poziom 26  
    rozumiem że kość AMD?? daj maila to Ci podeśle komplecik pod jokera... bo tutaj już nie bede zaśmiecał...
  • Poziom 24  
    no niestety wgranie softu pod AMD nie poskutkowało...
  • Poziom 18  
    spr wgrac SST 5.31 fullflasha 16MB, mozesz pobrac z tad: www.GsmServer.pl - tylko sie zarejestruj zeby miec dostep do downloadu. Wgraj fulla potem daj Repair i powinien chodzic. Jesli jest tel do zrobienia to musi wstac po SST i ff
  • Poziom 24  
    STT juz próbowałem i lipa...:(
    djm mi napisal:
    czyli na klawisz "power" reaguje?? bo skoro flaszujesz to wciskasz power w celu zbootowania telefonu...

    może być tak że procek do wymiany będzie albo dialog
    nie zawsze bzyczenie oznacza uszkodzenie sw



    mam pytanie: czy wygrzanie ww elementów lub ich przelutowanie by pomogło??????
  • Pomocny post
    Poziom 26  
    może być wszystko a może to po prostu być jakaś drobnostka... może być peknięta płyta i wtedy nikt i nic nie pomoże... skoro jesteś pewien że zrobiłeś wszystko tak jak należy to nic innego Ci nie pozostaje jak spróbować w zakresie hw...
  • Poziom 24  
    płyta na bank nie jest peknięta! tel poprosu sie rozładował i po naładowaniu już nie chciał sie włączyc...:( dlatego też w temacie napisałem ''soft (chyba)''
    mam proźbę...czy ktos mogłby napisac mi krok po kroku jak wrzucać soft...może poprostu klikam coś źle...:(
  • Poziom 24  
    dzieki djm za softy:)
    ale najwidoczniej bylo coś z tym egzemplażem...:/
    robiłem wczoraj podobnego c60 z serii bzyyyy i poszedł bez problemu:)
    pozdr