Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Zasilacz ATX 400W- SHIDO - problem z naprawą

17 Gru 2006 13:36 2033 3
  • Poziom 15  
    Witam wszystkich.

    Mam problem z naprawą w/w zasilacza - mode : ATX-400W ITEM NO:LP-7100A.
    Oparty na układzie TL 494 i LM 339. Schemat w pewnych częściach podobny -do zamieszczonego przeze mnie na serwerze - tutaj :

    Kliknij na obrazek - aby otworzyć na osobnej stronie :

    Zasilacz ATX 400W- SHIDO - problem z naprawą



    W zasilaczu stwierdziłem ,że :
    - spaliły się główne tranz. przełączające MJE 13007 ,
    - spalony rezystor szeregowy bazy w/w tranz. ( 1 R) ,
    - spalony rezystor pomiędzy bazą a emiter tranz. MJE - 2,7 koma
    - brak napięcia + 5V SB. ( uszkodziło się pierwotne uzwojenie trafo przetwornicy)
    - uszkodzone TL 494 i LM 339,
    -uszkodz. tranz. sterujace (2S)C945 .

    Naprawiłem przetwornicę +5V SB - udało sie dolutować połączenie przy przepalonym uzwojeniu.
    Działa i daje dokładnie +5V SB oraz + 13 V na zasilanie TL. Wymieniłem TL 494, i LM 339 ponieważ domyślam się że napiecie +5V SB wzrosło i raczej uszkodziło wymienione układy. Wymieniłem 2 szt. małych elek 1uF/50V w tej przetwornicy. Oraz 2 szt. identycznych elek przy bazach tranz. przełączających mocy ( MJE).

    Po włączeniu zasilacza -( przez szeregową żarówkę 40W / 230V) -nie daje żadnych napięć głównych. Sprawdziłem oscyloskopem że TL 494 działa - z wyjść 8 i 11 - przebieg prostokątny o amplit. 2 Vpp i okresie ok. 32 us. Na kolektorach tranz. ster. (C 945) przebieg impulsowy o ampl. ok. 20 Vpp - więc trafo sterujace raczej działa. Sprawdziłem omomierzem wtórna stronę trafa ster,. - ma przejście. Nie ruszają tranzystory impulsowe mocy. Wokoł nich wszystko raczej sprawdzone i sprawne.
    Podwójne i pojed. Diody prostownicze po stronie wtórnej sprawdzone - raczej OK.
    Ponieważ nie mam trafa rozdzielającego galwanicznie 230/230 V - nie podpinałem się z oscyloskopem pod bazy tych trnazyst.

    Czy ktoś ma jakieś sugestie ?? Bardzo proszę - i czekam.
  • Poziom 30  
    w bazach tr przelaczajacych sprawdz jeszcze diody.Sprawdz diody schottki po wtornej stronie zasilacza czy ktoras niema zwarcia
  • Poziom 15  
    Do 0__0 : Diody w obwodzie baz tranz. przełączających mocy - sprawdzone bez wylutowywania - są OK. Podobnie diody Schotkiego.
  • Poziom 15  
    Może zwarte zwoje w trafo? Z opisu wynika, że zasilacz zdrowo oberwał.