Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Samsung C100 - cos nie tak z klawiturą//POMOCY!!!

thor_16 17 Gru 2006 15:18 644 2
  • #1 17 Gru 2006 15:18
    thor_16
    Poziom 11  

    Witam,

    Mam problem z samsungiem C100. Wiem że problem był już poruszany ale nikt nie rozwiązał mojego:P. Mianowicie mam problem z klawiaturą. Telefon się włącza i działają tylko klawisze w lewym rządku. tzn 1,4,7 zielona słuchawka, gwiazdka, w lewo i ten przycisk z lewej u góry. Po włączeniu czerwona słuchawka nie reaguje.

  • #2 17 Gru 2006 16:16
    gsm_service
    Poziom 14  

    Witam!
    A telefon był zalany, spadł czy może jeszcze coś innego. Przyczyn nie działania klawiszy może być wiele: zaśniedziałe pola pod membraną, poprzerywane ścieżki, a nawet uwalony soft. Napisz coś więcej o okolicznościach uszkodzenia.
    Pozdrawiam!

  • #3 17 Gru 2006 20:07
    thor_16
    Poziom 11  

    To tak:

    Telefon był w przemoczonej kurtce, czyli ja zaliczyłbym do zamoczonego, ale tylko troche. Dzień wcześniej, zanim zamókł zdejmowałem simlocka kodem (mam nadzieje że to nie przez to). Wywaliłem elementy v402, v403, v404 według podpowiedzi na forum i... to samo, czyli nic nie pomogło. A i jeszcze sprawdzałem folie ze stykami do klawiszy i nawet zwieranie styków nic nie daje. Nie mam żadnego pomysłu... :/

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME