Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Chaffoteaux & Maury ELEXIA Comfort brak iskry

gierek_forever 18 Dec 2006 19:57 33459 39
Wago
  • #1
    gierek_forever
    Level 16  
    Witam!
    Posiadam kocioł dwufunkcyjny, jak w temacie. Wczoraj przestał dawać iskrę. Dzisiaj przyszedł serwisant i wymienił całą płytę. Zastanawia mnie, co mogło spowodować uszkodzenie (prawdopodobnie trafa zapłonowego). Czy może to być związane z instalacją elektryczną (stara w kamienicy, faza dość obciążona)??
  • Wago
  • #2
    michal.konopinski
    Level 12  
    Witam, chyba mam to samo, chwilę po włączeniu piec zapala czerwoną lampkę i dwie ostatnie diody mrugają(oznacza to awarie zapłonu). Sprawdziłem elektronikę, trafo jest ok, po zwarciu przekaźnika pojawia sie iskra, więc to coś innego.
    Pozdrawiam

    Dodano po 4 [godziny] 25 [minuty]:

    Problem rozwiązany, zepsuł się jeden z przekaźników. Znajomy elektronik wymienił mi na jakiś bardziej dostępny i DZIAŁA, załącznik przedstawia szczegóły. Pozdrawiam
  • #3
    jazzz_
    Level 11  
    U mnie jest to samo z tą różnicą, że jeszcze trochę działa tzn czasami działa przez kilka dni, a później przez kilka dni potrafi się zawieszać. Czerwona lampka zapala się w momencie gdy pomimo odkręcenia wody nie wywoływana jest iskra i nie zapala sie płomień - więc chyba też przekaźnik nawala.
    Czy mógłby Pan podać jaki typ przekaźnika został użyty? Chodzi oczywiście o ten odpowiednik pokazany na zdjęciu. Ewentualnie proszę o namiar do znajomego elektronika.
    pozdr
    Tomasz
  • Wago
  • #4
    michal.konopinski
    Level 12  
    Witam
    U mnie początkowo piec wyłączał się raz na kilka tygodni, później raz na kilka dni a na samym końcu uruchamiał się raz na 10 reset-ów :). Po naprawie jest ok.
    Jak nie zapomnę, to dzisiaj obfotografuję wszystko z drugiej strony tak aby było widać nadruki na przekaźniku i umieszczę zdjęcia na forum.
    Pozdrawiam
    Michał Konopiński
  • #6
    BJ_HOUSE
    Level 1  
    Mam taki sam problem jak koledzy.Piec nie zapala się
    Prośba!! Jaki przkażnik można zastosować w zamian
    axicom swiss fp2-l2 d3066
  • #8
    taom
    Level 10  
    Witam!

    U mnie piec także się wyłącza - to znaczy płomień zostaje zgaszony przez automatykę oraz w następstwie tego po pewnym czasie przestaje pracować pompa od CO. Pulsują, także dwie ostatnie diody na wskaźniku temperatury (linijce świetlnej), jednak... zaobserwowałem, że:

    1) gaz zostaje zapalony po np. odkręceniu kurka z wodą
    2) pomimo tego, że nastąpił zapłon gazu (a więc inaczej niż w sytuacjach opisywanych w wątku) - nadal generowane są wyładowania zapalające - gdy trwa to więcej niż 5-10 sekund - następuje wyłączenie i sygnalizacja błędu
    3) piec częściej wyłącza się, gdy strumień grzanej wody ma małe ciśnienie

    Przypuszczam, że może w rozwiązaniu sterowania i zabezpieczeń zastosowano np. czujnik płomienia (spalania?), z którego sygnał gasi zapłonnik. Brak takiego sygnału, przy jednoczesnym otwartym kurku gazowym jest dobrym dobrym powodem, by piec wyłączyć. Jednak - to:
    1) tylko moja hipoteza
    2) jeżeli tak jest - nie mam pojęcia, czy jest to do naprawienia np. przez wymianę jakiegoś czujnika.

    Pomocy! Zima idzie ; ))

    A! Dla wszystkich, którzy szukają przekaźnika z RSM822 z Relpolu (jak w pokazanym rozwiązaniu przez michala.konopinskiego) - jest oczywiście zamiennik 1:1 w stosunku do RSM822, do nabycia za parę złotych - D2N24-1880 Tyco Electronics Axicom

    Chaffoteaux & Maury ELEXIA Comfort brak iskry

    Chaffoteaux & Maury ELEXIA Comfort brak iskry

    Pozdrawiam i życzę powodzenia!
  • #9
    Franc_ms
    Level 13  
    oj kolego płyta się kończy i prosi o zmianę no chyba że naprawa płytki ale nie zawsze to skutkuje
  • #10
    taom
    Level 10  
    A ja właśnie pomyślałem,
    że to "kończy się"... elektroda jonizacyjna.
    Mam zamiar ją oczyścić lub wymienić.
    Z tym drugim - to może być kłopot, bo nie znalazłem dostępnych zamienników : ((
  • #12
    Marek Halicki
    Level 1  
    Witam!
    Również mam taki piec Ch&M i trzeba go było często resetować. Powodem tego było" uciekanie iskry", pan instalator obcęgami trochę przybliżył elektrody i problem zniknął.
  • #13
    iwan83
    Level 2  
    Panowie i panie Dzięki za pomoc
    U mnie też był taki problem i dzięki temu forum mogłam sam spokojnie naprawić ten piec. U mnie był ten sam problem co u przedmówcy - czyli wystarczyło zbliżyć elektrody i piec działa już bez zarzutów :)
    Pozdrowionka
  • #14
    kolabor2000
    Level 2  
    Witam!

    U mnie problem był taki, że pomimo poprawnego zapalenia palnika nie zapalała się pomarańczowa lampka. I piec wskazywał alarm. Wyczyszczenie czujnika płomienia nic nie dało. Problemem okazały się przekażniki D3012 i D3016. Jako zamiannik do obydwuch polecono mi ZETTLER AZ850-24 jest w takiej samej obudowie co orginalne koszt 10 PLN za sztukę. Na razie działa wszystko ok. W celu ułatwienia montażu dałem jeszcze pod nie podstawki. Wyeliminuje to następne przelutowywanie płytki.
    W załączniku zdjęcie.

    Chaffoteaux & Maury ELEXIA Comfort brak iskry
    Attachments:
  • #15
    draka
    Level 1  
    Witam
    Mam podobny problem z takim kotłem. Było już u mnie 5 serwisantów i każdy tylko "gdyba". Gdyby ktoś mógł mi polecić kogoś rzetelnego i kto na prawdę zna się na tym byłabym bardzo wdzięczna. Sama niestety nie znam się na tym i po prostu sobie nie poradzę. Bardzo proszę o pomoc i z góry dziękuję.
    Proszę o wiadomość na e-mail: violettasz1(malpa)o2.pl
  • #16
    midamaal
    Level 1  
    Problem j.w. - brak iskry, mrugające dwie ostatnie diody (awaria zapłonu). Po wizycie na forum wymieniłem przekaźniki D3012 i D3016 zastępując je przekaźnikami ZETTLER AZ 850-24, koszt z przelutowaniem 60zł. Piecyk grzeje aż miło, oby jak najdłużej.
  • #17
    Ezakiel
    Level 1  
    Kocioł w ogóle nie startuje palą się lampki kontrolne 40 i 80 znaczy migają co to może być


    zaznaczone na czerwono części pstrykają znaczy wg mnie to powoduje ze nie ma iskry czy można je wymieni??


    Chaffoteaux & Maury ELEXIA Comfort brak iskry
  • #18
    dawtow
    Level 10  
    witam mam taki sam problem z elexia comfort wymieniłem przekaźniki na ZETTLER AZ 850-24 i teraz iskra jest tylko zapala płomień i po chwili gaśnie, może ktoś wie co jest nie tak.
  • #19
    RobErElektro
    Level 11  
    Witam, u mnie to samo. był brak iskry, wyminiłem przekaźniki dalej był brak iskry. Znalazłem opornik 202 SMD w zasilaniu tyrystora zapalniczki (bo miał przerwę). Teraz jest iskra, zapala piec, pochodzi kilka sekund i wyłącza się. Tak trzy cykle i się zawiesza. Miał ktoś podobny problem? Prośba o poradę co dalej może z nim być...pozdrawiam
  • #20
    dawtow
    Level 10  
    RobErElektro wrote:
    Witam, u mnie to samo. był brak iskry, wyminiłem przekaźniki dalej był brak iskry. Znalazłem opornik 202 SMD w zasilaniu tyrystora zapalniczki (bo miał przerwę). Teraz jest iskra, zapala piec, pochodzi kilka sekund i wyłącza się. Tak trzy cykle i się zawiesza. Miał ktoś podobny problem? Prośba o poradę co dalej może z nim być...pozdrawiam

    kolego możesz spróbować nad palnikami jest sonda (taki drut wygięty w lewo) możesz go delikatnym papierem ściernym wyczyścić, u mnie nie zadziałało, serwisant stwierdził padła płyta wymiana kosztowała 300zł

    Proszę poprawić błędy pisowni
    mod - mirrzo
  • #21
    RobErElektro
    Level 11  
    Czyściłem papierem, niestety nie pomogło... Podejrzewam jeszcze czujnik przepływu CWU ale nie bardzo wiem jak go sprawdzić. Jak mierzyłem to chyba daje zwarcie jak płynie woda, muszę to jeszcze sprawdzić-jak się zachowuje przy małym odkręceniu wody.
    A tak apropo to gdzie ewentualnie mogę kupić płytę? 300 zł to nie jest aż tak źle... Wolałbym jej nie kupować, bo brak iskry mi się udało naprawić, ale jak się już poddam to raczej nie będzie wyjścia...;-(
  • #22
    senator11111
    Level 12  
    Witam czy posiada ktoś schemat do w/w piecyka??
    piecyk był już u jakiegoś elektronika problem był z przekaźnikami po wymianie (niewiem czy na dobre) przekaźniki zaczeły brzęczeć, piecyk zapala się na kilka sekund po czym gaśnie.
    Stwierdziłem że jest uszkodzony przekaźnik RL4,(12v) a reszta ma 24v...czy tak ma być?
  • #23
    RobErElektro
    Level 11  
    Ze schematem będzie ciężko, sam długo szukałem i 0 rezultatu. Mogę sprawdzić u sąsiada jaki ma przekaźnik w miejscu tego RL4, ewentualnie wkleić zdjęcie.
  • #24
    senator11111
    Level 12  
    roberelektro jakby ci to nie sprawiło dużego problemu to prosiłbym;)
  • #25
    scorpi
    Level 10  
    u mnie występuje następujący problem z tym piecem
    przy włączeniu ciepłej wody iskra podawana jest kilkakrotnie aż piec się zapali, tak samo podczas próby "dogrzania" kaloryferów - kilka razy słychać iskrę i po 4-5 próbach w końcu piec zaskakuje
    żadnych innych błędów, piec się nie zawiesza i czerwona lampka się nie świeci
    serwisant stwierdził że wymienić trzeba elektronikę (koszt 700zl + robocizna)

    Proszę poprawić błędy pisowni
    mod - mirrzo
  • #26
    senator11111
    Level 12  
    W moim przypadku problem rozwiązał przekaźnik na 12V (zamiennik zetlera),do tego wlutowałem podstawki żeby w przyszłości nie było problemów ;) koszt naprawy wyniósł 10 zł a piecyk chodzi u znajomego jak brzytew :P
  • #27
    Yeltzyn
    Level 12  
    scorpi wrote:
    u mnie występuje następujący problem z tym piecem
    przy włączeniu ciepłej wody iskra podawana jest kilkakrotnie aż piec się zapali, tak samo podczas próby "dogrzania" kaloryferów - kilka razy słychać iskrę i po 4-5 próbach w końcu piec zaskakuje
    żadnych innych błędów, piec się nie zawiesza i czerwona lampka się nie świeci
    serwisant stwierdził że wymienić trzeba elektronikę (koszt 700zl + robocizna)

    Proszę poprawić błędy pisowni
    mod - mirrzo



    Czy elektroda jonizacyjna funkcjonuje prawidłowo? Jaki podaje prąd, czy nie jest zabrudzona?
  • #28
    kaktusx01
    Level 2  
    Witam troszkę się już pogubiłem w tym co jest mojmeu piecykowi :(.

    elektroda jonizacyjna oczysczona i zbliżona do siebie.
    podziałało chwilkę i znowu to samo, czyli czerwona lampka :(. nic innego nie mruga itp.
    obieg wody się włącza, ale brak iskry, po restarcie śmiga do pierwszego lub któregoś tam zgaszenia i znowu czerwień. Reset i mamy już zamknięty krąg zdarzeń.
    Jedno co zauważyłem, a wcześniej chyba nie było to to, że jak się zapala to iskra jest jeszcze podawana przez 1s albo 2 po zapłonie (wydaje mi się, że dłużej niż wcześniej)

    Jeżeli ktoś mógłby pomóc to będę wdzięczny :)


    Kwestia jest jeszcze taka, że za diabła się na tym nie znam i nie wiem który w końcu przekaźnik jest do wymiany i ile pacjent może za to skasować.
    Te 700zl to ktoś tutaj mega zaszalał :).
    Jak znacie kogoś z Lubonia / Poznania lub okolic, kto jest uczciwy i zna się na temacie to zapodajcie kontakt.
    Ostatniego serwisanta musiałem pogonić ...
  • #29
    Yeltzyn
    Level 12  
    to coś, co zbliżyłeś do siebie, dwa druciki po prawej stronie pieca to iskrownik a nie elektroda jonizacyjna. oczyść to co jest po lewej stronie. przykryj jakąś wilgotną szmatą palnik i pędzlem wyczyść nagrzewnicę od spodu.

    jak zapala się czerwona lampka, to powinna jeszcze migać jedna/kilka zielonych (te od temperatury) [np. 70 i 80; albo samo 60], napisz jakie się palą.
  • #30
    Iwonkamalutka
    Level 1  
    Witam
    Proszę o pomoc w rozwiązaniu problemu.
    w moim piecyku po kilku sekundach od włączenia ciepłej wody zapala się czerwona dioda i kody 70/80. Od czasu do czasu pojawia się też błąd 60.Podobnie jest gdy chcę włączyć ogrzewanie. Co mogą oznaczać te kody ?