Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Ładowarka akumalatorów U2400B

19 Gru 2006 09:54 4049 2
  • Poziom 40  
    Witam. Zbudowałem ładowarkę jak na schemacie. Ma ona służyć do ładowania 4 lub 6 akumulatorków AA o pojemności 2500mAh (Energizer) do aparatu fotograficznego Canon EOS 350D. Przy konstruowaniu zrezygnowałem z przełączania minimalnego napięcia rozładowania i zastosowałem stałą wartość R6 jak dla 5 ogniw. Transformator ma napięcie przemienne 11,5[V] i prąd 1,2 [A]. Jest jednak problem. Po naładowaniu "wolnym" (ok. 12h) napięcie na 6 akumulatorkach wynosi 8,3 [V] a po włożeniu do aparatu wskaźnik baterii pokazuje tylko 1 "kreskę". Przy zastosowaniu oryginalnego akumulatora (7,2[V], 700[mAh]) i fabrycznej ładowarki napięcie na nim po naładowaniu wynosi 8,5 [V] a wskaźnik w aparacie pokazuje pełne naładowanie. Co może być powodem takich wskazań? Dodam, że nie mam możliwości zmierzenia co się dzieje z napięciem po załączeniu aparatu (brak dostępu do styków). Zastanawiam się nad wartością R12 (prąd ładowania). Zmierzenie tego prądu jest kłopotliwe ze względu na impulsowe ładowanie. Potencjometr PR ustawiony na maksymalny prąd ładowania (do napięcia odniesienia). Proszę o sugestie, co zmienić w tym układzie.
    Link do opisu U2400B: http://www.elenota.pl/d.php?pid=63208&pdf=u2400b
    Schemat:
    Ładowarka akumalatorów U2400B
  • Pomocny post
    Poziom 40  
    Witam
    Najprawdopodobniej akumulatorki nieoryginalne mają większą rezystancję wewnętrzną i napięcie bardziej im siada od oryginalnych. Mierz napięcie na nich pod obciążeniem około 1A, np. rezystorem 7,5-10Ω to przekonasz się o możliwości tych akumulatorów. Sprawdź czy na tych Energizerach aparat będzie dłużej działać.
  • Poziom 40  
    Cytat:
    Mierz napięcie na nich pod obciążeniem około 1A, np. rezystorem 7,5-10Ω to przekonasz się o możliwości tych akumulatorów.

    Zmierzyłem napięcie po obciążeniu 6 aku rezystorem 10Ω. Napięcie nie spadło poniżej 8V (obciążenie było podłączone).
    Cytat:
    Sprawdź czy na tych Energizerach aparat będzie dłużej działać.

    Problem dotyczy właśnie tych akumulatorów (Energizer). Aparat działa prawidłowo tylko z oryginalną baterią naładowaną za pomocą oryginalnej ładowarki. Bateria wygląda tak
    Ładowarka akumalatorów U2400B