Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

USB niewykrywa podłączonych urządzeń

paula_ 19 Gru 2006 10:55 2529 19
  • #1 19 Gru 2006 10:55
    paula_
    Poziom 9  

    Od jakiegoś czasu moje porty USB wariują i nie wykrywają nowo podłączanego sprzętu (mp3 player, aparat, pendrive), ale wykrywają ten który był podłączony od dawien dawna (drukarka). Nie wiem co mam zrobić z tym problemem. Dodam że nie jestem expertem jeśli chodzi o komputery, nie bawie się w zaawansowanych ustawieniach więc proszę o łopatologiczne wyjaśnienie co jak i gdzie naprawić :). Z góry dziękuję :)

    0 19
  • #2 19 Gru 2006 11:23
    eweryst
    Poziom 15  

    a jaki masz system ???? XP ??? 98 ????? wiecej informacji troszke

    0
  • Pomocny post
    #3 19 Gru 2006 11:23
    piotrus
    Poziom 14  

    witam

    po pierwsze odłącz wszystkie urządzenia podłączone pod USB (wszystkie nawet drukarke) WSZYSTKIE!!!

    póżniej podłącz jedno np: mp3 lub jakieś inne ale tylko jedno wtedy system powinien (praktycznie musi) je wykryć (aha mp3 po podłączeniu trzeba włączyć tak samo jak drukarke).


    jeśli problem będzie sie powtarzał to może to być wina systemu (jeśli uzywasz Win XP lub jakiegoś innego) po prostu ten typ tak ma.

    wtedu spróbuj przeinstalować system i napewno pomoże


    pozdrowionka piotrus

    0
  • Pomocny post
    #4 19 Gru 2006 11:38
    Romek_xx
    Poziom 24  

    Bardzo pomogłoby w pomocy określenie jaki posiadasz system operacyjny... inne procedury będą przy XP Pro, inne mogą być mimo podobieństwa przy XP Home (oba te systemy różni choćby brak w Home edytora zasad grup), a jeszcze inne w 9x czy choćby którejś z dystrybucji linuxa, którą raczej odrzucę z powodu określenia przez Ciebie małego zaawansowania komputerowego, ale wykluczyć tego nie mogę... :D
    Więc zacznijmy od tego, czy jesteś posiadaczem konta administratora na kompie, i czy nie ma możliwości żeby ktoś (administrator) ograniczył Ci możliwość dodawania nowego sprzętu w kompie. Sprawdź czy po podłączeniu nowego sprzętu, w panelu sterowania w zakładce "dodaj sprzęt" zostanie automatycznie odnalezione owe urządzenie, po włączeniu np. pendrive'a do portu nie musi się nic wyświetlić w rodzaju autostartu i wyboru rodzaju czynności, ja mam wyłączony autostart i absolutnie nic po podłączeniu czytnika kart pamięci czy pena mi się nie wyświetla (ale w "mój komp.." pokaże się jako dysk). Jeśli znasz markę i model, ewentualnie gdy posiadasz płytkę ze sterownikami spróbuj wybrać urządzenie z listy, a nie zaznaczaj automatycznego wyszukiwania przez Windę... oczywiście jeśli drukarka chodzi na jednym porcie, pozostałe nie muszą pracować... spróbuj włączyć np. pena w ten sam port co pracowała drukarka, może być uszkodzony sam port lub jego wyjście, lub może być po prostu wyłączony kontroler w BIOSie lub w Managerze urządzeń.... no i jest jeszcze opcja taka, że w przypadku gdybyś port USB miał/miała na przodzie w kompie, może być po prostu nie podłączony do wyjść z płyty... Możliwości jest bardzo wiele... należy próbować pomału, ostrożnie i cierpliwie... przy okazji korzystać i uczyć się.

    Upss... w czasie mojego pisania już się porady pokazały, ale swojego nie kasuję i nie zmieniam... niech już tak pozostanie...

    0
  • #5 19 Gru 2006 14:16
    paula_
    Poziom 9  

    Tak mi radził PIOTRUŚ odłączyłam wszystko i podłaczyłam tylko jedno no i nie pomogło :/.

    Mam Win XP Professional i mam status admina

    Sprawdzałam już wcześniej w "Dodaj sprzęt" ale nic nie wykrywa. Nawet na mp3 nie pojawia się charakterystyczny rysujek oznaczający łączność z kompem (ale jak ją podłącze do notebooka to on ją odczytuje i nie ma żadnego problemu, więc to nie jej wina). W "mój komp" też nic nie ma.
    Porty mam z tyłu, dotąd normalnie działały :/.

    Wzięłam w "dodaj sprzęt" żeby sam wyszukał nowego, gdy podłączona była tylko mp3-ka i nic :/. sprawdzałam stan portów i komp odczytuje je jako sprawne.

    ehh

    0
  • Pomocny post
    #6 19 Gru 2006 14:30
    DooMinick
    Poziom 21  

    Mozliwy jakis problem z zasilaniem z USB. Drukarka ma wlasne i nie potrzebuje, podczas gdy pendrive czy mp3 player pobieraja z USB prad. Czy po wlozeniu takiegu urzadzenia nawet nie blysnie dioda HDD?

    0
  • #7 19 Gru 2006 14:35
    paula_
    Poziom 9  

    dioda HDD?? co to takiego?

    0
  • #8 19 Gru 2006 14:42
    DooMinick
    Poziom 21  

    Hmm... Jedna z (najprawdopodobniej 2) lampek na obudowie komputera, najczesciej w kolorze czerwonym, rzadziej pomaranczowym lub innym, ktora informuje o pracy dysku twardego (HDD=Hard Disk Drive). Poznasz ja po tym, ze nie swieci zawsze, tylko wtedy jak komputer cos robi (laduje system, uruchamiasz program jakis, kopiujesz pliki itp.).

    0
  • #9 19 Gru 2006 14:49
    t.catch
    Poziom 16  

    Paula, a masz może jakiekolwiek urządzenie usb, które świeci? czyli np usb hub, bluetooth adapter czy jakiś czytnik kart? Jak dioda sie nie zapali w takim urządzeniu to znak braku zasilania usb - powinno tam być 5 Volt a widocznie nie ma.

    0
  • #10 19 Gru 2006 15:36
    eweryst
    Poziom 15  

    piotrus napisał:
    witam

    po pierwsze odłącz wszystkie urządzenia podłączone pod USB (wszystkie nawet drukarke) WSZYSTKIE!!!

    póżniej podłącz jedno np: mp3 lub jakieś inne ale tylko jedno wtedy system powinien (praktycznie musi) je wykryć (aha mp3 po podłączeniu trzeba włączyć tak samo jak drukarke).


    jeśli problem będzie sie powtarzał to może to być wina systemu (jeśli uzywasz Win XP lub jakiegoś innego) po prostu ten typ tak ma.

    wtedu spróbuj przeinstalować system i napewno pomoże


    pozdrowionka piotrus


    a ja mam mp3 co tzreba wyciagnac baterie przed podlaczeniem :P a co do problemu mozliwe ze pomoze reinstal systemu .Ale bardziej prawdopodobne bylo byl jak juz ktos mowi problem z napieciem w USB
    pozdrawiam

    0
  • #11 19 Gru 2006 16:42
    paula_
    Poziom 9  

    niestety nie mam żadnego świecącego urządzenia USB. a wyjęcie baterii przed podłączeniem tez nie pomaga :/. A jeżeli tak jak sądzicie jest to problem z napięciem w USB, to czy ja sama moge coś z tym zrobić?

    0
  • #12 19 Gru 2006 17:14
    t.catch
    Poziom 16  

    A co to za płyta główna? Może "mój ulubiony" ECS na przykład - tam sie różne rzeczy dzieją z zasilaniem, u mnie np podczas pracy nagle poszło zasilanie wiatraka od procka. Oczywiście płyta "stanęła na wysokości zadania" i pomimo przekroczenia temperatury wyłączenia o 35 stopni, dalej "dzielnie sie trzymała". Ale do rzeczy - może ktos podpowie, jak sprawdzić (bezpiecznie) czy porty usb są zasilane?
    Co mi przyszło jeszcze do głowy, to ciekawe, czy jeśli np zasilanie usb padło, a komunikacja jest, to czy używanie usb poprzez aktywny hub (czyli taki ze swoim zasilaczem) nie pozwoli "obejść problemu?
    Napiszcie, czy dobrze myślę, bo to byłoby pewnie najtańsze wyjście...

    0
  • Pomocny post
    #13 19 Gru 2006 17:39
    sky_pio
    Poziom 10  

    moim zdaniem to wina sterowników

    proponuje przeinstalować sterowniki od płyty

    a najlepiej poszukać nowszych wersji i powinno pomóc
    a tak nawiasem to jaką masz płyte główna?? (producent i model)
    Pozdrowionka Pio

    0
  • #14 19 Gru 2006 21:39
    piotrus
    Poziom 14  

    hejka

    everyt powiem ci jedno podłączenie urządzenia USB typu mp3 bez włożonych baterii opisujesz dość dziwnie. Ponieważ z tego co ja spotkałem sie w swojej praktyce wymagały włączenia (czyli zasialania)
    a uwież mi przerobiłem takich urządzeń ponad 100 i każde wymagało zewnętrznego zasialnia. Jedynym urządzeniem które wykrył Win bez zewnętzrnego zasilania był pendrive (flash memory)

    pozdrowionka piotrus

    0
  • #15 20 Gru 2006 11:24
    paula_
    Poziom 9  

    Dzięki wszystkim za pomoc :). Nie wiem jaka jest płyta główna na tamtym kompie, bo to komp moich starszych i korzystam z niego od święta i od święta "wykrywam" co w nim nie tak. Próbowałam ze sterownikami z płytki, ale ten komp stwierdził że ze strownikami wszystko w porządeczq i innych nie chce.
    Pozdrawiam :)

    0
  • #16 20 Gru 2006 16:35
    DooMinick
    Poziom 21  

    Cytat:
    Jedynym urządzeniem które wykrył Win bez zewnętzrnego zasilania był pendrive (flash memory)


    Malo widziales. Wszystkie te odtwarzacze najtansze (no name w charakterystycznej zaokraglonej na koncach obudowie) sa widziane przez system nawet bez baterii, a juz na pewno bez wlaczania ich. Podlaczam tez pod USB myszke bez zasilania, ktora system widzi. To, co mowisz stawialoby pod znakiem zapytania sens umieszczania linii zasilajacej 5V w USB.

    0
  • #17 21 Gru 2006 00:00
    eweryst
    Poziom 15  

    piotrus napisał:
    hejka

    everyt powiem ci jedno podłączenie urządzenia USB typu mp3 bez włożonych baterii opisujesz dość dziwnie. Ponieważ z tego co ja spotkałem sie w swojej praktyce wymagały włączenia (czyli zasialania)
    a uwież mi przerobiłem takich urządzeń ponad 100 i każde wymagało zewnętrznego zasialnia. Jedynym urządzeniem które wykrył Win bez zewnętzrnego zasilania był pendrive (flash memory)

    pozdrowionka piotrus

    u mnie pisze tlustym drukiem "WYJASC BATERIE PRZED PODLACZENIEM DO USB" a odpowiedni komentarz napisal DooMinick :)
    DooMinick napisał:
    Cytat:
    Jedynym urządzeniem które wykrył Win bez zewnętzrnego zasilania był pendrive (flash memory)


    Malo widziales. Wszystkie te odtwarzacze najtansze (no name w charakterystycznej zaokraglonej na koncach obudowie) sa widziane przez system nawet bez baterii, a juz na pewno bez wlaczania ich. Podlaczam tez pod USB myszke bez zasilania, ktora system widzi. To, co mowisz stawialoby pod znakiem zapytania sens umieszczania linii zasilajacej 5V w USB.

    0
  • #18 21 Gru 2006 06:53
    piotrus
    Poziom 14  

    hejka

    Nie chce się z tobą kłócić ale ty chyba nie rozumiesz w jai sposób dział host USB

    Dlatego też polecam troszke poczytać na ten temat

    Aha i jeszcze jedno w złączu USB rzeczywiście jest linia zasilająca +5V ale nie nominalny prąd obciązenia jej to 100mA (max 0,5A)

    pozdrowionka piotrus

    0
  • #19 24 Gru 2006 03:17
    DooMinick
    Poziom 21  

    Cytat:
    w złączu USB rzeczywiście jest linia zasilająca +5V ale nie nominalny prąd obciązenia jej to 100mA (max 0,5A)


    Czyli w zupelnosci wystarczajace do zasilenia np. pamieci flash, klawiatury, myszy, modulu IRDA, bluetooth, wifi, a nawet niektorych skanerow (rzadkosc).

    0
  • #20 14 Mar 2007 09:20
    Jareen
    Poziom 21  

    piotrus - mam mp3 thomson lyra, system widzi ja z bateria i bez, bez baterii zaswieca sie normalnie wyświetlacz itp. Wiele, wiele mp3 to potrafi, więc nie mow ze przerobiłes 100 modeli sprzetu, co najwyżej, jeżeli ci ufac - mogłes przerobić ok 100 egzemplarzy może 10 modeli. A tego kwiatu to pół światu. nominalna wydajność prądowa 0,1 A ? normalnie pracuje przy 0,5 a w Applach porty USB mają znacznie znacznie większą wydajność

    0
TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo