Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Onkyo TX-7330, przerywanie kanału

Agatom 20 Gru 2006 12:48 1921 4
  • #1 20 Gru 2006 12:48
    Agatom
    Poziom 2  

    WITAM !!!
    Usterka dotyczy amplitunera Onkyo, przy cichym słuchaniu lewy kanał zaczyna lekko charczeć a później przerywa dzwięk, dzwięk wydobywa się impulsowo, po podgłoszeniu dzwięk powraca do normy, czyli gra jak bez usterki. Amplituner ten posiada dwie pary głośników, opisana wyżej usterka odnosi się do pary A, zaś w parze B dzieje się to samo tylko że na prawym kanale. Usterka ujawnia się niezależnie od wybranego źródła dzwięku TUNER, CD. Zdarza się tak, że amplituner działa bez zastrzeżeń. Dziękuję za wszelaką pomoc i rady, jestem elektronikiem lecz bez praktyki, jeżeli problem będzie w zakresie moich możliwości to postaram się go usunąć, jeżeli nie to czeka mnie serwis, tylko że z tym jest różnie, lepiej żebym coś wiedział zanim ktoś mi sprzeda niezły kit...Jeżeli ktoś posiada jakiś schemat do tego urządzenia bardzo proszę o kontakt...
    DZIĘKUJĘ !!!
    POZDRAWIAM !!!

    0 4
  • #2 20 Gru 2006 13:50
    djlj24
    Spec od car audio

    A czy poruszanie przełącznikiem wyjść nic nie zmienia? Bo ja bym stawiał na przełącznik lub na przekaźnik od odłączania kolumn.

    0
  • #3 21 Gru 2006 11:58
    sp5gbw
    Poziom 17  

    wyczyść styki przekażnika np.b.drobnym papierem ściernym (800) i po kłopocie.

    0
  • #4 21 Gru 2006 16:32
    karter
    Poziom 15  

    Sprawdzić zimne luty (przelutować na nowo ),zwłaszcza jak końcówka jest na STK .

    0
  • #5 27 Gru 2006 12:56
    Agatom
    Poziom 2  

    WITAM !!!
    Dziękuję za zainteresowanie moim tematem i za wszelakie wskazówki dotyczące mojej usterki. Był to przełącznik wyjść, para A i B, po lekkim wciśnięciu i poruszaniu wszystko wracało do normy !!!
    Dzięki !!!
    POZDRAWIAM !!!

    0
  Szukaj w 5mln produktów