Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

CLatronic CTV 244 VT nie ma obrazu i piszczy, dioda świeci.

23 Gru 2006 20:42 4011 31
  • Poziom 18  
    Witam wszystkich.
    Mam taki problem z tv CLatronic CTV 244 VT ,wlaczam przycisk , brak obrazu i tv piszczy ale dioda swieci, help me.

    badacz wiecznych prądów
  • Poziom 23  
    Witam!
    Proponuje sprawdzić odchylanie, tranzystor HOT przedewszystkim
    ( czy nie ma zwarcia )!

    Pozdrawiam!
  • Poziom 32  
    Jakie napięcie B+? HOT nie jest ubity? Trochę pomiarów!
  • Pomocny post
    Poziom 43  
    Głos daje?
    Wyjmij HOT-a i zasilacz na żarówe.
    W zasilaczu dla pewności elektrolity po pierwotnej wymień.
  • Poziom 18  
    Witam
    dziekuje wszystkim za odpowiedzi, znam sie na elektronice ale nie znam sie na naparwach TV, co to jest tranzystor HOT? za co on odpowiada? co to jest B+ ,czy moglibyscie lopatologicznie troche napisac?dziekuje zamieszczam scany elektroniki od tv.
  • Spec od TV
    Witam.
    HOT to jest tranzystor wykonawczy odchylania poziomego i steruje trafopowielacz , B+ lub Usys. tak oznacza się napięcie zasilające właśnie ten układ odchylania poziomego a konkretnie ten HOT czyli tranzystor a wartość tego napięcia zależy od TV i jest od 100V do 150V
  • Poziom 18  
    a w ktorym miejscu sie znajduje ten tranzystor na plycie?
  • Poziom 37  
    _OBCY_ napisał:
    Głos daje?
    Wyjmij HOT-a i zasilacz na żarówe.
    W zasilaczu dla pewności elektrolity po pierwotnej wymień.


    Wszyscy widzicie, że kolega jest dość początkujący. Jak już chcesz poprowadzić za rączkę to wyjaśnij jak to się robi. :D

    Ja podejrzewam, że wystarczy wymiana elektrolitów w przetwornicy. W każdym razie napięcia powinny wychodzić prawidłowe. Jeśli tak nie jest trzeba doprowadzić zasilacz do porządku.
    Dopiero jak TV wtedy nie odpali będzie trzeba posprawdzać układ koło tranzystora końcowego odchylania poziomego tzw. HOT. Dlatego koledzy sugerowali wypięcie tranzystora i w to miejsce podłączenie żarówki (w miejscu gdzie był przyłącony kolektor i emiter).
    To tyle wyjaśnień w skrócie.
  • Poziom 43  
    :arrow:000andrzej
    Poczekajmy na odzew samego zainteresowanego?
    :arrow:Jaś Kula żalu nie mam :D

    Moderowany przez Jaś Kula:

    _OBCY_ napisał:
    :arrow:Jaś Kula żalu nie mam :D
    Przyznam się bez bicia że już nie pamiętam dlaczego miałbyś mieć do mnie żal (chyba coś Ci usunąłem?) :cry: , ale cieszę się że to rozumiesz. :D Jak znajdziesz chwilkę możesz mi przypomnieć na PW. Pozdrówka.

  • Poziom 18  
    Witam,
    Przepraszam , ze dopiero teraz ale własnie zabrałem sie za naprawe tego tv, zmierzyłem napięcia za trafem od zasilacza, załącząm skany, i tak:
    w punkcie 4 transformatora zmierzyłem około (2- 5)V AC w przypadku 5 punktu pd (10 do 15)V AC, jakie kondy powinienem wymienic po stronie pierwotnej?Pozdrawiam i dziekuje za pomoc
  • Pomocny post
    Poziom 24  
    Witam.

    Wymień ze startu dwa kondensatory w przetwornicy 47 uf / 50 v

    hot to tranzystor przykręcony do radiatora przy trafie wn( kabel czerwony

    idzie z niego na górę kineskopu ) ten tranzystor wylutuj odkręć od

    radiatora i sprawdź pewnie będzie miał zwarcie . w miejsce tego tranzystora

    między kolektor a emiter wstaw żarówkę i zmierz napięcie powinno być

    między 100- 120v . Jak to zrobisz to nowy tranzystor i telewizor powinien

    odpalić.

    pozdrawiam maniek475

    PS: Pewnie do wymiany będziesz też miał Q605 2SC2335 i Q606 2SA1013Y .
  • Poziom 18  
    Witam,
    Wylutowałem ten tranzystor i podpiąłem żarówke 75W napięcie początkowo było 170V DC później spadło do 120V DC , tranzystor Q302 był zwarty, czy taki tranzystor 2SD1966 jest dostępny w zwykłym sklepie elektronicznym? tv nie piszczy ale nie ma obrazu.
    Ze schematu nie moge sie doszukac skad sie bierze te 120V DC
  • Poziom 18  
    Wymieniłem znalazłem w domu tylko 47u/25V a nie na 50V ale chyba mogą być takie, teraz napięcie na żarówce wynosi 108V i jest stabilne.
  • Pomocny post
    Poziom 24  
    Sprawdź jeszcze te tranzystory Q605 2SC2335 i Q606 2SA1013Y jeżeli

    przetwornica pada to i one też , wymień jeszcze te dwa elektrolity

    100uf /160v je też wysusza przy za wysokim napięciu .

    pozdrawiam maniek475

    Ps: Te elektrolity w przetwornicy najlepiej jak byś dał na 50V.
  • Poziom 18  
    Witam,
    Wymieniłem dwa kondziory 100u/160V, dwa kond. 47u/50V, dwa tranzystory Q605 2SC2335 i Q606 2SA1013Y i zmierzyłem napiecie na żarówce było 109V i było stabilne żarówka początkowo nie świeciła ale jak nacisnąłem jakiś program to zaczeła świecic i pojawiło się napięcie 109V, następnie wlutowałem tranzystor Q302 wstawiłem tam BU2508DX, i włączyłem program ale nie było świecienia, myślałem ,że jakieś mrowce sie pokażą a tu ciemny obraz:( nie ma już odgłosu brzęczenia w tv
  • Poziom 24  
    witam.

    Podkręć trochę G2 na trafie wn ( dolne pokrętło) , czy jest żarzenie :?:

    Może się też tak zdarzyć że pion leży.

    pozdrawiam maniek475
  • Poziom 18  
    Witam,
    Jest bardzo słaby obraz prawie ,że go nie ma,blachy w tv są dość ciepłe,kręciłem pokrętłem ale obraz jest dalej zbyt ciemny,

    ps. wszystkie tranzystory o którym pisałeś były uwalone
  • Poziom 24  
    Słuchaj to sa leciwe telewizory, może być kineskop słaby , ustaw jeśli da sie

    jakiś program i wtedy kombinuj , możesz jeszcze wymienić kondensator w

    zasilaniu 200 V , luknij jeszcze do tego tematu jak sprawdzić kineskop nie

    posiadając przyrządu do pomiaru emisji i ewentualnie reaktywacji katod :

    https://www.elektroda.pl/rtvforum/topic559935.html

    pozdrawiam maniek475.
  • Poziom 18  
    a może trafopowielacz nie daje odpowiedniego napięcia? jakie pomiary mógłbym jeszcze porobić?czy wyrzucić go na złom?dziękuję wszystkim
    za dotychczasową pomoc!
  • Pomocny post
    Poziom 24  
    Witam

    Zmierz napięcie przychodzące na wzmacniacze wizyjne na płytce

    kineskopu powinno być 200V .

    Nie napisałeś czy świeci żarzenie w kineskopie :?:

    pozdrawiam maniek475
  • Poziom 18  
    nie ma żarzenia
  • Pomocny post
    Poziom 24  
    adames80 napisał:
    Witam,
    Jest bardzo słaby obraz prawie ,że go nie ma,blachy w tv są dość ciepłe,kręciłem pokrętłem ale obraz jest dalej zbyt ciemny,

    ps. wszystkie tranzystory o którym pisałeś były uwalone


    Witam .

    Coś tu nie rozumiem piszesz że obraz jest słaby a w ostatniej odpowiedzi piszesz

    że niema żarzenia , czym je zmierzyłeś :?::?::?:

    pozdrawiam maniek475.

    Ps : Sprawdź resztę napięć z trafo-powielacza , zakładam że wn ci pracuje ,

    według mnie niema łatwiejszego telewizora do naprawy.
  • Poziom 18  
    Witam ponownie,
    Wykonałem kilka pomiarów, wszystko opisałem na obrazku.
    Szyjka kineskopu sie nie żarzy.Obraz jest ciemny i bardzo słaby(muszę zgasić swiatło w pokoju aby zobaczyć lekką poświatę na ekranie) ,screen podkrecony na trafopowielaczu na max.

    pozdrawiam,
  • Pomocny post
    Poziom 27  
    Witam! W B+bezwzględnie wszystkie elektrolity do wymiany i na 200V przy wzmacniaczach. Pozdrawiam
  • Poziom 18  
    Witam,
    wymienilem elektrolity i dalej to samo,na obudowa trafopowielacza jest troche uszkodzona ma dwie glebsze zarysy. model trafopowielacza to JF0501
    F144917(H)
    51Je
    nie wszystkie numery udalo mi sie odczytac.
    Czy ten trafo bedzie dostepny na rynku?
    PRzy wymianie trafopowielacza trzeba wyciagnac takze anode(guma na kineskopie)?, wczesniej to chcialem rozladowac ale nie bylo zadnego przeskoku iskry jak wlozylem kabel od miernika pod gume na kineskopie(anoda) i poloaczylem to z masa kineskopu.
    Czy ta gume sie wyciaga(anode) z kineskopu przy wymianie trafopowielacza bo ja nie moglem tego wyciagnac , moze trzeba silniej pociagnac?
  • Pomocny post
    Poziom 27  
    Nic nie ciąg na siłe! Są tam dwie blaszki i jedną z nich trzeba wepchnąć delikatnie śrubokrętem. Podwadź tą gume śrubokrętem, delikatnie podciąg do góry to zobaczysz o jakie blaszki chodzi. Pozdrawiam
  • Poziom 18  
    Witam,
    Wymontowalem trafopowielacz, dane trafa sa nastepujace:
    JF0501
    E144917(H) 0301
    51JE 03110U-20

    106-00 4677

    Mam pytanko bo w sklepie sa trafa JF0501 0301
    sa tez z numerem 51JE
    nie wiem jaki wybrac? co te numery oznaczaja?