Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Mandrakelinux 10.2 for x86-64 (2007 mini) i Sempron 64bit

30 Gru 2006 14:31 2236 8
  • Poziom 20  
    Witam,

    sciagłem sobie tego linuxa i chciałem go zainstalowac. Instalacja przebiegla pomyslnie (czasem wystepowaly jakies bledy ale to przez to ze zaznaczyłem więcej opcji dodatkowych a podejrzewam ze wersja mini na CD ich nie zawiera).

    Ale po instalacji i restarcie komputera nie uruchamia sie linux tylko linia polecen! Jest logowanie i na tym sie konczy, nie włancza sie w trybie graficznym.

    Jest to wersja x86-64 czyli dla procesorów 64 bitowych. Ja mam Semprona 3.0+ 64bit. Czy na tym procesorze chodzi ten linux?

    Czego to może być wina? Albo jak wlączyć wersje graficzną tego linuxa?
  • Poziom 20  
    startx
    odpala grafike
  • Poziom 20  
    Za chwilke sprawdzę. A trzeba za każdym razem to wpisywać?

  • Poziom 43  
    no nie trzeba jak sie ustawi automatyczne logowanie w trybie graficznym

    jaka masz karte graficzną - np do nvidia należy zainstalować dodatkowe sterowniki

    forum tej dystrybucji - tam znajdziesz odpowiedzi na swoje problemy z tym systemem

    http://forum.mandriva.org.pl/
  • Poziom 20  
    Dobra mam teraz wersje DVD i grafika jest ok.

    Tylko mam problemy z instalowaniem sieci (Wi-Fi). Wogole sie nie moge polaczyc. CO mam zrobic?

  • Poziom 43  
    wróżki szaleją na imprezach karnawałowych więc wyśil się i napisz

    jaka karta
    jaki chipset
    jaki dostawca

    co masz zrobić :?:
    jak w winodwsie skonfigurować :D
  • Poziom 20  
    Nie ma podanej marki karty! I to jest najdziewniejsze. Wiem tylko ze chipset to acx100.

    Dostawca to osiedlowa siec radiowa, nie wiem z czego oni biorą neta.

    Chodiz mi o instalacje, nie wiem jak to zainstalowac i pozniej skonfiguraowac.

    Ogolnie to jestem zielony w linuxie i szukam pomocy na forum.
  • Poziom 20  
    Oki juz nalazlem instrukcje, tylko mam problem, bo nie wiem jakiej marki mam karte sieciową i nie mogę znaleźć firmware do niej.

    Pisze tylko:
    22Mbps Wireless Network PCI Adapter
    GL2422MP-MT2

    Instaluje według HOW-TO iDarka. I wszystko zrobilem tak jak trzeba i wywala DMESG:
    Code:
    [root@localhost seba]# dmesg
    
    Bootdata ok (command line is BOOT_IMAGE=linux root=1607 resume=/dev/hdc8 splash=silent)
    Linux version 2.6.17-5mdv (rtp@ramanujan.mandriva.com) (gcc version 4.1.1 20060724 (prerelease) (4.1.1-3mdk)) #1 SMP Wed Sep 13 14:28:02 EDT 2006
    BIOS-provided physical RAM map:
     BIOS-e820: 0000000000000000 - 000000000009fc00 (usable)
     BIOS-e820: 000000000009fc00 - 00000000000a0000 (reserved)
     BIOS-e820: 00000000000e4000 - 0000000000100000 (reserved)
     BIOS-e820: 0000000000100000 - 000000001ffc0000 (usable)
     BIOS-e820: 000000001ffc0000 - 000000001ffd0000 (ACPI data)
     BIOS-e820: 000000001ffd0000 - 0000000020000000 (ACPI NVS)
     BIOS-e820: 00000000fec00000 - 00000000fec01000 (reserved)
     BIOS-e820: 00000000fee00000 - 00000000fee01000 (reserved)
     BIOS-e820: 00000000ff7c0000 - 0000000100000000 (reserved)
    DMI 2.3 present.
    ACPI: RSDP (v000 ACPIAM                                ) @ 0x00000000000f9ed0
    ACPI: RSDT (v001 A M I  OEMRSDT  0x08000523 MSFT 0x00000097) @ 0x000000001ffc0000
    ACPI: FADT (v002 A M I  OEMFACP  0x08000523 MSFT 0x00000097) @ 0x000000001ffc0200
    ACPI: MADT (v001 A M I  OEMAPIC  0x08000523 MSFT 0x00000097) @ 0x000000001ffc0390
    ACPI: OEMB (v001 A M I  OEMBIOS  0x08000523 MSFT 0x00000097) @ 0x000000001ffd0040
    ACPI: DSDT (v001  A0128 A0128003 0x00000003 INTL 0x02002026) @ 0x0000000000000000
    Scanning NUMA topology in Northbridge 24
    Number of nodes 1
    Node 0 MemBase 0000000000000000 Limit 000000001ffc0000
    NUMA: Using 63 for the hash shift.
    Using node hash shift of 63
    Bootmem setup node 0 0000000000000000-000000001ffc0000
    On node 0 totalpages: 127882
      DMA zone: 2705 pages, LIFO batch:0
      DMA32 zone: 125177 pages, LIFO batch:31
    Nvidia board detected. Ignoring ACPI timer override.
    ACPI: PM-Timer IO Port: 0x4008
    ACPI: Local APIC address 0xfee00000
    ACPI: LAPIC (acpi_id[0x01] lapic_id[0x00] enabled)
    Processor #0 15:12 APIC version 16
    ACPI: IOAPIC (id[0x01] address[0xfec00000] gsi_base[0])
    IOAPIC[0]: apic_id 1, version 17, address 0xfec00000, GSI 0-23
    ACPI: INT_SRC_OVR (bus 0 bus_irq 0 global_irq 2 dfl dfl)
    ACPI: BIOS IRQ0 pin2 override ignored.
    ACPI: INT_SRC_OVR (bus 0 bus_irq 9 global_irq 9 high level)
    ACPI: INT_SRC_OVR (bus 0 bus_irq 14 global_irq 14 high edge)
    ACPI: INT_SRC_OVR (bus 0 bus_irq 15 global_irq 15 high edge)
    ACPI: IRQ9 used by override.
    ACPI: IRQ14 used by override.
    ACPI: IRQ15 used by override.
    Setting APIC routing to physical flat
    Using ACPI (MADT) for SMP configuration information
    Allocating PCI resources starting at 30000000 (gap: 20000000:dec00000)
    Checking aperture...
    CPU 0: aperture @ e0000000 size 256 MB
    SMP: Allowing 1 CPUs, 0 hotplug CPUs
    Built 1 zonelists
    Kernel command line: BOOT_IMAGE=linux root=1607 resume=/dev/hdc8 splash=silent
    bootsplash: silent mode.
    Initializing CPU#0
    PID hash table entries: 2048 (order: 11, 16384 bytes)
    time.c: Using 3.579545 MHz WALL PM GTOD PIT/TSC timer.
    time.c: Detected 1808.818 MHz processor.
    Console: colour dummy device 80x25
    Dentry cache hash table entries: 65536 (order: 7, 524288 bytes)
    Inode-cache hash table entries: 32768 (order: 6, 262144 bytes)
    Memory: 510660k/524032k available (2696k kernel code, 12984k reserved, 990k data, 220k init)
    Calibrating delay using timer specific routine.. 3619.88 BogoMIPS (lpj=7239769)
    Mount-cache hash table entries: 256
    CPU: L1 I Cache: 64K (64 bytes/line), D cache 64K (64 bytes/line)
    CPU: L2 Cache: 128K (64 bytes/line)
    CPU 0/0(1) -> Node 0 -> Core 0
    SMP alternatives: switching to UP code
    Freeing SMP alternatives: 24k freed
    checking if image is initramfs... it is
    Freeing initrd memory: 360k freed
    ACPI: Looking for DSDT in initramfs... error, file /DSDT.aml not found.
    Using local APIC timer interrupts.
    result 12561245
    Detected 12.561 MHz APIC timer.
    Brought up 1 CPUs
    testing NMI watchdog ... OK.
    migration_cost=0
    NET: Registered protocol family 16
    ACPI: bus type pci registered
    PCI: Using configuration type 1
    ACPI: Subsystem revision 20060127
    ACPI: Interpreter enabled
    ACPI: Using IOAPIC for interrupt routing
    ACPI: PCI Root Bridge [PCI0] (0000:00)
    PCI: Probing PCI hardware (bus 00)
    Boot video device is 0000:01:00.0
    ACPI: PCI Interrupt Routing Table [\_SB_.PCI0._PRT]
    ACPI: PCI Interrupt Routing Table [\_SB_.PCI0.P0P1._PRT]
    ACPI: Power Resource [ISAV] (on)
    ACPI: PCI Interrupt Link [LNKA] (IRQs 16 17 18 19) *11
    ACPI: PCI Interrupt Link [LNKB] (IRQs 16 17 18 19) *0, disabled.
    ACPI: PCI Interrupt Link [LNKC] (IRQs 16 17 18 19) *0, disabled.
    ACPI: PCI Interrupt Link [LNKD] (IRQs 16 17 18 19) *0, disabled.
    ACPI: PCI Interrupt Link [LNKE] (IRQs 16 17 18 19) *11
    ACPI: PCI Interrupt Link [LUS0] (IRQs 20 21 22) *3
    ACPI: PCI Interrupt Link [LUS1] (IRQs 20 21 22) *9
    ACPI: PCI Interrupt Link [LUS2] (IRQs 20 21 22) *10
    ACPI: PCI Interrupt Link [LKLN] (IRQs 20 21 22) *11
    ACPI: PCI Interrupt Link [LAUI] (IRQs 20 21 22) *9
    ACPI: PCI Interrupt Link [LKMO] (IRQs 20 21 22) *0, disabled.
    ACPI: PCI Interrupt Link [LKSM] (IRQs 20 21 22) *0, disabled.
    ACPI: PCI Interrupt Link [LTID] (IRQs 20 21 22) *0
    ACPI: PCI Interrupt Link [LTIE] (IRQs 20 21 22) *0, disabled.
    ACPI: PCI Interrupt Link [LATA] (IRQs 20 21 22) *14
    PCI: Using ACPI for IRQ routing
    PCI: If a device doesn't work, try "pci=routeirq".  If it helps, post a report
    agpgart: Detected AGP bridge 0
    agpgart: Setting up Nforce3 AGP.
    agpgart: AGP aperture is 256M @ 0xe0000000
    PCI-DMA: Disabling IOMMU.
    PCI: Bridge: 0000:00:0b.0
      IO window: disabled.
      MEM window: fc900000-fe9fffff
      PREFETCH window: cc800000-dc7fffff
    PCI: Bridge: 0000:00:0e.0
      IO window: b000-bfff
      MEM window: fea00000-feafffff
      PREFETCH window: disabled.
    PCI: Setting latency timer of device 0000:00:0e.0 to 64
    NET: Registered protocol family 2
    IP route cache hash table entries: 4096 (order: 3, 32768 bytes)
    TCP established hash table entries: 16384 (order: 6, 262144 bytes)
    TCP bind hash table entries: 8192 (order: 5, 131072 bytes)
    TCP: Hash tables configured (established 16384 bind 8192)
    TCP reno registered
    IA32 emulation $Id: sys_ia32.c,v 1.32 2002/03/24 13:02:28 ak Exp $
    audit: initializing netlink socket (disabled)
    audit(1168707720.352:1): initialized
    Total HugeTLB memory allocated, 0
    VFS: Disk quotas dquot_6.5.1
    Dquot-cache hash table entries: 512 (order 0, 4096 bytes)
    Initializing Cryptographic API
    io scheduler noop registered
    io scheduler anticipatory registered (default)
    io scheduler deadline registered
    io scheduler cfq registered
    vesafb: framebuffer at 0xd0000000, mapped to 0xffffc20000180000, using 3750k, total 32768k
    vesafb: mode is 800x600x16, linelength=1600, pages=3
    vesafb: scrolling: redraw
    vesafb: Truecolor: size=0:5:6:5, shift=0:11:5:0
    bootsplash 3.1.6-2004/03/31: looking for picture...<6> silentjpeg size 124058 bytes,<6>...found (800x600, 124010 bytes, v3).
    Console: switching to colour frame buffer device 93x31
    fb0: VESA VGA frame buffer device
    Real Time Clock Driver v1.12ac
    Linux agpgart interface v0.101 (c) Dave Jones
    Serial: 8250/16550 driver $Revision: 1.90 $ 4 ports, IRQ sharing enabled
    serial8250: ttyS0 at I/O 0x3f8 (irq = 4) is a 16550A
    RAMDISK driver initialized: 16 RAM disks of 32000K size 1024 blocksize
    Uniform Multi-Platform E-IDE driver Revision: 7.00alpha2
    ide: Assuming 33MHz system bus speed for PIO modes; override with idebus=xx
    NFORCE3-250: IDE controller at PCI slot 0000:00:08.0
    NFORCE3-250: chipset revision 162
    NFORCE3-250: not 100% native mode: will probe irqs later
    NFORCE3-250: 0000:00:08.0 (rev a2) UDMA133 controller
        ide0: BM-DMA at 0xffa0-0xffa7, BIOS settings: hda:DMA, hdb:pio
        ide1: BM-DMA at 0xffa8-0xffaf, BIOS settings: hdc:DMA, hdd:pio
    Probing IDE interface ide0...
    hda: _NEC DVD_RW ND-4550A, ATAPI CD/DVD-ROM drive
    ide0 at 0x1f0-0x1f7,0x3f6 on irq 14
    Probing IDE interface ide1...
    hdc: SAMSUNG SP0802N, ATA DISK drive
    ide1 at 0x170-0x177,0x376 on irq 15
    hdc: max request size: 512KiB
    hdc: 156368016 sectors (80060 MB) w/2048KiB Cache, CHS=16383/255/63, UDMA(33)
    hdc: cache flushes supported
     hdc: hdc1 hdc2 < hdc5 hdc6 hdc7 hdc8 >
    serio: i8042 AUX port at 0x60,0x64 irq 12
    serio: i8042 KBD port at 0x60,0x64 irq 1
    mice: PS/2 mouse device common for all mice
    md: md driver 0.90.3 MAX_MD_DEVS=256, MD_SB_DISKS=27
    md: bitmap version 4.39
    TCP bic registered
    NET: Registered protocol family 1
    ACPI wakeup devices:
    PS2K PS2M UAR1 USB0  MAC USB1 USB2 P0P1
    ACPI: (supports S0 S1 S3 S4 S5)
    BIOS EDD facility v0.16 2004-Jun-25, 1 devices found
    Freeing unused kernel memory: 220k freed
    input: AT Translated Set 2 keyboard as /class/input/input0
    EXT3-fs: INFO: recovery required on readonly filesystem.
    EXT3-fs: write access will be enabled during recovery.
    kjournald starting.  Commit interval 5 seconds
    EXT3-fs: hdc7: orphan cleanup on readonly fs
    ext3_orphan_cleanup: deleting unreferenced inode 360613
    ext3_orphan_cleanup: deleting unreferenced inode 329759
    EXT3-fs: hdc7: 2 orphan inodes deleted
    EXT3-fs: recovery complete.
    input: ImPS/2 Generic Wheel Mouse as /class/input/input1
    EXT3-fs: mounted filesystem with ordered data mode.
    ts: Compaq touchscreen protocol output
    usbcore: registered new driver usbfs
    usbcore: registered new driver hub
    ohci_hcd: 2005 April 22 USB 1.1 'Open' Host Controller (OHCI) Driver (PCI)
    ACPI: PCI Interrupt Link [LUS0] enabled at IRQ 22
    GSI 16 sharing vector 0xB1 and IRQ 16
    ACPI: PCI Interrupt 0000:00:02.0[A] -> Link [LUS0] -> GSI 22 (level, low) -> IRQ 177
    PCI: Setting latency timer of device 0000:00:02.0 to 64
    ohci_hcd 0000:00:02.0: OHCI Host Controller
    ohci_hcd 0000:00:02.0: new USB bus registered, assigned bus number 1
    ohci_hcd 0000:00:02.0: irq 177, io mem 0xfebfd000
    usb usb1: configuration #1 chosen from 1 choice
    hub 1-0:1.0: USB hub found
    hub 1-0:1.0: 4 ports detected
    ACPI: PCI Interrupt Link [LUS1] enabled at IRQ 21
    GSI 17 sharing vector 0xB9 and IRQ 17
    ACPI: PCI Interrupt 0000:00:02.1[b] -> Link [LUS1] -> GSI 21 (level, low) -> IRQ 185
    PCI: Setting latency timer of device 0000:00:02.1 to 64
    ohci_hcd 0000:00:02.1: OHCI Host Controller
    ohci_hcd 0000:00:02.1: new USB bus registered, assigned bus number 2
    ohci_hcd 0000:00:02.1: irq 185, io mem 0xfebfe000
    usb usb2: configuration #1 chosen from 1 choice
    hub 2-0:1.0: USB hub found
    hub 2-0:1.0: 4 ports detected
    usb 1-1: new full speed USB device using ohci_hcd and address 2
    ACPI: PCI Interrupt Link [LUS2] enabled at IRQ 20
    GSI 18 sharing vector 0xC1 and IRQ 18
    ACPI: PCI Interrupt 0000:00:02.2[C] -> Link [LUS2] -> GSI 20 (level, low) -> IRQ 193
    PCI: Setting latency timer of device 0000:00:02.2 to 64
    ehci_hcd 0000:00:02.2: EHCI Host Controller
    ehci_hcd 0000:00:02.2: new USB bus registered, assigned bus number 3
    ehci_hcd 0000:00:02.2: debug port 1
    PCI: cache line size of 64 is not supported by device 0000:00:02.2
    ehci_hcd 0000:00:02.2: irq 193, io mem 0xfebffc00
    ehci_hcd 0000:00:02.2: USB 2.0 started, EHCI 1.00, driver 10 Dec 2004
    usb usb3: configuration #1 chosen from 1 choice
    hub 3-0:1.0: USB hub found
    hub 3-0:1.0: 8 ports detected
    usb 1-1: device descriptor read/8, error -110
    usb 1-1: device descriptor read/8, error -110
    usb 3-2: new high speed USB device using ehci_hcd and address 3
    usb 3-2: configuration #1 chosen from 1 choice
    ohci_hcd 0000:00:02.0: wakeup
    SCSI subsystem initialized
    Initializing USB Mass Storage driver...
    usb 1-1: new full speed USB device using ohci_hcd and address 4
    usb 1-1: configuration #1 chosen from 1 choice
    powernow-k8: Found 1 AMD Athlon 64 / Opteron processors (version 1.60.2)
    powernow-k8:    0 : fid 0x2 (1000 MHz), vid 0x12 (1100 mV)
    powernow-k8:    1 : fid 0xa (1800 MHz), vid 0x6 (1400 mV)
    cpu_init done, current fid 0xa, vid 0x6
    scsi0 : SCSI emulation for USB Mass Storage devices
    usbcore: registered new driver usb-storage
    USB Mass Storage support registered.
    usb-storage: device found at 3
    usb-storage: waiting for device to settle before scanning
    drivers/usb/class/usblp.c: usblp0: USB Bidirectional printer dev 4 if 0 alt 0 proto 2 vid 0x03F0 pid 0x0904
    usbcore: registered new driver usblp
    drivers/usb/class/usblp.c: v0.13: USB Printer Device Class driver
    device-mapper: 4.6.0-ioctl (2006-02-17) initialised: dm-devel(malpa)redhat.com
    EXT3 FS on hdc7, internal journal
    libata version 1.20 loaded.
    sata_nv 0000:00:0a.0: version 0.8
    ACPI: PCI Interrupt Link [LTID] BIOS reported IRQ 0, using IRQ 22
    ACPI: PCI Interrupt Link [LTID] enabled at IRQ 22
    ACPI: PCI Interrupt 0000:00:0a.0[A] -> Link [LTID] -> GSI 22 (level, low) -> IRQ 177
    PCI: Setting latency timer of device 0000:00:0a.0 to 64
    ata1: SATA max UDMA/133 cmd 0x9F0 ctl 0xBF2 bmdma 0xC800 irq 177
    ata2: SATA max UDMA/133 cmd 0x970 ctl 0xB72 bmdma 0xC808 irq 177
    ata1: SATA link down (SStatus 0)
    scsi1 : sata_nv
    ata2: SATA link down (SStatus 0)
    scsi2 : sata_nv
      Vendor: Kingston  Model: DataTraveler 2.0  Rev: 1.04
      Type:   Direct-Access                      ANSI SCSI revision: 00
    usb-storage: device scan complete
    SCSI device sda: 501760 512-byte hdwr sectors (257 MB)
    sda: Write Protect is off
    sda: Mode Sense: 23 00 00 00
    sda: assuming drive cache: write through
    SCSI device sda: 501760 512-byte hdwr sectors (257 MB)
    sda: Write Protect is off
    sda: Mode Sense: 23 00 00 00
    sda: assuming drive cache: write through
     sda: unknown partition table
    sd 0:0:0:0: Attached scsi removable disk sda
    sd 0:0:0:0: Attached scsi generic sg0 type 0
    Adding 1052216k swap on /dev/hdc8.  Priority:-1 extents:1 across:1052216k
    NTFS driver 2.1.27 [Flags: R/O DEBUG MODULE].
    NTFS volume version 3.1.
    Supermount version 2.0.4 for kernel 2.6
    NTFS volume version 3.1.
    NTFS volume version 3.1.
    loop: loaded (max 8 devices, max 1 partitions per device)
    hda: ATAPI 48X DVD-ROM DVD-R-RAM CD-R/RW drive, 2048kB Cache, UDMA(33)
    Uniform CD-ROM driver Revision: 3.20
    ACPI: Power Button (FF) [PWRF]
    ACPI: Power Button (CM) [PWRB]
    Netfilter messages via NETLINK v0.30.
    ip_conntrack version 2.4 (2047 buckets, 16376 max) - 304 bytes per conntrack
    Removing netfilter NETLINK layer.
    Floppy drive(s): fd0 is 1.44M
    FDC 0 is a post-1991 82077
    end_request: I/O error, dev fd0, sector 0
    ACPI: PCI Interrupt Link [LAUI] enabled at IRQ 21
    ACPI: PCI Interrupt 0000:00:06.0[A] -> Link [LAUI] -> GSI 21 (level, low) -> IRQ 185
    PCI: Setting latency timer of device 0000:00:06.0 to 64
    intel8x0_measure_ac97_clock: measured 54652 usecs
    intel8x0: clocking to 46984
    NET: Registered protocol family 17
    forcedeth.c: Reverse Engineered nForce ethernet driver. Version 0.54.
    ACPI: PCI Interrupt Link [LKLN] enabled at IRQ 20
    ACPI: PCI Interrupt 0000:00:05.0[A] -> Link [LKLN] -> GSI 20 (level, low) -> IRQ 193
    PCI: Setting latency timer of device 0000:00:05.0 to 64
    eth0: forcedeth.c: subsystem: 01043:80a7 bound to 0000:00:05.0
    eth0: no link during initialization.
    NET: Registered protocol family 10
    lo: Disabled Privacy Extensions
    ADDRCONF(NETDEV_UP): eth0: link is not ready
    IPv6 over IPv4 tunneling driver
    ip_tables: (C) 2000-2006 Netfilter Core Team
    parport0: PC-style at 0x378 (0x778) [PCSPP,TRISTATE]
    parport0: irq 7 detected
    lp0: using parport0 (polling).
    lp0: console ready
    ppdev: user-space parallel port driver
    ppdev0: registered pardevice
    ppdev0: unregistered pardevice
    ppdev0: registered pardevice
    ppdev0: unregistered pardevice
    ppdev0: registered pardevice
    ppdev0: unregistered pardevice
    FAT: utf8 is not a recommended IO charset for FAT filesystems, filesystem will be case sensitive!
    Netfilter messages via NETLINK v0.30.
    ip_conntrack version 2.4 (2047 buckets, 16376 max) - 304 bytes per conntrack
    ClusterIP Version 0.8 loaded successfully
    ipt_recent v0.3.1: Stephen Frost <sfrost@snowman.net>.  http://snowman.net/projects/ipt_recent/
    netfilter PSD loaded - (c) astaro AG
    IFWLOG: register target
    bootsplash 3.1.6-2004/03/31: looking for picture...<6>...found (800x600, 12533 bytes, v3).
    bootsplash: status on console 0 changed to on
    bootsplash 3.1.6-2004/03/31: looking for picture...<6>...found (800x600, 12533 bytes, v3).
    bootsplash: status on console 1 changed to on
    bootsplash 3.1.6-2004/03/31: looking for picture...<6>...found (800x600, 12533 bytes, v3).
    bootsplash: status on console 2 changed to on
    bootsplash 3.1.6-2004/03/31: looking for picture...<6>...found (800x600, 12533 bytes, v3).
    bootsplash: status on console 3 changed to on
    bootsplash 3.1.6-2004/03/31: looking for picture...<6>...found (800x600, 12533 bytes, v3).
    bootsplash: status on console 4 changed to on
    bootsplash 3.1.6-2004/03/31: looking for picture...<6>...found (800x600, 12533 bytes, v3).
    bootsplash: status on console 5 changed to on
    ieee80211_crypt: registered algorithm 'NULL'
    ieee80211: 802.11 data/management/control stack, git-1.1.13
    ieee80211: Copyright (C) 2004-2005 Intel Corporation <jketreno@linux.intel.com>
    acx_pci: Unknown parameter `use_eth_name'
    acx_pci: Unknown parameter `use_eth_name'
    acx_pci: Unknown parameter `use_eth_name'
    acx_pci: Unknown parameter `use_eth_name'
    acx_pci: Unknown parameter `use_eth_name'
    acx: compiled to use 32bit I/O access. I/O timing issues might occur, such as non-working firmware upload. Report them
    running on a little-endian CPU
    PCI module v0.4.7 initialized, waiting for cards to probe...
    ACPI: PCI Interrupt Link [LNKA] enabled at IRQ 19
    GSI 19 sharing vector 0xC9 and IRQ 19
    ACPI: PCI Interrupt 0000:02:0a.0[A] -> Link [LNKA] -> GSI 19 (level, low) -> IRQ 201
    acx: found ACX100-based wireless network card at 0000:02:0a.0, irq:201, phymem1:0xFEAFF000, phymem2:0xFEAE0000, mem1:0xffffc2000007a000, mem1_size:4096, mem2:0xffffc20000160000, mem2_size:65536
    initial debug setting is 0x000A
    using IRQ 201
    requesting firmware image 'tiacx100c0D'
    acx: firmware image 'tiacx100c0D' was not provided. Check your hotplug scripts
    requesting firmware image 'tiacx100'
    acx: firmware image 'tiacx100' was not provided. Check your hotplug scripts
    acx: reset_dev() FAILED
    ACPI: PCI interrupt for device 0000:02:0a.0 disabled
    acx_pci: probe of 0000:02:0a.0 failed with error -5


    Może ktoś pomóc? Bo ja nie za bardzo się znam na tych logach.