Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Sharp CV2131CK1 przetwornica

cienkipyrtol 31 Gru 2006 11:15 4157 30
  • #1 31 Gru 2006 11:15
    cienkipyrtol
    Poziom 17  

    Witam. Panowie mam problem z tym TV. Nie załącza się, po właczeniu do gniazdka piszczy. Zdjąłem obudowę i na pierwszy rzut oka zobaczyłem wypalony element oznaczony jako POR701- na schemacie opisany jako MPTP0040CE- nigdzie nie mogę znaleźć co to jest i co mogę wstawić za ten element. Podejrzewam że jest to jakaś cewka do układu rozmagnesowującego. Dalej następny wypalony(przysmalony ale czy uszkodzony to nie mam pewności) element to L701 -cewka -na schemacie opisane jako CILF0076CE.
    Szukałem na elektrodzie na temat naprawy Sharpów i teraz już nie wiem czy mam obciążyć zasilacz żarówką czy nie oczywiście żeby pierwsze uruchomić zasilacz, a później zobaczymy czy dalej coś poleciało.

  • #2 31 Gru 2006 12:04
    ALUŚ
    Poziom 36  

    Witam !

    Por 701 to pozystor do rozmagnesowania kineskopu , wylutuj go i włącz jak będzie odbierał to go wymienić i po sprawie .

    Jeżeli nie to podłącz jak napisałeś na żarówce i sprawdź zasilacz .

  • #3 31 Gru 2006 12:59
    bzikk
    Poziom 32  

    Jeżeli piszczy to nie jest pozystor ja na pierwszym miejscu sprawdził bym napięcie B+ i Hota.

  • #4 31 Gru 2006 13:46
    motyl22
    Poziom 27  

    Witam! Wylutuj hot-a w jego miejsce wstaw żarówke 60W pomiędzy C a E. Odpal TV jeżeli żarówka zaświeci to zbadaj napiecie B+ czy napiecie nie jest zbyt niskie albo zawyzone. W B+ wymień elektrolity i sprawdź Hot-a bo prawdopodobie jest zwarty. Jezeli tak sie okaże to sprawdź sterowanie bazy i wymień kondensatory przy Hocie zwłaszcza te C-E. jak już wszystko sprawdzisz i wymienisz te elementy to odpal Tv jak na ekranie pojawi się tęcza to wymień jeszcze pozystor a to że jest okopcony jeszcze o niczym nie świadczy aczkolwiek może być uszkodzony. Pozdrawiam

    Dodano po 2 [minuty]:

    gdyby napiecie B+ było zbyt niskie bądź za wysokie to do wymiany wszystkie elektrolity w przetwornicy po stronie pierwotnej jak i wtórnej

  • #5 31 Gru 2006 15:13
    pkhenr
    Poziom 32  

    zrób z kondziołami jak radzi motyl a pozystor olej bo one czesto wyglądaja na wypalone i tak ma byc jak on będzie zepsuty to się dowiesz -będą plamy na kinolu.a poza tym pozystor nie ma wpływu na przetwornice jest przed zasilaczem jeżęli jest ciepły to znaczy że dobry

  • #6 01 Sty 2007 19:44
    cienkipyrtol
    Poziom 17  

    Podłaczyłem żarówkę i nadal piszczy po włączeniu do sieci. Na kondenatorze głównym jest 300v, na żarówce nie ma nic. Jutro kupię nowe kondensatory, regulator napięia D5441 i D1554 powymieniam i wtedy zobaczymy. Jeszcze jedno pytanie mam odnoście tego pozystora- jaki mam kupić bo ten jest normalnie zwęglony. Szukałem na elektrodzie ale nie znalazłem. Czy mam powiedzieć tylko że czarny 3 piny??

  • #7 01 Sty 2007 20:39
    motyl22
    Poziom 27  

    pozystor to koszt ok 5zł ja bym kupił byle jaki żeby tylko pasował (ale to tylko moja sugestia) bo coż może sie stać? najwyżej pójdzie z dymem zresztą już raz wymieniałem pozystor i sprzedawca o nic nie pytał tak jak by wszystkie były uniwersalne. Pozdrawiam

    Dodano po 3 [minuty]:

    sprawdź jeszcze czy nie ma zwarcia na pozostałych gałeziach zasilania. Moze jakaś dioda zenera dostała zwarcie w skutek zawyżonego napiecia? jeżeli nic takiego nie znajdziesz to do wymiany elektrolity po stronie pierwotnej jak i wtórnej , pozostałe półprzewodniki do spradzenia, które się da pozostałe do wymiany

  • Pomocny post
    #8 01 Sty 2007 21:51
    ALUŚ
    Poziom 36  

    Ja sprawdziłbym D 732 a przede wszystkim D 731 , do wymiany C 731 i elektrolity po pierwotnej stronie przetwornicy.
    Nie piszesz czy Hot jest uszkodzony czy nie .

    A tak na marginesie co to są za regulatory napięcia D 5441 i 1554 .

    Pozdrawiam .

  • #9 02 Sty 2007 09:00
    cienkipyrtol
    Poziom 17  

    Witam. Panowie sprawdziłem jeszcze diody i faktycznie tak jak pisał kolega Aluś zwarta była dioda d732 na schemacie oznaczona jako dx0302ce ale nie wiem jaka mam kupić bo szukałem cokolwiek na jej temat w internecie i nic nie ma:( Na samej diodzie pisze U2A26.
    Jeżeli chodzi o HOT to wygląda na sprawnego ale mimo wszystko i tak wstawie nowy.
    Co do pytanie o te regulatory to źle napisałem- ze schematy odczytałem Że IC701 D5441 to jakiś driver control i tym się zasugerowałem pisząc regulator. Przepraszam:(

  • #10 02 Sty 2007 12:25
    ALUŚ
    Poziom 36  

    Wstaw diodę SR2 ok. 120 v taka jak jest wstawiana w Sony .

    No i nie zapomnij o elektrolitach po pierwotnej stronie przetwornicy .

  • #11 02 Sty 2007 12:32
    cienkipyrtol
    Poziom 17  

    A czy jest jakies inne oznaczenie tej diody?? szukałem w tme ale nie ma:( natomiast znalezłem na jakiejś arabskiej stronie najprawdopodobniej zamiennik, ale nie mam pewności bo tylo te dwa wyrazy na pewno zrozumiałem- RGP15 to jest zamiennik??

  • #13 29 Sty 2007 16:16
    cienkipyrtol
    Poziom 17  

    Witam. Panowie powróciłem dzisiaj to tego tv bo wcześniej go nie naprawiłem
    i nie miałem czasu.
    Przetwornica zachowuje się tak samo jak po wymianie tej diody czyli piszczy.
    Zauważyłem że brakuje diody która jest na schemacie- wychodzi prosto z transformatora-jest to dioda która oznaczona jest D712- Dx0130CE- jakie diody mam szukać żeby wstawić??cos znalazłem na temat tej diody czy to jest dioda zenera 27V/1W??może być??
    w załaczniku kawałek schematu zasilacza tego tv.

  • #14 29 Sty 2007 17:02
    CHACA
    Poziom 43  

    To chyba zwykła prostownicza, jest ich sporo w układzie.
    A opór 762 jest zamontowany?

  • #15 29 Sty 2007 20:09
    cienkipyrtol
    Poziom 17  

    Tak rezystor R726 jest zamontowany, czyli moge wstawić diode np. 1N4007??

  • #17 30 Sty 2007 01:53
    mirex
    Poziom 43  

    ALUŚ napisał:
    Możesz wstawić .


    Żarty???

  • #18 30 Sty 2007 03:10
    ALUŚ
    Poziom 36  

    Przepraszam D 712 jest to szybka dioda impulsowa i D 732 też więc 1N4007 nie można wstawić
    Natomiast D 731 jest to dioda lawinowa i za tą możesz wstawić R2M .

  • #20 30 Sty 2007 12:21
    mirekkk:)
    Poziom 20  

    Tranzystor w stopniu końcowym odchylanie poziomego.

  • #22 30 Sty 2007 18:21
    mirex
    Poziom 43  

    Generalnie Sharp nie lubi zamienników, ale oryginału nie dostaniesz.

    Nie ma potrzeby wstawiać tam diody 3A, z powodzeniem powinna pracować BYW95 np. Możesz też spróbować popularną BA157-159.

  • #23 30 Sty 2007 18:58
    cienkipyrtol
    Poziom 17  

    Akurat taka diodę mam pod ręką i chciałem ją zastosować do testu, jak będzie ok. to wstawie jakąś słabszą:) mogę ją wstawić??

  • #25 30 Sty 2007 19:26
    cienkipyrtol
    Poziom 17  

    Wstawiłem i dalej nic:( przetwornica piszczy. Wymieniłem wszystkie kondensatory po pierwotnej i wtórnej stronie z wyjątkiem głównego sieciowego bo jest tam nietypowy 180uF/400 mam albo 100u/400 albo 220uf/400v- który wstawić?? Wymieniłem również D1554, D5441.
    Objaw jest taki że jak podłączę do sieci to mignie dioda stby i piszczy po odłączeni w takt piszczenia miga dioda stby??
    CO radzicie??

  • #26 30 Sty 2007 21:46
    Remeknapr
    Poziom 33  

    cienkipyrtol napisał:
    Podłaczyłem żarówkę i nadal piszczy po włączeniu do sieci. Na kondenatorze głównym jest 300v, na żarówce nie ma nic. Jutro kupię nowe kondensatory, regulator napięia D5441 i D1554 powymieniam i wtedy zobaczymy. Jeszcze jedno pytanie mam odnoście tego pozystora- jaki mam kupić bo ten jest normalnie zwęglony. Szukałem na elektrodzie ale nie znalazłem. Czy mam powiedzieć tylko że czarny 3 piny??


    Pozystor należy wymienić na typ zgodny ze schematem, ewentualnie dobrać do impedancji cewek rozmagnesowujących i sposobu zasilania gałęzi podgrzewającej pozystor w stanie pracy OTV. Rady typu: "wstaw cokolwiek", uważam za niepoważne i szkodliwe.

    Remeknapr

  • #27 31 Sty 2007 00:00
    ALUŚ
    Poziom 36  

    Do tej pory nie dowiedziałem się czy Hot był uszkodzony czy nie ?
    Czy teraz podłączasz z wlutowanym Hotem czy tylko na żarówce .

    Zacznijmy od początku .

    Zostaw tylko D 732 , C 731 , 732 resztę odetnij na ścieżce .
    Podłącz tą żarówkę na dziób diody D 732 i masę , odłącz L 303 jednym końcem .

    Włącz tv i napisz czy żarówka świeci .

  • #28 31 Sty 2007 18:15
    cienkipyrtol
    Poziom 17  

    Witam.
    Zrobiłem tak jak mówi kolega ALUŚ i odpiołem resztę układy i żarówkę wpiołem na Katodę diody R2M i minus kondensatora sieciowego- efekt był taki że po właczeniu wystrzał z tejże diody i pisk z przetwornicy:(

    zapomniałem dodać że D1554 jest ok.

  • #29 31 Sty 2007 18:39
    Remeknapr
    Poziom 33  

    cienkipyrtol napisał:
    Witam.
    Zrobiłem tak jak mówi kolega ALUŚ i odpiołem resztę układy i żarówkę wpiołem na Katodę diody R2M i minus kondensatora sieciowego- efekt był taki że po właczeniu wystrzał z tejże diody i pisk z przetwornicy:(


    Kolega ALUŚ z całą pewnością nie doradzał Ci takiego podłączenia. To co wyczyniasz jeży włos na głowie. Lepiej zostaw ten telewizor, bo zrobisz sobie krzywdę.

    Remeknapr

  • #30 31 Sty 2007 19:39
    Zdzisław Osmulski
    Poziom 30  

    Podzielam zdanie kol.Remeknapra.

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME