Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

LG FLATRON F700B- brak czerwonego koloru

junior_q 01 Sty 2007 19:32 2849 14
  • #1 01 Sty 2007 19:32
    junior_q
    Poziom 9  

    witam od pewnego czasu nie widać na monitorze czerwonego koloru. W ustawieniach Brawa jak i menu monitora kolor czerwony wogole nie reaguje. Kolor niebieski i zielony dzialają poprawnie.
    Co jest przyczyną tego??
    jak moge to naprawić??

    0 14
  • #2 01 Sty 2007 19:41
    Jezior2000
    Poziom 17  

    Ja stawiałbym na kabel a dokładnie złącze dsub Pozdrawiam

    0
  • #3 01 Sty 2007 21:56
    pjp
    Poziom 13  

    przelutuj wzmacniacz wizii na płyucie CRT
    pjp

    0
  • #4 01 Sty 2007 22:55
    Decado
    Poziom 21  

    mój kolega ma podobny problem tylko że jemu się robi po chwili użytkowania cały czerwony. Co to może byc?

    0
  • #5 02 Sty 2007 18:16
    DziadzioMiecio
    Poziom 27  

    poszukaj na pk jakie napiecia na wzmacniaczach wizji.

    0
  • #6 04 Sty 2007 14:21
    dkrzysiak
    Poziom 10  

    kupiles LG to cierp !!!!!!!!!!!!!! nie ma jak Osarek 330+" 17", luks maszynka a LG to kogo nie znam to sie mu psuja a najczescieje jet to to co im naprawialem i jakos chodza te ich straki, ale gdyby nie moja pomoc to by grubo placili za nowe..

    0
  • #7 04 Sty 2007 14:54
    sebol133
    Poziom 23  

    Posluchaj rady i przelutuj jak leci bez sprawdzania PK na 99% to jest przyczyną,jak nie pomoże to może być że kabel sygnałowy, najlepiej go pomoerz czy nie ma przerwy.W ostateczności któryś ze scalaczków na PK.Napisz jeszcze czy jak włączysz menu w trybie ustawiania RGB to przy R jest pasek czerwony czy czarny???

    0
  • #8 04 Sty 2007 17:45
    junior_q
    Poziom 9  

    jest pasek czarny....

    0
  • #9 05 Sty 2007 08:01
    sebol133
    Poziom 23  

    Wobec tego posprawdzaj to co ci napisałem,zacznij od kabla sygnałowego. :|

    0
  • #10 05 Sty 2007 17:11
    junior_q
    Poziom 9  

    dzieki za rady :) przelutowałem wzmacniacz wizji i wszystko działa poprawnie:D pozdrawiam

    0
  • #11 06 Sty 2007 15:10
    junior_q
    Poziom 9  

    wczoraj było wszystko dobrze ale dzisiaj znów to samo.... :/

    0
  • #12 07 Sty 2007 20:27
    k4be
    Poziom 31  

    U mnie nieświecenie jednego koloru było spowodowane uszkodzeniem kineskopu.

    0
  • #13 08 Sty 2007 14:28
    dkrzysiak
    Poziom 10  

    Panie junior_q polecam kupno nowego monitora bo z tym to juz sie nic nie da, wez pan spowazniej

    0
  • #14 08 Sty 2007 14:34
    junior_q
    Poziom 9  

    Panie dkrzysiak gdym chcial kupic nowy monitor to nie byloby tego pytania na forum ;p ten monitor ma tylko 2 lata........

    0
  • #15 08 Sty 2007 14:36
    dkrzysiak
    Poziom 10  

    to Π x dzwi tak juz o rok za dlugo chodzi jak na LG :D :P

    0