Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Brak mocy i dziwna praca silnika Opel Vectra X20XEV 1994rok

02 Sty 2007 11:32 3706 5
  • Poziom 2  
    Witam mam problem który polega na tym iż na desce rozdzielczej zapala się pomarańczowa lampka z silniczkiem. Wtedy silnik dziwnie pracuje (chodzi głośniej niż normalnie), strasznie sie muli - traci swoją dynamikę. Po wywołaniu kodów wyrzuca bład 92 - czujnik wałka rozrządu. Czujnik ten zostal sprawdzony i jest sprawny, zresztą niedawno był wymieniany. Czasami uda się odpalic auto normalnie i chodzi bez zarzutów. Nadmieniam,że załozona jest w tym samochodzie instalacja gazowa. Prosze o jakieś sugestie i pomoc w usunięciu usterki.
  • Poziom 30  
    sprawdź ustawienie rozrzadu... czasami moze wybijac błąd od wałka jak jest zle rozrzad ustawiony..poza tym.. na jakiej zasadzie dziala czujnik w tym silniku? Czy tak jak w ecotec bierze sygnał z wypustek na kole wałka rozrzadu? jesli tak, sprawdz czy czasami podczas wymiany paska ktos z mechanikow nie ułamał tego najcienszego wypustu.. stad moze byc nieprawidłowy sygnał.. pozdro.
  • Poziom 19  
    Sprawdź przewody od czujnika wałka, czy czujnik był wymieniany na nowy? jeśli nie to proponuje wymienić go na nowy bo używka może być taka sama (też uszkodzona). Sprawdź masę sterownika silnika. Potem zostaje tylko sterownik silnika do wymiany (zakładam że rozrząd jest dobrze ustawiony)
  • Użytkownik usunął konto  
  • Poziom 34  
    Przy zapieczonym jednym lub 2 wtryskiwaczach również dostaniesz 92.
  • Poziom 2  
    To jest silnik ecoteka 2.0 16V. Czujnik był wymieniany na nowy - orginalny siemensa i napewno jest sprawny