Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Philips 21PT2665/58 chassis L9.2

Marekk 01 Sep 2003 17:05 2978 7
  • #1
    Marekk
    Level 17  
    telewizor nie startuje, brak impulsów z generatora H na bazę tranzystora kluczującego linii.Napięcie zasilania na dekoderze(gdzie znajduje się stopień generatora linii ) tylko 2,4V.Skąd bierze się tam napięcie które powinno wynosić ok 8 V w momencie rozruchu TV.Póżniej przejmuje to stopień kocowy linii.Może ktoś ma schemat?
  • #3
    MIM ELECTRONICS
    Level 15  
    Dzień dobry
    Mam to samo uszkodzenie - identyczne. Czy uruchomił Pan tentelewizor - ja walcze z nim zawzięcie - jak narazie bez rezultatów.

    Za wszelką pomoc dziękuję.
  • #4
    oldboy
    R.I.P. Meritorious for the elektroda.pl
    Jeżeli w trybie STANDBY jest OK to wejdź w tryb serwisowy SDM (zwarcie pinów serwisowych przy procesorze i załączenie OTVC wyłącznikiem sieciowym) i odczytaj kody błędów sygnalizowanych przez diodę LED.
  • #5
    Rush_Apprentice
    Level 9  
    Szanowny kolego amik9m.

    Niestety plik ze schematem który umieściłeś w linku jest uszkodzony. I nie chce się otworzyć. A pobieranie kosztuje punkty. Także niestety, ale swoje punkty straciłem na pobranie pliku z którym poza odczytaniem komunikatu o tym, że jest uszkodzony, nic więcej zrobić się nie da.

    Dlatego na przyszłość proszę o upewnienie się, że pliki do których umieszczane są linki nie są zwalone.
  • #6
    mirex
    Level 43  
    Szanowny kolego Rush_Apprentice.

    Plik, który wskazał amik9m jest jak najbardziej w porządku!
    Tylko link do niego nie jest. ;) Trochę lat od tamtej pory minęło i różne cuda mogą się zdarzyć.

    Zamiast marudzić, to wystarczyło sobie samemu znaleźć.
    http://schematy.elektroda.pl/
    lub
    https://www.elektroda.pl/rtvforum/topic2244140-30.html

    Natomiast sam link/post należało raportować, a nie aferę robić. W dodatku w aaaaaaaarchiwalnym temacie. ;)
    Moderator by wpisał poprawny link i po kłopocie. A za raport miałbyś punkty. ;)
  • #7
    Rush_Apprentice
    Level 9  
    Aha. No nic, dzięki za sprostowanie Szanowny Kolego mirex. Nie chciałem robić afery, tylko chciałem zwrócić uwagę na to, że link w moim odczuciu nie działa.

    Przepraszam jeżeli kogoś uraziłem, po prostu jestem dosyć nowy na forum i jeszcze za bardzo zielony, żeby zagłębiać się w szczegóły dotyczące raportowania i tym podobnych. Ba, nawet nie zauważyłem, że to temat archiwalny. Także przepraszam jeszcze raz i proszę o cierpliwość zanim się wdrożę co i jak. Ponieważ dosyć rzadko tu bywam, a nie jestem typem człowieka, który jak małe dziecko narzeka, że z kwadratowego wiaderka nie wychodzi mu okrągła babka.

    Pozdrawiam.
  • #8
    6ż52p
    Level 2  
    Quote:
    Ponieważ dosyć rzadko tu bywam,


    No rzeczywiście, zapłon masz trochę opóźniony. Ja na twoim miejscu komentarz w tej sytuacji darowałbym sobie. Maj - sierpień, 2003 - 2013... Hmmm... :)