Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

wyzwalanie lampy blyskowej

robaktp 02 Jan 2007 13:28 1879 6
  • #1
    robaktp
    Level 10  
    witam wszystkich mam takie problem zbudowalem sobie wyzwalanie lampy blyskowej, typu rosyjskiego tzn bez tyrystora sterujacego
    ukladzik zmontowany zgodnie ze schematam niechce dzialac ze starymi lampami, lampa wyzwalana przez tyrystor dziala
    w czym jest problem co tutaj jest nietak
  • #2
    _jta_
    Electronics specialist
    Stare lampy używają dość dużego napięcia (rzędu 70V), przy którym układ sterujący nie powinien przepuszczać
    więcej, niż parę uA (czyli musi mieć izolację o oporności kilkudziesięciu megaomów) przed wyzwoleniem, i sporego
    prądu do wyzwalania (rzędu setek mA); jeśli nie ma dobrej izolacji, to nie naładuje się kondensator w układzie
    wyzwalania, a jak ogranicza się prąd do wyzwalania, to impuls będzie za słaby, by spowodować błysk...
  • #3
    robaktp
    Level 10  
    no tak ale czy da sie to jakos ominac ?
  • #5
    robaktp
    Level 10  
    ale juz jeden tyrystor jest a raczej transoptor, dodalem drugi tyrystor i jest to samo, wyzwalanie tyrystorem dziala ale jak juz do tego podeepne transoptor juz niechce dzialac, kondensator od zaplonu sie laduje poniewaz moge recznie odpalic lampe
    moze jest cos nietak z tym transoptorem ??
  • #6
    _jta_
    Electronics specialist
    A jak próbujesz odpalić lampę, to prąd płynie przez tyrystor, czy tylko przez transoptor?
    Jeszcze może być tak, że tyrystor, jak go wyzwalasz poprzez transoptor, zbyt wolno
    się włącza, i zdąża rozładować kondensator wyzwalający zanim przepuści duży prąd
    - radą na to byłoby zrobienie układu formującego impuls idący na bramkę tyrystora,
    przy wyższych napięciach robi się to używając diaka, tu trzeba by na tranzystorach.
  • #7
    c3h5on
    Level 11  
    A czy czasami nie jest tak: że jak podłączasz cały układ to daje jeden błysk a potem nie chce działać ?
    Jak tak miałem jak budowałem podobny układ, a było to spowodowane tym że w aparacie fotograficznym który wyzwala lampę jest tyrystor który po pierwszym poprawnym zadziałaniu nie może się wyłączyć ponieważ napięcie na stopce lampy nie spada do 0V i tyrystor w stopce aparatu jest zwarty przez cały czas.
    Lub też jeszcze jeden pomysł - na stopce aparatu w czasie wyzwolenia lampy powstaje spadek napięcia rzędu 1,33V a Ty masz jeszcze w szeregu z diodą w OptoCouplerze rezystor 50 om- może nie starcza napięcia do pełnego świecenia diody ?