Elektroda.pl
Elektroda.pl
X
Testo
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Długi kabel cyfrowy audio coaxial - problem

03 Sty 2007 07:32 3997 1
  • Poziom 1  
    Witam wszystkich
    Problem dotyczy połączenia cyfrowego audio (coaxial,spdif).
    Sytuacja wygląda następująco:
    Łączę komputer (SB Audigy 2) z amplitunerem (DENON AVR3802). Połączenie ma długość ok. 8 metrów (czyli nie wykracza poza specyfikacje spdif). Istotą sprawy jest fakt, że urządzenia są w róznych pomieszczeniach a kabel połączeniowy jest na stałe "wkomponowany" w ścianę - nie ma możliwości jego wymiany lub pociągnięcia innego (chociażby na próbę).
    Kabel to koncentryczny kabel typu antenowego (75 ohm) - dosyć gruby, zakończony z obu stron wtykami typu RCA (chinch).
    Dla informacji napiszę jeszcze, że razem z nim pociągnięte są dwa inne kable: kolejny antenowy podobny do powyższego (na oko nieco cieńszy) oraz zwykły kabel audio - stereo chinch - ekranowany. Na wszystkich tych kablach wystepuje identyczny opisany niżej efekt.
    Otóż powyższy kabel najprawdopodobniej powoduje zniekształcenie parametrów sygnału do tego stopnia, że amplituner nie jest w stanie go prawidłowo odebrać. Chwilę po włączeniu pojawia się dźwięk - z licznymi zakłóceniami i po kilku sekundach znika - amplituner przestaje rozpoznawać sygnał.
    Fakty są nastepujące:
    1. Źródło (komputer) i odbiornik (amplituner) są na 100% ok (próbowałem różnych źródeł (np. DVD) i odbiorników - efekt identyczny).
    2. To samo połączenie na krótkim kablu (jakimkolwiek) działa bez zarzutu.
    3. Najciekawsze, że połączenie działa także na opisywanym długim kablu gdy zastosuje się prostą przejściówkę (dioda led + opornik ok 150ohm szeregowo) podłączoną do wejścia optycznego. Kupiony w sklepie konwerter coaxial-optical już nie działa (ten sam efekt co bez konwertera).
    4. Pomiar napięcia prostym woltomierzem prądu stałego wykazauje ok 3 V na początku kabla i ok 8 V na jego końcu - czyli kabel jakby podwyższa napięcie - wiem że taki pomiar ma mały sens ale nie mam możliwości wykonać innego.
    5. Z powyższego wynika, że informacja zawarta w sygnale pozostaje prawidłowa, ale kabel zmienia parametry elektryczne sygnału poza zakres prawidłowego działania wejścia w amplitunerze. Domyślam się, że ma to jakiś związek z impedancją, linią długą itp.
    6. Sytuacja jest identyczna niezależnie od typu sygnału (PCM, AC3, DTS).
    7. Próbowałem róznych typów wtyków.
    8. Na wszystkich trzech opisywanych wyżej typach kabli które sa obok siebie pociągnięte objawy są takie same.
    9. Kabel na pewno nie jest uszkodzony. Nie ma w nim zwarcia ani przerwy.
    10. Nie mam możliwości użycia oscyloskopu ani innego sprzętu poza prostym miernikiem uniwersalnym i lutownicą.
    Co w związku z tym?:
    Może ktoś ma jakis pomysł jak w prosty sposób doprowadzić do działania połaczenia. Może wystarczy wpiąć w kabel szeregowo/równolegle jakiś opornik, kondensator (jaki? gdzie?) czy coś w tym rodzaju?
    Bardzo proszę o powstrzymanie sie od odpowiedzi typu: "Zastosuj kabel optyczny", "Zmień kabel", "Podłącz leda z opornikiem - skoro działała", itp - jakby była taka możliwośc dawno bym to zrobił.
    Będę wdzięczny za wszelką pomoc.
  • Testo
  • Poziom 11  
    Opornik pomiędzy żyłę a ekran wartość ok 10k - 100k.
    Połącz masy urządzeń.
    Sprawdź czy urządzenia są zasilane z tej samej fazy.

    P.S.
    Zmiana lub uziemienie zasilacza PC też może pomóc.