Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Panasonik TC-26B3EE z zasilaczem TNP 107328

Markus elektronik 29 Lip 2002 23:41 2360 7
  • #1 29 Lip 2002 23:41
    Markus elektronik
    Poziom 12  

    :( Nie startuje przetwornica,jedyne wychodzące nap. to 5V,sprawdziłem wszystkie ważniejsze elementy przetwornicy-i sprawne...Nie mam schematu,jak można ją sprawdzić ?

    0 7
  • #2 30 Lip 2002 00:07
    zegar 32
    Poziom 15  

    Sprawdz diode D827 w zasilaniu 12V a takze 2SD w odchylaniu

    0
  • #3 30 Lip 2002 23:46
    GAAD
    Poziom 16  

    Cytuję z SE:
    "Po załączeniu próbkuje przetwornica. Wymienić rezystor R841 1.5 Ohm w układzie zasilania +25V." koniec 1-go cycatu
    "Po włączeniu odbiornika do sieci - brak wizji i fonii, słychać „piszczenie” przetwornicy, brak napięć wyjściowych (oprócz 5V- zasilanie procesora). Uszkodzona była dioda Zenera w zasilaniu 113V D821-2SR2KN. Po jej wymianie piszczenie ustało, telewizor dalej nie pracuje, słychać blokowanie się zasilacza. Przyczyną tego stanu była przerwa rezystora R841 1.5Ohm na wyjściu z zasilacza 25V." -koniec 2-giego
    Wojtek

    0
  • #4 31 Lip 2002 00:34
    Markus elektronik
    Poziom 12  

    dzięki za podpowiedzi,ale ona nawet się nie zająknie,żadnej oznaki pracy.Wygląda na to,że nie ma sterowania tanz.2SD1391 na bazie... Uszkodzenie powstało wskutek awarii sieci 220V.Pytanie jest: czy ta przetwornica odpali "na żarówkę",posiada jakiś odczep w postaci pętli na TRAFO

    0
  • #5 31 Lip 2002 14:19
    oldboy
    VIP Zasłużony dla elektroda

    I jeszcze jedna porada z SE, dotyczy modelu TC21B3EE(powinno być to samo chassis): ...Odbiornik nie pracuje, nie działa moduł zasilacza. Pomiary omomierzem elementów układu przetwornicy wykazały zwarcie diody zabezpieczającej D821 SR2KN oraz przerwę rezystora R842 1.5Ohma. Po wymianie uszkodzonych elementów zasilacz w dalszym ciągu pracuje nieprawidłowo (bardzo zaniżone napięcia po stronie wtórnej). Po dołączeniu sztucznego obciążenia w gałęzi głównej i odłączeniu pozostałych gałęzi zasilacza, napięcia po stronie wtórnej przetwornicy osiągają wartości prawidłowe z wyjątkiem linii +12V, gdzie wartość napięcia wynosi około +8V.
    Przyczyną tego stanu okazał się uszkodzony układ scalony stabilizatora napięcia IC802 AN7812 (uszkodzony układ w warunkach dołączonego obciążenia blokował prace przetwornicy). ...

    0
  • #6 31 Lip 2002 14:52
    Anonymous
    Użytkownik usunął konto  
  • #7 02 Sie 2002 22:30
    Markus elektronik
    Poziom 12  

    Teraz już wiem zkąd wzięło się 5V, jeśli pętla służy do symch. to może jednak powinna ruszyć z sztucznym obc.Opór 1,5om i dioda dobre,sprawdzę 7812 i ponownie każdy element i h21 tranzystorów.Schematu brak,żekomo TV przyjechał z Niemiec...

    0
  • #8 11 Sie 2002 23:26
    Markus elektronik
    Poziom 12  

    Sorry że tak póżno-problemy z siecą.Przetwornica ruszyła,po wylutowaniu i sprawdzaniu elementów...chyba coś w obwodzie transoptora.Przetwornica ruszy na sztucznym obc. jednak bez pętli synch. z trafa piszczy.Pomimo tego napięcia są ok. TV faktycznie był kupiony w USA a odebrany w PEWEXIE. Schemat dostałem po czasie...

    0