Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Fibaro Fibaro
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

licznik Mercedes C200 97r. Uszkodzony

LAMBDA 03 Sty 2007 20:22 2950 5
  • #1 03 Sty 2007 20:22
    LAMBDA
    Poziom 17  

    ...przyjechal klient (handlarz) ze mu licznik nie dziala..nie dziala zaden wskaznik..tylko od temperatury drży.....rozebralem go i sie okazuje ze ktos go chyba juz krecil i tu siedzi problem..pamiatka 93C56 lutowana byla....czytalem ze sa w tych licznikach CS ale w tym modelu jest zwykla.....prosze o dzialajacy wsad do tego licznika... VDO 110.008.736/011 na procesorze D16430AGF...nigdzie nie moge poszukac nic o liczniku na takim procku.... GG: 1292838

    0 5
  • Fibaro
  • #2 05 Sty 2007 15:58
    LAMBDA
    Poziom 17  

    ...niestety po długiej walce z tym licznikiem odpuszczam go bo jednak jest on uszkodzony i nie chodzi tu o dobry wsad....wsad zdobylem od dokladnie takiego samego numeru jak ja mam i sytuacja jest taka sama...wskazowka od temperatury nie pozycjonuje sie w polozeniu zero tylko chce isc jeszcze nizej i powoduje drgania...w momencie gdy ja zatrzymam recznie to wtedy wskazniki pozostale ożywiają sie i przy zasymulowaniu sygnalow dzialaja...nie udalo mi sie jednak zdobyc aplikacji ukladu ktory steruje tym wskaznikiem....a ze schematu licznika wychodzi ze sygnal na wskaznik nie idzie bezposrednio z czujnika temperatury tylko idzie z ecu..byc moze sie myle...w kazdym badz razie po wyjeciu eeproma wskazowki zachowuja sie identycznie....po przekreceniu ich recznie w maksymalna pozycje i podaniu zasilania wracaja wszystkie tyle ze od temperatury nie zatrzymuje sie w pozycji zero i chce isc dalej....niestety nie wiem czy po korekcji prze kogos wczesniej dzialal prawidlowo czy juz byl padniety...

    0
  • Fibaro
  • #3 23 Lut 2008 11:04
    novick
    Poziom 11  

    Mam MB C200 z 94r
    Obrotomierz wskazuje super ale zacina się Wskaźnik temperatury i Prędkościomierz.
    Czasami trzeba puknąć z tyłu w kokpit a czasmi sam zaskoczy.

    Jak ma ktoś opis jak ściągnąć całe zegary?
    Podobno są tam jakieś zatrzaski.
    Nie wiem czy coś zaśniedziało czy jakieś ciapate po stronie niemieckiej coś w nim kombinowały.

    0
  • Fibaro
  • #4 23 Lut 2008 13:22
    mr-perch
    Poziom 28  

    Licznik można wyciągnąć bezproblemowo. Zdejmij osłonę pod kierownicą i wypchnij licznik. Niedziałające wskaźniki, to problem C klas z tamtych roczników. Przelutuj płytkę i oczyść punkt połączenia wskaźników z płytką.

    0
  • #5 24 Sie 2009 18:15
    mchali
    Poziom 9  

    Mam identyczny problem który opisał LAMBDA, z tym że drga wskazówka od poziomu paliwa, cała reszta leży... czasami (mniej więcej raz na 20 odpaleń) wszystkie wskaźniki działają normalnie, i nie ma reguły czy przejadę 10 czy 300km, działają dopóki nie zgasi się samochodu, w trakcie jazdy nie ma szans na "odwieszenie". mam MB w202 96' licznik po liftingu. Czy komuś udało się coś z tym zrobić?

    1
  • #6 11 Lis 2009 14:44
    mchali
    Poziom 9  

    okazało się że problemem był uszkodzony silniczek wskazówki poziomu palwa który zakłucał pracę reszty, wymiana silniczka i wszystko elegancko. 150zł :)

    0
TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo