Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Cyfrowy Polsat Samusung DSB-S305G brak EPG

marpap1 03 Jan 2007 20:41 20038 28
  • #1
    marpap1
    Level 11  
    Witam Wszystkich
    Od jakiegoś pół roku jestem posiadaczem zestawu do odbioru Cyfrowego Polsatu. Od kilku tygodni mam problem z funkcją EPG tzn. nie działa prawidłowo na niektórych kanałach, a w szczególności są to kanały TVN, TVN7-po prostu dziś jest a jutro już EPG na tych kanałach nie ma. Muszę zrobić restart dekodera(wyciągnąć zasilanie z sieci i wszystko wraca do normy, ale nstępnego dnia jest to samo. Co jest ?? Ma ktoś jakiś pomysł?
    Dodam, że sygnał mam na 75-80% przy zamontowanej antenie dostarczonej razem z dekoderem.
    Dzwoniłem na infolinię Polsatu, facet powiedział, że to wina sieci energetycznej(skoki napięcia) i sprawę powinna załatwić listwa przepięciowa. Kupiłem taką listwę i dalej jest to samo. Więc co jest??
    Będę wdzięczny za każdą radę.
  • #2
    meloch
    Level 29  
    Nie pozostaje nic innego, jak zadzwonic raz jeszcze i powiedzieć, że te rady nic nie dały.
    Możesz także zareklamować nieprawidłową pracę tunera - najlepiej w punkcie, w którym go kupowałeś.
  • #3
    konradzki
    Level 14  
    prawdopodobnie jest to spowodowane bledami w oprogramowaniu,
    serwisowanie dekodera nie wiele pomoze bo wgraja takie samo oprogramowanie jak masz, pozostaje czekac az samsung poprawi to oprogramowanie
  • #4
    meloch
    Level 29  
    W takim razie może domagac się wymiany na inny model (np. innej firmy), który nie pasiada takich usterek.
  • #5
    konradzki
    Level 14  
    innej firmy to jest echostar, to ja wolalbym juz tego samsunga bez epg ;-)
  • #6
    Jabeko
    Level 19  
    Przyłączę się do tematu i proszę o porady.Dziś zamontowałem antenę polsatu .Na dekoderze DSB-S5305G nie mam wogóle sygnału.Dodam iż owy dekoder jest nówka ze sklepu na abonament w polsacie.Nie znajduje również żadnych programów.Po wprowadzeniu ustawień fabrycznych nic.Satelita którą przeszukuje to Hortbid 1-6.
    Na innym dekoderze sygnał mam 65% i wszystkie programy chodzą dobrze.Nie wiem czy jest coś specjalnego w ustawieniach dekodera DSB_S305G?.Strasznie zastanawia mnie ten brak sygnału.Jeszcze to jest ciwkawe że po włączeniu go do sieci po starcie uruchamia się menu tylko i wyłącznie.Proszę o jakieś rady.
  • #7
    mikelangelo
    Level 11  
    Quote:
    Od kilku tygodni mam problem z funkcją EPG tzn. nie działa prawidłowo na niektórych kanałach, a w szczególności są to kanały TVN, TVN7-po prostu dziś jest a jutro już EPG na tych kanałach nie ma.

    Tez mialem podobny problem. Na infolinii Polsatu powiedzieli mi, ze nalezy poprawic ustawienie anteny, co tez zrobilem i dziala poprawnie.
    Mozesz powiedziec czym mierzyles sygnal podczas ustawiania anteny? Jesli na wskazania z dekodera, to jak w banku da sie to jeszcze poprawic. Podlacz najprostszy miernik sygnalu - taki piszczacy ze wskazowka (do kupienia za ok. 40zl albo do pozyczenia od kogos :D ). Tylko w ten sposob znajdziesz najsilniejszy sygnal.

    Z tego, co wiem, to transpondery, z ktorych ida TVN-y maja najslabszy sygnal i stad sa takie jaja. Raz mialem nawet sytuacje, ze odbieralem wszystkie pozostale kanaly oprocz TVN-ow a poziom sygnalu pokazywalo 40-50% (jestem dosc mocno wysuniety w kierunku NW).

    Quote:
    Na innym dekoderze sygnał mam 65% i wszystkie programy chodzą dobrze.Nie wiem czy jest coś specjalnego w ustawieniach dekodera DSB_S305G?.Strasznie zastanawia mnie ten brak sygnału.

    A jaki masz ustawiony numer transpondera?
    Prawidlowo powinien byc jeden z ponizszych:
    12.188 GHz, polaryzacja V
    12.284 GHz, polaryzacja H
  • #8
    marpap1
    Level 11  
    Ja u siebie mierzyłem miernikiem satelitarnym typu satfinger a później innym dekoderem, zarówno jakość sygnału jak i siłę sygnału mam 80%. Myślę, że to niezły wynik jak na standardową antenę którą daje polsat z dekoderem, a niestety z EPG jest to samo.
    Ustawienia transportera 12.188 GHz, polaryzacja V.
    Co robić?
  • #9
    Jabeko
    Level 19  
    W moim przypadku winien był dekoder.Już wymienili go na nowy.Dzięki za zainteresowanie.
  • #10
    mjulek
    Level 12  
    Witam!! Heheheh widze wszystkich dotyka ten sam problem!! Ale z tego co widzę jest kilka rozwiązań. Ciekaw jestem, które jest tak w 100% trafne?!!?!? Też mam gubiącego EPG Samsunga :)
  • #11
    proviev
    Level 14  
    mjulek wrote:
    Witam!! Heheheh widze wszystkich dotyka ten sam problem!! Ale z tego co widzę jest kilka rozwiązań. Ciekaw jestem, które jest tak w 100% trafne?!!?!? Też mam gubiącego EPG Samsunga :)


    Ja również jestem członkiem klubu poszukiwaczy zagubionego EPG ;)
    EPG to nie jest jedyny problem występujący w moim dekoderze, otóż co jakiś czas urządzonko mi się zawiesza tzn. nie mogę sterować pracą dekodera. Jedynym przetestowanym przeze mnie sposobem na usunięcie usterki jest (znane z klubu poszukiwaczy EPG) odłączenie zasilania dekodera. Czy macie podobny problem i czy jest jakiś inny sposób na eliminację uterki?
  • #12
    mjulek
    Level 12  
    Jak do tej pory tylko raz mi sie zawiesił i to właśnie w momencie włączania podglądu EPG. Na ekranie na ułamek sekundy wyświetlił mi sie komunikat "Brak EPG" i to był koniec: zawiesiło się :( (wtyczka z kontaktu i wróciło do normy) :)
  • #13
    reset102
    Level 10  
    powiedzcie co mam zrobic mam identyczny problem,,,kupilem listwe i to samo...jesli chce epg to musze odlaczyc z sieci na chwilke dekoder i ponownie go wlaczyc...jest to troche meczace...tak szukac tego kabla 3-4 razy w tygodniu....pomocy!!!!!!!!
  • #14
    mjulek
    Level 12  
    Niestety naszego wołania o pomoc nikt nie słyszy. Nie pomaga ani ponowne ustawienie anteny, ani listwa!!!
    Może jak poprawią oprogramowanie to coś zmieni. Póki co nic nie pomaga!
  • #15
    dominik_ryka
    Level 14  
    No nie wiem czy mam rację ale sami popatrzcie. Szukałem po necie bo też nie mam EPG i proszę looknąć co jest w opcjach tego tunera:
    http://www.satnet.com.pl/flow-produkty/pid,150



    Dane techniczne odbiornika:
    - 4000 kanałów, 100 satelitów, 1300 transponderów
    - 7 dniowe EPG ( przewodnik po programach)- funkcje sortowania i grupowania kanałów
    - cyfrowe , optyczne wyjście dzwięku audio S/PDIF
    - aktualizacja oprogramowania przez satelitę (OTA)
    - teleegazeta
    - wyjście wizji gniazda Scart dla TV oraz VCR
    - diseqc 1.0 , Tone Burst
    - wymiary 290x240x60
    - waga 1,7 kg
  • #16
    proviev
    Level 14  
    dominik_ryka wrote:
    No nie wiem czy mam rację ale sami popatrzcie. Szukałem po necie bo też nie mam EPG i proszę looknąć co jest w opcjach tego tunera:
    http://www.satnet.com.pl/flow-produkty/pid,150



    Dane techniczne odbiornika:
    - 4000 kanałów, 100 satelitów, 1300 transponderów
    - 7 dniowe EPG ( przewodnik po programach)- funkcje sortowania i grupowania kanałów
    - cyfrowe , optyczne wyjście dzwięku audio S/PDIF
    - aktualizacja oprogramowania przez satelitę (OTA)
    - teleegazeta
    - wyjście wizji gniazda Scart dla TV oraz VCR
    - diseqc 1.0 , Tone Burst
    - wymiary 290x240x60
    - waga 1,7 kg


    Moim zdaniem 7 dniowe EPG oznacza, że "odbiornik" wyświetla program z 7 następujących po sobie dni. W moim przypadku jest to 4 dniowe EPG (z dnia wczorajszego, z dzisiaj, no i z dwóch następnych dni ) :( .
  • #17
    ianus
    Level 12  
    Może jednak 7-dniowe oznacza, że co 7 dni przestaje działać?mMój Samsung gubi EPG stopniowo - najpierw znikają TVN-y a reszta działa, a dzień lub dwa później znika wsystko. Co dziwne - po ostatnich problemach z odbiorem niektórych kanałów, kiedy w CP musieli coś tam resetować EPG działało nieco dłużej bez zakłóceń.
  • #18
    wrobel28
    Level 1  
    Witam Klubowiczow,

    mialem ten sam problemik z EPG u samsunga. Nawet jak wylaczylem z sieci na caly dzien to i to brakowalo mi EPG na tvn i tvn7 a calosc znikala po paru godz. Musze tez przyznac ze przy instalacji satelity duzo tez po przestawialem w menu nie majac pojecia co robie! Ale sygnal ustawilem na 80 %. Po paru miesiacach znowu grzebalem w menu i postanowilem ze przywroce ustawienia fabryczne wtedy jeszcze raz wylaczylem z sieci i od 2 tygodni EPG chodzi jak zegarek. To samo zrobilem tez u rodzicow i i tez sie sprawdzilo. Tak ze moze i wam pomoze
  • #19
    ianus
    Level 12  
    problem w tym ze fabrycznie w samsungu brakuje sporo transponderow i po wprowadzeniu ustawien fabrycznych trzeba je znowu dodawac recznie. ale powyzsza opinia moze swiadczyc o tym, ze w tym samsungu epg siada wraz z obciazeniem dekodera informacjami - im wiecej kanalow, transponderow tym gorzej dziala epg. czy ktos ma moze ustawione tylko kanaly polsatu i ma problemy z epg?
  • #20
    Fajurka
    Level 12  
    Wiem że temat całkiem nie podobny ale nie chciałem zakładać nowego postu.


    Witam mam dość dziwny problem, odebrałem dzisiaj dekoder polsatu cyfrowego samsung, zrezygnowałem z cyfry plus. Problem w tym tkwi ze dekoder cyfry plus po włączeniu zagłusza kanał nie ważne jaki to był, obraz i dźwięk. Można oglądać bez problemów kanały na cyfrze plus. Natomiast dekoder polsatu podpiąłem do satelity i konwertera cyfry, znajomy mi mówił że będzie działało i działa sygnał odbioru ok 80%. Problem w tym tkwi że dekoder polsatu po włączeniu zagłusza tylko obraz ale dźwięku nie, słychać program z pod spodu i jednocześnie dźwięk z dekodera. I nie wiem co z tym zrobić, czy to wina ze podpiąłem sie pod sprzęt cyfry, czy telewizor gdzieś trzeba ustawić lub dekoder polsatu. Ustawienia samsunga są fabryczne. I na dodatek jeśli wezmę "MUTE" w telewizorze to powinien całkowicie wyciszyć dźwięk ale zostaje wyciszony dźwięk z dekodera polsatu a dźwięk z kanału pod spodem nie. Poratujcie.
  • #21
    Adam-T
    Level 39  
    A jak telewizor przełączysz pilotem od niego na AV to też masz taki sam efekt?

    Pozdrawiam
    Adam
  • #23
    meloch
    Level 29  
    Fajurka wrote:
    Natomiast dekoder polsatu podpiąłem do satelity i konwertera cyfry, znajomy mi mówił że będzie działało i działa sygnał odbioru ok 80%. Problem w tym tkwi że dekoder polsatu po włączeniu zagłusza tylko obraz ale dźwięku nie, słychać program z pod spodu i jednocześnie dźwięk z dekodera. I nie wiem co z tym zrobić, czy to wina ze podpiąłem sie pod sprzęt cyfry, czy telewizor gdzieś trzeba ustawić lub dekoder polsatu. Ustawienia samsunga są fabryczne. I na dodatek jeśli wezmę "MUTE" w telewizorze to powinien całkowicie wyciszyć dźwięk ale zostaje wyciszony dźwięk z dekodera polsatu a dźwięk z kanału pod spodem nie. Poratujcie.


    Nie jest to wina anteny i konwertera Cyfry. Jeśli na dekoderze Cyfry jest ok, to i na dekoderze Polsatu powinno być ok, chyba, że Samsung ma jakąś usterkę.
  • #24
    Fajurka
    Level 12  
    Dzisiaj będę w sklepie to się zapytam kolesia, czy będzie wiedział o co chodzi.


    No nic, nie pomógł, tylko powiedział żebym zadzwonił do tych co przyjeżdżaja i montują polsat cyfrowy.
  • #25
    Adam-T
    Level 39  
    A jakim kablem masz podłaczony dekoder do telewizora? Jeżeli kablem euro-euro (scart) to problem jest w nieprawidłowym (automatycznym lub ręcznym) przełączaniu tv na AV i napewno nie jest to wina anteny i konwertera. Może kabel euro nie pod te wyjście w dekoderze podłączyłeś? Podłącz pod drugie i sprawdź. Ewentualnie dla próby mógłbyś odłączyć we wtyczce dwa kabelki z pinu 1-go i 3-go.

    Pozdrawiam
    Adam

    PS Czy pod pojęciem: "zagłusza kanał pod spodem" chodzi Ci o to (dzwięk i obraz) co tv odbiera z anteny naziemnej :?:
  • #26
    Fajurka
    Level 12  
    tak, nawet jeśli odłącze antenę naziemną to słychać szum pustego kanału. Mam podpiętym kablem euro, mam podpięte pod dobre wyjście, pod drugim wyjściem jest na magnetowid, podpiąłem tam i jest mniejszy szum ale za to sa blade kolory podchodzące pod zielony. Nie wiem jakie jest przełączanie na AV. A kabel mam jednolity to nie mam jak odpiąć pinów. Jak znajdę jakiś kabel z możliwością rozbioru wtyczki to sprawdzę. Ale to juz chyba po świętach.


    Pozdrawiam, Wesołych Świąt.
  • #27
    reset102
    Level 10  
    nie wiem jak u Was ale u mnie juz gdzies z miesiac funkcja EPG dziala bez zarzutu...moze jakos przez satelite zminili mi oprogramowanie :D...jakos nie chce mi sie wierzyc :P ,... ale serio juz od miesiaca nie mam z tym najmniejszych problemow <zadowolony>
  • #29
    wacek40
    Level 10  
    Witam, i także wstępuje w szeregi poszukiwaczy EPG, a żeby bylo weselej to niekiedy przy przełączaniu kanalow samoczynnie włącza pełna fonie, a co do zawieszania to tez się już parę razy zdarzyło i chyba tez bede reklamował.
    Pozdro.:lol: