Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Zmywarka Whirlpool ADP4510 - nie włącza się

ewai 04 Jan 2007 18:08 19311 8
  • #1
    ewai
    Level 10  
    Zmwarka nie działa wogóle, oczywiście z mojej winy. Wyłączyłam zmywarkę podczas pracy i zostawiłam tak na dłuższy czas.. Normalnie po takim przerwaniu zmywania, po kolejnym włączeniu urządzenie kontynuuje dalej wcześniej nastawiony program. Tym razem nic. Nie mogę ani włączyć ani zmienić programu. W instrukcji, w dziale usterek do samodzielnego usuwania pisze:
    problem - urządzenie nie działa, przyczyna-uruchomienie programu nastawionego uprzednio, rozwiązanie- ustawić ewentualnie opóźnienie na "0". Wszystko cacy, gdybym tylko wiedziała co znaczy to ustawić opóźnienie na zero? I gdzie?
  • #2
    eeban
    Home appliances specialist
    Przytrzymaj wciśnięty przycisk "start" dłużej, tzn. 10 sekund; zmywarka powinna się zresetować.
  • #3
    ewai
    Level 10  
    I dalej nic. Kontrolka się w ogóle nie zapala...
  • #4
    bronek1806
    Level 22  
    Witaj!
    a może przycisk włączający po prawej stornie jest uszkodzony, w tych modelach to nagminna usterka. Sprawdź, czy dochodzi napięcie do modułu sterującego, jak dochodzi to niestety będzie uszkodzony moduł sterujący (może jakiś elektronik Ci wtedy pomoże).
  • #5
    User removed account
    User removed account  
  • #6
    andrzej-jur
    Level 17  
    witam
    Skoro nie używałeś dłuższy czas zymywarki jak wspominasz?
    Proponuję sprawdzić czy masz w ogóle napięcie w gniazdku,a w drugiej kolejności wyłącznik główny/włączony oczywiście/na wejściu i wyjściu.
    Pozdrawiam
    Andrzej
  • #7
    ewai
    Level 10  
    Napięcie jest, wyłącznik włączony, nie ma reakcji na przycisku "start". Na panelu nic się nie świeci (w tym modelu może świecić tylko kontrolka soli i startu)
  • Helpful post
    #8
    User removed account
    User removed account  
  • #9
    ewai
    Level 10  
    Dzięki Bleble. Właśnie wyłącznik był zepsuty.