Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

ka-5500 pali tranzystor Q21 po wymianie końcówki

06 Sty 2007 01:32 1770 6
  • Poziom 10  
    Wymieniłem końcówki mocy w jednym kanale ponieważ w drugim były dobre (bycze tranzystory w kształcie grzybków). Jak ich jeszcze nie było czyli ich styki były rozwarte wzmacniacz po włączeniu w tym kanale w którym były te nie spalone dawał oznaki życia (na frontowym mierniczku mocy wyskalowanym do 60W wskazówka stała na 10W w stanie kiedy przełącznik wyboru głośników był na OFF po przełączeniu na A lub B lub A+B spadało do 0 jednak z tranzystora w drugim kanale tego Q21 na schemacie biło ciepło i leciał już mały dymek). Zwęglony jest też rezystor w tym kanale w którym końcówki były spalone. Po włożeniu tranzystorów mocy (zamienników czyli 2sc1116 firmy Sanken oraz 2sb539 nie wiem co to za firma, wcześniej były i są nadal w pierwszym kanale 2sb541A oraz 2SB388A firmy NEC) i załączeniu zaczął palic się tranzystor Q21 2sa794-R od strony bazy tak że aż poszedł ogiń i strona bazy się zwęgliła i popękała (dodam jeszcze że wzmacniacz załączany jest przez stycznik po około sekundzie od włączenia jednak w przypadku jak zaczął palić się ten tranzystor nie załączył się stycznik). Powinno się wymienic jakieś tranzystory sterujące końcówkami mocy ale nie mam bladego pojęcia co to za jedne i gdzie ich szukać.

    jak zacząłem sprawdzać pare tranzystorów w tym power ampie to mi się odłamała nóżka w Q5 który to był 2SC1885 gość w sklepie dał mi zamiennik bo tego nie miał i wstawiłem CTBF420 (ale było to juz po fakcie jak spłonął 2sa794R)

    Myślałem że coś było nie tak z tym Q21 2sa794-R to wymieniłem go na 2SB549 który to znajduje się na liście zamienników podawanych przez producenta ( ten 2sa794-R natomiast się nie znajduje)

    Tak się zastanawiam jeszcze nad faktem bo jest jeszcze na górze oprócz tego 2sa794R w każdym kanale 2SC1567-R czy one tworzą parę komplementarną i czy czegoś nie schrzanię jak bedę dawał zamienniki np. ten 2SB549.

    Sprawdziłem transformator i jest ok (w środku nawet jest nietknięty termik na 125st.C)

    Czy ktoś wie które tranzystory trzeba by było wymienić jeszcze przy wymianie końcówki mocy. Chyba jest gdzieś zwarcie że płynie tak duża wartość prądu że aż się pali ten tranzystor.

    Dodam jeszcze że kupiłem go w takim stanie. Poniżej załączam schemat i zdjecie power-ampa tego wzmacniacza (nie ma tam końcówke mocy sa one oddzielnie na dużym radiatorze) Pokazany tez jest na zdjęciu zwęglony jakiś taki ceramiczny rezystor o którym nie wspomniałem ma on jednak właściwą rezystancję.

    Jak by ktoś mi mógł pomóc to bym był bardzo wdzięczny za wszelkie rady i sugestie co tu mogło się stać i jak to naprawić. Ja już nie mam siły i mam za małą wiedze żeby coś tu począć.

    pozdrowienia
  • Poziom 10  
    To napiszcie chociaż jakie zamienniki można tu wstawić zamiast tranzystorów:

    2SC1885
    2sa912
    2sd415
    2sb549
    2sa620wb albo 2sa620wl

    Fajnie by było jak by były ogólno dostępne

    pozdrawiam
  • Poziom 26  
    Podaję ci zamienniki
    2sc1885-BFT57,2N6221
    2sa912-Bf435,2N3930
    2sd415-BD443A
    2sb549BD380,2N4920
  • Poziom 10  
    Dzięki a znasz może zamiennik do tego 2sa620wb albo 2sa620wl bo są praktycznie nie do dostania a jak sa to za kosmiczne pieniądze wogóle nie warte świeczki.

    pozdrawiam
  • Poziom 26  
    Znalazłem tylko coś takiego 2Sa620 wb wl nie wiem co to takiego
    zamienniki-bc 203 Bc 253Ca,BF404,BF341
    dane tranz.2sa620
    PNP krzemowy bipolarny
    U(CE)=25V
    I(C)+200mW
    f(T)=60MHz
    U(CB)=30V
    U(EB)=5V
    CC-b=3pF
    Na podstawie tych danych dobierz sobie jakiś tranzystor pozdrawiam.
  • Poziom 10  
    Dowiedziałem się że Q19 i Q21 tworzą parę komplementarną. Wyciagnąłem Q19 i okazało sie że ma hFE=0 czy to jest możliwe żeby wszystko zależało od tego tranzystora?

    odpiszcie coś w wolnej chwili


    pozdro

    Dodano po 42 [minuty]:

    Dodam jeszcze że ten Q19 nie był przebity tylko miał hFE bliskie 0 a w drugim kanale sprawdzałem z danymi katalogowymi i było hFE około 112 prawidłowe dla niego. Nie moge narazie dostać tego tranzystora i się zastanawiam czy wogóle go zamawiać, bo z tymi zamiennikami to różnie bywa. Pomóżcie proszę.
  • Poziom 26  
    zamiast orginału wstawiłbym zamiennik tak jak ci pisałem wcześniej,i odpaliłbym sprzęt