Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

INVALID OPERATION podczas uruchamiania BlueSoeil. POMOCY!!!

suskacz 06 Sty 2007 18:24 1593 6
  • #1 06 Sty 2007 18:24
    suskacz
    Poziom 2  

    pomozcie mi bo nie wiem co zrobic. podlaczam bluetooth do gniazda usb, wykrywa nowy sprzet pyta mnie czy sie polaczyc z witryna daje nie, daje zeby samo znalazlo sterowniki i znajduje jakies na dysku w windowsie, zaznaczam ten najkrotszy i pisze ze sprzet powinien dzialac poprawnie. pozniej wkladam plyte ze sterownikami "USB dongle" do bluta i instaluje oprogramowanie bluesoeil. restartuje komputer, wlaczam ikonke bluesoeil i wyskakuje program, pozniej wlaczan bluta w telefonie i naciskam kulke odpowiadajaca za znalezienie telefonu. i wlasnie gdy wlaczam to wyskakuje mi komunikat "invalid operation" i slychac jakis dzwiek w komputerze. co trzeba zrobic zeby to normalnie znalazlo telefon?? pomozcie.

    0 6
  • #2 06 Sty 2007 21:34
    mbo
    VIP Zasłużony dla elektroda

    Na początek zainstaluj sterowniki z płytki dostarczonej ze sprzętem.

    0
  • #3 06 Sty 2007 22:28
    suskacz
    Poziom 2  

    i w tym problem że instalowalem i uinstalowywalem te sterowniki co najmniej 20 razy i nic. moze to wina windowsa? co o tym sądzisz??:?:

    0
  • #4 06 Sty 2007 22:39
    mbo
    VIP Zasłużony dla elektroda

    Może być to wina systemu - aby mieć pewność musiałbyś te same sterowniki zainstalować na innym komputerze.

    Sprawdź czy nie ma nowszych sterowników na stronie producenta.

    0
  • #5 07 Sty 2007 09:41
    darek11011967
    Poziom 13  

    Witam ,najpierw zainstaluj program Bluesoleil,uruchom ponownie komputer i wtedy podłącz adapter bluetotch.Wszystko powinno dalej pójśc bez problemu.Pozdrawiam

    0
  • #6 07 Sty 2007 10:14
    suskacz
    Poziom 2  

    nie pomoglo. to musi być napewno wina windowsa. dzieki wam za pomoc.

    0
  • #7 07 Sty 2007 20:48
    suskacz
    Poziom 2  

    a jednak to nie wina windowsa. zainstalowalem na nowo i dalej nie dziala. to juz nie wiem co mam robic.

    0