Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

TV Elemis 3710T -Problemy z obrazem

08 Sty 2007 16:09 1673 20
  • Spec od sprzętu Unitra
    Witam!Po wlaczeniu telewizora na ekranie po lewej stronie jest czarny pas pionowy o szerokosci OK.10 centymetrow ogolnie obraz dziwny tak jak by zaczynajacy sie od tego pasa choc na jego tle widac jakas tresc.OSD jest przesuniete widac go w polowie.Prosze o pomoc co w pierwszej kolejnosci nalezy sprawdzic przy tego typu usterce oraz modelu TV.Pozdrawiam.
  • Poziom 43  
    Na początek elektrolity w B+ i w 200V zasilania wzm. wizji.
  • Spec od sprzętu Unitra
    Dziekuje za zainteresowanie!Dokonalem pomiaru napiecia na PK i jest tam opisane 180V a ja w tym miejscu mam 125V to chyba troche malo?Co o tym myslicie moze to jest jakis punkt zaczepienia?Niemam schematu wiec prosilbym o podanie linku do niego jesli jest taka mozliwosc.
  • Poziom 43  
    LeDy napisał:
    Na początek elektrolity w B+ i w 200V zasilania wzm. wizji.
    Więc wymień ten elektrolit w tych 180V (u ciebie 125 czyli mało) ewentualnie jak jest rezystor z trafa do diody to on może mieć winę lub sama dioda.
  • Spec od sprzętu Unitra
    OK wymienilem kondensator na lini tego zasilania 10µ 350V dalem 47µ i napiecie jest 216V lecz usterka nie ustapila.Prosze o dalsze rady!!!
  • Spec od sprzętu Unitra
    Wlasnie prosze o schemat lub konkretne oznaczenia elementow bo ciezko sie tak doszukac co gdzie jest i jakie napiecia maja byc..?
  • Poziom 36  
    Witam !

    Wymień elektrolity w napięciu zasilającym sterowanie H .
  • Spec od sprzętu Unitra
    Witam prosze jasniej bo tak jak wczesniej pisalem ze nie posiadam schematu a nie chce tracic czasu na szukanie.
  • Spec od sprzętu Unitra
    Witam!Panowie wymienilem jeszcze dwa elektrolity w zasilaniu 100µ i rownolegle do niego 47µ/160V i niestety nic to niedalo :cry: Prosze o dalsza pomoc bo brak mi pomyslow gdzie szukac przyczyny! LeDy dzieki za wskazanie schematu ale jest on kiepskiej jakosci :cry:
  • Poziom 37  
    Nie mam wiedzy teoretycznej, więc z góry przepraszam jeżeli piszę bzdurę,
    ale czy objawy usterki nie wskazują na moduł TXT?
  • Spec od sprzętu Unitra
    I co fachowcy jest mi ktos w stanie udzielic pomocy??
  • Pomocny post
    Poziom 43  
    Jeżeli po lewej stronie 10cm pionowy czarny pas to czy cały obraz tzn.prawa strona jest widoczna czy np. logo programów jest widoczne częściowo lub wcale? Jeżeli jest tak jak napisałem to do sprawdzenia R 552 (na podstawie 5510) PRek od Faza H-jest tam TDA 8305 n 28 tego scalaka lub inne elementy z tym związane.Może ten będzie pasował i lepszej jakości https://www.elektroda.pl/rtvforum/viewtopic.php?p=3353633#3353633
  • Spec od sprzętu Unitra
    Witam!Dzieki LeDy za wlasciwy trop.Podregulowalem synch H i linia zniknela :D obraz jest na calym ekranie tylko OSD jest w polowie widoczne oraz obraz jest caly zielony z mala iloscia czerwonego oraz mam wrazenie ze regulacja jaskrawosci nie dziala jest tak jak by namax.Co dalej prosze o dalsze wskazowki.Pozdrawiam

    Dodano po 11 [minuty]:

    Teraz zaczal psuc sie obraz podregulowalem prawie na min. Synch H i wskoczyly kolory choc przewaga jest i tak zielonego,dziala jaskrawosc,obraz jest lekko przesuniety w lewo.O co tu chodz?

    Dodano po 19 [minuty]:

    Pdkrecilem dolnym poten.na trafopowielaczu i kolory doszly w miare do siebie tylko obraz jest lekko przesuniety w lewo i odnosze wrazenie ze obraz nie jest wystarczajaco jaskrawy.Czy to koniec kineskopu?
  • Poziom 43  
    Najlepiej wymień te PRki od synchro H i faza H. i wtedy ustaw-synchro PRkiem w lewo aż zerwie potem w prawo aż zerwie i posrodkujesz suwak PRka. Fazą H tak,żeby obraz był mniej więcej "na środku" Kolor na minimum i regulacja PRkami na PK-jak zbyt zielony to R425-może te PRki też robią co chcą od kolorów.S2 na trafopowielaczu podkręć jeszcze chyba,że pokażą się powroty-linie to zmniejsz S2 Kineskop też może być już słaby .Tu masz opis jak sprawdzić (punkt C i mój post) https://www.elektroda.pl/rtvforum/topic559935.html ale najpierw tamto zrób,sprawdż.
  • Spec od sprzętu Unitra
    Wymienilem peerki i nic to nie dalo.Potencjometr od fazy H musze miec prawie w lewym skrajnym polozeniu zeby pasek sie nie pokazywal co jest dziwne.

    Dodano po 27 [minuty]:

    Jak narazie to ten zielony kolor zostawie na pozniej.Zastanawiam sie dlaczego zmienil sie zakres reg Fazy H i dlaczego obraz jest przesuniety(moze nie az tak jak OSD) .Prosze o dalsza pomoc.
  • Poziom 43  
    Chyba wartości PRków wsadziłeś takie jak były?
  • Spec od sprzętu Unitra
    No pewnie ze takie jak byly.
  • Pomocny post
    Poziom 43  
    Odpowiedziałem na PW
  • Spec od sprzętu Unitra
    Dzieki za pomoc temat zamykam.